Serveur bind debian

Résolu
Bonjour,
Voila je suis en train d'essayer de configurer un serveur dns mais en regardant les logs j'ai eu plusieurs erreurs, j'ai reussi a en corrigé certaine mais la j'ai :

Jan 24 20:53:04 debianVM named[4364]: /etc/bind/zones/thomas.local.db:12: unknown RR type 'debianVM.thomas.local.'

est ce que quelqu'un pourrait m'aider ?
Merci

3 réponses

  1. Modérateur
    Il faudrait nous reporter le contenu de /etc/bind/zones/thomas.local.db pour avoir une chance de voir quelle erreur tu as commis dans ce fichier (ligne 12). Sans doute un "." qui manque.
    1. vérifie tes zone avec named-checkzone et ta config avec named-checkconf
      1. J'ai trouver l'erreur j'ai pu la corriger.
        Merci de vos réponse