Problème avast "failed to load language dll" [Résolu/Fermé]

Signaler
-
 JeanCulbuto -
Bonjour,

Bonjour !

J'ai un problème avec avast... Tous les jours quand j'allume mon ordi, avast m'affiche un message d'erreur :

/!\ Failed to load languade dll [1033\UILangRes.dll]

(j'ai une image de ce message mais j'arrive pas à la mettre...)

Bref donc voyant ça je me suis un peu renseignée, et dès que j'essaie d'aller voir dans avast ce message s'affiche et avast ne s'ouvre pas.

Quelqu'un peut-il m'aider ????


5 réponses

Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 417
Un peu de patience.

Avec tout les PC qui se sont vendus pour Noël, les "dévirusseurs" ont un boulot fou. ;-).

Personnellement, je ne peux pas vous aider, car je suis allergique aux virus.
Alors, je fais très attention.
Sécurité préventive maximum.

Une solution pour accélérer le mouvement :
1 - Mettez ce sujet en [Résolu].
2 - créez un nouveau sujet avec un titre accrocheur. Du genre "AU SECOURS, J'AI UN VIRUS".

Vous allez voir, ça va bouger.

En attendant vous pouvez lire ceci :

https://forum.malekal.com/viewtopic.php?t=3259&start=

https://www.malekal.com/virus-securite/

Et n'oubliez pas que :

1 - les développeurs de virus ont toujours une longueur d'avance sur les antivirus et sur les dévirusseurs.

2 - En informatique, 95 % des problèmes proviennent de l'interface "chaise-clavier". Ce n'est pas de moi, mais j'aime bien la formule.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56950 internautes nous ont dit merci ce mois-ci

d'accord merci beaucoup je vais aller crier au secours =)
à bientôt =)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56950 internautes nous ont dit merci ce mois-ci

AHHH ! ça marche pas. ça me remet un message d'erreur avec une grosse croix rouge.
Je pense que vous avez raison je dois avoir un virus. Comment dois-je faire pour le retirer ?
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 417
Non, non, pas à bientôt.
Normalement je n'interviens pas sur "Virus-Sécurité".
C'était une erreur.
Bonne chance tout de même.
Et Meilleurs Voeux pour 2012.
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 417
Parfois, Avast est difficile à désinstaller.
Essayez de désinstaller Avast avec ceci :
https://www.avast.com/fr-fr/uninstall-utility

Ensuite, réinstallez Avast.

Mais il est très possible qu'un virus ait déjà infecté votre machine et bloqué le fonctionnement d'Avast.

Mais ne vous inquiétez pas, les spécialistes du dévirussage vont se manifester.
J'ai eu la même chose, impossible de désinstaller Avast et problème de 1033\uilangres.dll persistant.
Pas trouvé les solutions proposées. Alors, j'ai restauré mon système à une date antérieure avec une sauvegarde. Si vous en avez une, faîtes. Mon système a redémarré et j'ai pu désinstaller Avast simplement dans Panneau de Config, Désinstaller un Prog. La réinstallation s'est bien passée. Par contre, j'ai eu 12 mise à jour Windows à refaire. A++