Crash de Minecraft 1.0.0 [Résolu]

Résolu/Fermé
R4i-SDHC
Messages postés
124
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
29 décembre 2015
- Modifié par R4i-SDHC le 4/12/2011 à 12:26
R4i-SDHC
Messages postés
124
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
29 décembre 2015
- 4 déc. 2011 à 12:30
Bonjour,
J'ai un problème depuis la sortie de Minecraft 1.0.0. En fait, tout marche bien, je le démarre, je joue mais au bout de quelques minutes, le jeu se met à ralentir et Minecraft crash, met un fond gris avec un message d'erreur "Java(TM) Platform SE binary a cessé de fonctionner".
Ce problème m'énerve car je ne peux plus jouer normalement pendant 4 minutes..
Si quelqu'un a une solution, qu'il me tienne au courant.
Notez que j'ai plusieurs mods et modifications:
-ModLoader
-Millénaire 1.0.0
-TooManyItems 1.0.0
-ArrowMod 1.0.0
-Modification du minecraft.jar en enlevant META-INF et en remplaçant en_US.lang par une de mes traductions en français
-Java 32bits sous Windows Vista (version 6 update 29)

J'ai une capture d'écran du crash, mais je suis pas sûr que le forum prenne le BBCode, alors qu'on me dise si on peut mettre une image :)
Merci.
EDIT: Quand j'y repense, ça le faisait mais moins fréquemment en 1.7.3 et à la 1.8, ça s'est arrêté.. Et c'est revenu en 1.0.0.
EDIT 2: J'ai beau reinstaller Java, rien ne change :/



1 réponse

R4i-SDHC
Messages postés
124
Date d'inscription
mardi 9 février 2010
Statut
Membre
Dernière intervention
29 décembre 2015
12
4 déc. 2011 à 12:30
Ai trouvé ^^. En fait, à cause de la MàJ, les paramètres vidéos se remettent par défaut, et c'est tout au max, donc j'ai remis comme je joue habituellement. (Graphismes Fast, Distance de Vue normale..) Et ça le fais plus, dumoins, pour l'instant.
Merci de vos réponses fantômes.
3