Ou trouver biosinfo.dll [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
dimanche 27 novembre 2011
Statut
Membre
Dernière intervention
5 décembre 2011
-
Messages postés
11
Date d'inscription
dimanche 27 novembre 2011
Statut
Membre
Dernière intervention
5 décembre 2011
-
Bonjour,

Depuis Hier aprème mon PC me prend la tête, ou plutôt il veux ma mort!

C'est un portable que j'ai récupéré sans HDD, un asus X50VL, intel a 1.6 Gz, 2 GB de ram et un HDD samsung sata 2 (neuf)

Vista été installé a la base!

Premièrement je lui est installé Windows SEVEN familiale, l'installation a été incroyablement longue (4 heures).

Après avoir luté pour mettre les drivers en place, je le redémarre et la 20 minutes pour arriver au bureau.
Après tout va bien, je me dit cette fois, il m'en a fait baver.
2 heures plus tard je l'étain et la 10 minutes pour ce couper, sérieux vraiment 10 minutes.

Ce matin je le met en route, enfin j'éssai, pars-que Windows ne veux pas se lancé, il charge, avec avec les 4 couleur du début, puis un écran noire et d'un coup l'ordi redémarre tout seul.

Pris de colère, je réinstalle, et la même chose, 4 heures d'installation, plus driver et compagnie.

Tout aller bien pendant une demis heure, jusqu'à ce geste fait des millions de fois sans problème, je débranche la cléf USB.

PAF écran bleu.

JE PRESCISE QUE Windows seven EST OFFICIEL AVEC LA CLEF LÉGALE.

Vu que le HDD est neuf, je me dit que la ram est peut être morte, donc GO MENTESTE, qui me dit que la ram va bien.

Je teste un boot sous linux (unbutu), la tout va bien, wifi marche tout nickel!
J'ai même envie de rester dessus.
mais le problème c'est que mon portable me sert pour loguer ma voiture et le logiciel ne marche que sur windows.

Ne sachant plus quoi faire, je sort XP des cartons et l'installe.

Jamais XP ne m'avais fait attendre plus de 25 minutes, la ca a durée 1h20, après l'installe, c'est parti pour la joie des drivers et avec XP il y en a un paquet.

La détection de toutlesdriver.com plante!
en installation manuel, il y a toujours un truc va pas.

Je me dit, que le bios a peut être besoin d'être a jours, donc je télécharge asus updat pour le faire sous windows comme j'ai l habitude de le faire avec msi live updat sur mon PC bureau.

Au moment de l'installation d asus updat, une fenêtre s'ouvre pour me dire: biosinfo.dll n'est pas trouvable.

Je me dit, c est rien, c'est pas la première fois qu'il me demande une dll, Go google .

Seulement je n'arrive pas a la trouver cette fameuse Dll

J ai mis
biosinfo.dll
biosinfo.dll télécharger
biosinfo.dll download
trouver biosinfo.dll
biosinfo.dll introuvable


La je suis bloqué, je ne sais plus quoi faire, évidement, le PC n'a pas de lecteur de disquette.

Est que quelqu'un serait ou trouver cette Dll?

Ou serait il possible de mettre le bios a jours avec une Cles USB?

Je vous remercie par avance


PS j'ai trouvé des forum qui parle de flashage par clé USB, mais il date de 2/3 ans et n'ont pas de réponses concrète.


MERCI

Bunta

1 réponse

Messages postés
11
Date d'inscription
dimanche 27 novembre 2011
Statut
Membre
Dernière intervention
5 décembre 2011

Bonjour,

Je vois qu'il n y a pas de réponse, donc vu qu'a force de m'acharner pendant des heures, je me suis débrouillé.

Je viens expliquer comment j'ai fait, si ca peut aider quelqu'un a l'avenir.

Donc, j'ai réussi a atteindre le menu de mise a jours du bios qui était bien caché.
Mais même la, pas moyen de lui faire voire la clef USB, seulement lecteur de disque et le HDD, avec seulement la partition C:.

J'ai donc eu l'idée de formater la partition D: et de copier le fichier bios dessus.

Retour dans le l'utilitaire d upgrade, la je vois mon c: et mon d:.
Je clic dessus, vois mon fichier bios, et enfin je le met a jours.

au démarrage, XP était bien plus rapide, je lais redémarré 5 fois de suite, histoire de voir que ce n est pas un coup de chance, il répond bien.

Je suis en train de lui remettre seven, et l'installation est normal, donc je suis soulagé.

J'espère que ca tiendra, au pire je le repasserai sur XP. (je ne veux pas entendre parler de vista sur mes machines).

PS juste un truc que je n'arrive pas a comprendre, à cause d'un petit problème de bios, aucun windows (xp ou seven) n'a réussi a faire une seul utilisation sans planter.

XP a eu beaucoup de mal a installer les drivers, et la wiffi était pas reconnu même en le forcent, sans parler du PCI devise.

mandriva et ubuntu, se sont lancés du premier coup, avec un temps d'installation rapide, et tout fonctionnait.