Plus de souris, ni de clavier

Résolu/Fermé
Lily - Modifié par Lily le 8/11/2011 à 11:15
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
- 9 nov. 2011 à 08:51
Bonjour,

Voila mon problème, depuis quelques semaines le clic droit de ma souris a laché. En fait dès que je redemarrais l'ordi, il marchait 5 min puis plus rien.. Quand à mon clavier, c'était le pavé numérique qui ne marchait pas bien non plus. Agacée, hier soir j'ai fais la mise à jour du clavier, et désactiver ma souris (qu'est-ce que j'ai pas fais lol .. ) Depuis, je ne peux plus accéder à mon bureau, car il me faut un mot de passe pour y rentrer. Je ne comprends pas pourquoi mon clavier ne marche plus du tout lui aussi, vu que j'ai seulement fais une mise à jour pour le pilote.. Tout fonctionne sans fil, j'ai essayé avec un autre clavier et souris, toujours bloqué. Même avec un clavier avec fil ça ne fonctionne pas, comme si tout les ports USB ne reconaissaient plus rien. Je marche sous XP.
Si quelqu'un a une quelconque solution ou hypothèse, ça serait avec plaisir !
Merci,
Lily.


28 réponses

Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
Modifié par Mihawk le 8/11/2011 à 11:38
Ton clavier est forcément reconnu à un moment donné.

- Soit il a été désactivé dans le BIOS de l'ordinateur, à ce moment-là tu dois ré-accéder au BIOS pour le réactiver. Pour cela pas de soucis : lors du lancement de l'ordinateur, avant le démarrage de la configuration du BIOS, tous les périphériques sont activés.

- Soit il a été désactivé uniquement sous Windows ; à ce moment-là tu a accès à ton clavier au lancement de l'ordinateur, donc à la touche (Echap, F9, F10 ou F12 ça dépend des PC) permettant de choisir un type de lancement de Windows, dont le mode sans échecs.

Mihawk
"Tant qu'on ne fait pas, on ne sait pas."
2
Je viens de suivre le lien que tu m'as envoyé, mes ports USB sont bien activés mais toujours rien. Ca ne vient donc pas des ports ..
1
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 11:17
Bonjour,

As-tu essayé le redémarrage du PC en mode sans échecs ?
0
Bonjour Mihawk,
Comment faire sans clavier ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
J'ai essayé en mode sans échec, mais même problème au moment de tapper le code pour rentrer sur le bureau, pas de clavier ni de souris qui fonctionne..
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 13:08
Alors n'as-tu pas un clavier avec un port PS/2 ?
Celui-ci fonctionnera peut-être ou, au pire, te permettra d'accéder au BIOS pour vérifier le fonctionnement de ton clavier USB.
0
Si j'en ai un.
Mais j'ai essayé, j'arrive à acceder au BIOS en appuyant sur Supp au démarrage mais je ne sais pas ou allez pour mon clavier et ma souris, il y a tellement de choix et l'anglais c'est pas mon atout !
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 13:33
Il faut trouver un menu de gestion des périphériques dans lequel se trouve notamment le lancement des ports USB de l'ordinateur.

C'est un menu qui doit s'appeler "Boot" ou quelque chose comme ça. Il comporte une liste d'éléments comme "Hard Drive" "CD ROM" etc... Il faut repérer les ports USB et tacher de voir s'ils sont bien activés.

Tu peux aussi jeter un oeil ici : http://www.mon-ordi.com/activerusb.htm
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 13:44
Et que donne ce clavier PS/2 lors de l'ouverture de Windows ? Il ne fonctionne pas non plus ? Est-ce qu'il s'allume ?
0
J'ai un "Receiver" dans ce style : http://alatest.fr/avis/telecommandes/logitech-harmony-rf-wireless-extender-rf-to-ir-remote-control-adapter/po3-55060962,34/

Il n'y a qu'un point qui s'allume, celui du milieu alors que normalement il devrait y avoir celui du milieu et de droite.
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 13:59
Mais quand tu tapes ça affiche quelque chose ? Ou bien c'est juste que le mot de passe est systématiquement refusé ?
0
Non ça ne tappe rien du tout, et la souris ne bouge pas.
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 14:12
As-tu essayé un autre clavier ou une autre souris....?
0
Oui j'en ai essayé 2 différents toujours le même problème.
Dois je réinitialiser le BIOS ?
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 14:19
Oula non ne nous emballons pas !
Les deux claviers que tu avais testé (ou les deux souris) avaient-ils (elles) des connectiques différentes ?
0
Oui, un ensemble marchait par une clé wireless et l'autre directement connecté à l'usb.
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 14:28
La "clé wireless" se branchait comment ?
0
En usb et devait normalement connecter le clavier et la souris en même temps
0
Mihawk
Messages postés
4311
Date d'inscription
mercredi 29 mars 2006
Statut
Contributeur
Dernière intervention
6 janvier 2015
842
8 nov. 2011 à 14:36
Donc comme tu n'as utilisé que des connectiques USB le problème doit venir de l'USB. C'est pour ça que je te conseillais d'essayer avec un ancien clavier/souris type PS/2 c'est à dire une prise comme celle-ci :
https://dic.academic.ru/404.php
0
Je n'en ai pas sous la main, mais celui qui ne fonctionne plus possède une prise comme celle ci.
0