Disque dur - bloque sur detecting ide drives

Fermé
minine66
Messages postés
6
Date d'inscription
dimanche 21 novembre 2004
Statut
Membre
Dernière intervention
5 août 2008
- 21 août 2006 à 18:46
 simo - 13 déc. 2012 à 00:28
bonjour a tous et merci par avance pour votre aide precieuse.

J'ai un gros souci mon pc reste figé sur detecting ide drives au dmarrage sans pouvoir aller plus loin, ni dans le set up.
J'ai fait un clear cmos rien, testé les nappes et prises de l'alim, rien non plus.
Alors il redemarre en boucle :-s.

J'ai un dd WD400 et une CM AD77, et cela marchait depuis 5ans sans problème.

En le branchant sur un autre pc, en slave pas de souci j'arrive a lire les données sans aucun souci, mais en maitre, euh je sais plus si j'ai essayé, et si j'ai essayé ca donnée pas grand chose.

Aucune modifications matérielles, ni autres depuis.

Si quelqu'un a un idée rapide car j'ai un boulot a faire d'ici la fin de la semaine.

MErci encore

8 réponses

CLAIREMBART
Messages postés
102
Date d'inscription
dimanche 18 mai 2003
Statut
Membre
Dernière intervention
26 septembre 2007
40
22 août 2006 à 12:48
Bonjour.
Apparemment votre PC ne détecte aucun de vos lecteurs.
Plusieurs causes possibles :
- Une de vos nappe IDE est défectueuse.
- Les cavaliers de vos Lecteurs sont mal configurés.
Débranchez tous vos lecteurs et ne rebranchez que votre disque dur en vérifiant la position du cavalier et en essayant tous les connecteurs.
Si cela fonctionne rebranchez les autres lecteurs un par un en faisant un essai pour chaque.
Ce qui est plus étonnant, est que vous ne puissiez plus accéder au set-up.
J'espére pour vous que votre carte mére n'ait pas rendu l'ame !!!!!
10
Bonjour
Personellement, j'ai eu il n'y a aps si longtemps que cela une carte mère grillée. Si c'est le cas, ton pc ne devrait pas démarrer. Une carte mère grillée engendre un arret système total, sans possibilités de rallumage. Si tu essaye malgré tout, tu verra les petites lumières s'allumer 1/4 de sec puis plus rien. Dans ton cas, puisque tu arrive ne fut-ce qu'au début du BIOS, c'est que ta carte mère est sauve ;-)

Par contre, j'ai le même problème que toi avec Detecting IDE drives, et ce, à la suite d'une installation de graveur. J'ai aussi bien vérifié les nappes etc, rien n'y fait. Alors, j'ai enlevé le graveur et ses nappes et depuis, ca va beauuucoup mieux. Mais sans graveur :-(
3
minine66
Messages postés
6
Date d'inscription
dimanche 21 novembre 2004
Statut
Membre
Dernière intervention
5 août 2008

22 août 2006 à 10:13
désolée d'insister mais personne a une idée ???
0
minine66
Messages postés
6
Date d'inscription
dimanche 21 novembre 2004
Statut
Membre
Dernière intervention
5 août 2008

22 août 2006 à 17:55
bon la bonne nouvelle c'est que le disque dur n'est pas mort....

Par contre l'alim a grillé, et autre chose, mais quoi ????
Soit la CM soit le processeur :-s

Quelqu'un pourrait-il me dire comment faire pour savoir.

Merci
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
CLAIREMBART
Messages postés
102
Date d'inscription
dimanche 18 mai 2003
Statut
Membre
Dernière intervention
26 septembre 2007
40
22 août 2006 à 22:42
Bien souvent lorsque l'alim grille, la carte mére aussi et vice versa.
Aucun test n'est possible à ma connaissance, si ce n'est de se procurer un autre processeur et de faire un essai.
Parfois on peut remarquer si des condensateurs sur la carte mére ont grillé.
0
slt
g eu le mm pb alors g réglé les nappe et voilà ke tt fonctionne bien
0
bonjour !
j'ai eu exactement pareil, j'ai retiré l'alim du graveur DVD et tout remarche (:
paix.
0
moi c les napps
0