Messages d'erreur : image incorrecte [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Suite à l'installation d'un logiciel pour encoder des vidéos j'ai eu affaire à un message d'erreur " image incorrect". Et depuis lorsque je lance un programme ou que même je démon mon ordinateur j'ai plusieurs 10ène de messages qui apparaissent.

Lors de l'installation du logiciel d'encodage, j'étais en train d'utiliser "Xsplit Brodcaster" qui change le jeu de couleur du thème windows pour fonctionner.

Ce erreurs me prennent la tête et l'analyse antivir n'a rien trouvé. (Edit : sauf un Dropper.gen que je vais placer en quarantaine).

Des internautes expérimenté en la matière pourraient me fournir les éléments de réponse pour remédier à cela ?

merci !

Edit : voilà une des erreurs (en lancant TeamSpeak) : http://imageshack.us/photo/my-images/215/erreure.jpg/

37 réponses

Tu as essayé d'effacer le logiciel? Et si ça ne marche pas efface aussi xsplit brodcaster (il doit être aussi infecté)

Mais bon j'ai que 10 ans alors je connais pas tout mais essaye déjà ça.
oui, l'installation déroulé normalement malgré les erreurs. J'ai procédé à la désinstallation du logiciel juste après ça.

L'infection a été déplacé en quarantaine, je désinstalle Xsplit et je redémarre.
Suite au redémarrage, les erreurs persistent malgré la désinstallation des logiciels.

En reste ouvert à toute propositions, car tout les programme que je lance (tel firefox, itune, etc...) provoquent un de ce message avant de se lancer correctement.

salut

desactive ton antivirus
desactive Windows defender si présent
desactive ton pare-feu

Ferme toutes tes appilications en cours

telecharge et enregistre ceci sur ton bureau :

Pre_Scan

si le lien ne fonctionne pas :

http://www.archive-host.com

s'il n'est pas sur ton bureau coupe-le de ton dossier telechargements et colle-le sur ton bureau

Avertissement: Il y aura une extinction du bureau pendant le scan --> pas de panique.

une fois telechargé lance-le , laisse faire le scan jusqu'à l'apparition de "Pre_scan.txt" sur le bureau.

si 'outil est bloqué par l'infection utilise cette version : Version .pif

si l'outil detecte un proxy et que tu n'en as pas installé clique sur "supprimer le proxy"

si l'outil semble ne pas avoir fonctionné renomme-le winlogon , ou change son extension en .com ou .scr

Il se peut qu'une multitude de fenêtres noires clignotent , laisse-le travailler

Poste Pre_Scan_la_date_et_l'heure.txt qui apparaitra sur le bureau en fin de scan

▶▶▶ NE LE POSTE PAS SUR LE FORUM (il est trop long)

clique sur ce lien : http://www.cijoint.fr/

▶ Clique sur Parcourir et cherche le fichier ci-dessus.

▶ Clique sur Ouvrir.

▶ Clique sur "Cliquez ici pour déposer le fichier".

Un lien de cette forme :

http://www.cijoint.fr/cjlink.php?file=cjge368/cijSKAP5fU.txt

est ajouté dans la page.

▶ Copie ce lien dans ta réponse.

si ton bureau ne reapparait pas => ctrl+alt+supp , gestionnaire des taches => onglet fichier => nouvelle tache puis tape explorer
Voilà, concernant le scan que tu m'as fait faire voici le liens :

http://www.cijoint.fr/cjlink.php?file=cj201110/cijC5GQMGN.txt

(j'ai du, à peut près, cliquer une centaine de millier de fois sur OK car à chaque seconde l'erreur apparaissait)

en espérant que le scan est complet.

tu n'as desactivé aucune protection à ce que je vois
J'étais pratiquement certain d'avoir tout désactivé.
je refait la manip' et reposte le lien..
voici le nouveau lien ( avec TOUT de désactivé)

http://www.cijoint.fr/cjlink.php?file=cj201110/cijWTI0WV9.txt

as-tu toujours eu les messages d'erreur au deuxieme passage ?
oui, autant que la première fois (ou alors un peu moins, mais elles étaient nombreuses)

fais glisser une icone n'importe quel fichier sur Pre_scan , pre_script va apparaitre

Lance Pre_script , une page vierge va s'ouvrir.

selectionne tout le texte en gras ci-dessous, puis (clic droit/copier ou ctrl+c) :
___________________________________________________
Kill::

uninst::
SearchCore for Browsers

Registry::
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"QuickTime Task"=-
"iTunesHelper"=-
"DATAMNGR"=-
[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Toolbar]
"10"=-
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"AppInit_DLLS"=""
[-HKLM\Software\Microsoft\Internet Explorer\SearchScopes\{9BB47C17-9C68-4BB3-B188-DD9AF0FD2413}]

folder::
C:\Windows\45235788142C44BE8A4DDDE9A84492E5.TMP
C:\Windows\B3B2CC7713A543E3ABB373E6B64EC700.TMP
C:\Windows\B83FC356B7C0441F8A4DD71E088E7974.TMP
C:\Windows\C5C1C0F0D62F4DBF81D4D7EF397C228B.TMP
C:\Windows\F07AE5AB516C4CEBA0AAAD083B9182C6.TMP
C:\Users\jean-philippe\AppData\Local\28050

attrib::

___________________________________________________

colle-le ensuite (clic droit/coller ou ctrl+V) dans la page vierge.

puis onglet fichier => enregistrer (pas enregistrer sous...) , puis ferme le texte

des fenetres noires risquent de clignoter , c'est normal , c'est le programme qui travaille

poste Pre_Script.txt qui apparaitra sur le bureau en fin de travail

si ton bureau ne reapparait pas => ctrl+alt+supp , gestionnaire des taches => onglet fichier => nouvelle tache puis tape explorer

=============================

Télécharge et enregistre ADWcleaner sur ton bureau :

ADWCleaner (Merci à Xplode)

Lance le,

clique sur suppression et poste son rapport.

==========================


▶ Télécharge ici : Ad-remover sur ton bureau :


▶ Déconnecte toi et ferme toutes applications en cours !

si tu as XP => double clique
si tu as Vista ou windows 7 => clic droit "executer en tant que...."


▶ sur "Ad-R.exe" pour lancer l'installation et laisse les paramètres d'installation par défaut .

▶ clique le raccourci Ad-remover qui est sur ton bureau pour lancer l'outil .

▶ Au menu principal choisis "option Nettoyer" et tape sur [entrée] .

▶ Laisse travailler l'outil et ne touche à rien ...

▶ Poste le rapport qui apparait à la fin , sur le forum ...

( Le rapport est sauvegardé aussi sous C:\Ad-report.log )
( CTRL+A Pour tout sélectionner , CTRL+C pour copier et CTRL+V pour coller )

=========================

vide la quarantaine d'avast , puis refais un scan
je me permet de poster le rapport de Adwcleaner sans passer par ci joint :

__________________________________________________________

# AdwCleaner v1.313 - Rapport créé le 25/10/2011 à 13:17:55
# Mis à jour le 24/10/11 à 19h par Xplode
# Système d'exploitation : Windows 7 Ultimate (64 bits)
# Nom d'utilisateur : jean-philippe - JEANPHILIPPE (Droits Limités)
# Exécuté depuis : C:\Users\jean-philippe\Desktop\adwcleaner0.exe
# Option [Suppression]


***** [KillNav] *****

# firefox.exe [PID:4944] -> Tué

***** [Processus] *****


***** [Services] *****


***** [Fichiers / Dossiers] *****

Fichier Supprimé : C:\Program Files (x86)\Mozilla Firefox\searchplugins\SearchResults.xml
FichierSupprimé : C:\Users\jean-philippe\AppData\Roaming\Mozilla\Firefox\Profiles\loui4h1h.default\searchplugins\SearchResults.xml

***** [Registre] *****

Clé Supprimée : HKLM\SOFTWARE\Classes\AppID\escort.DLL
Clé Supprimée : HKLM\SOFTWARE\Classes\AppID\{BDB69379-802F-4eaf-B541-F8DE92DD98DB}

***** [Navigateurs] *****

-\\ Internet Explorer v8.0.7600.16385

[OK] Le registre ne contient aucune entrée illégitime.

-\\ Mozilla Firefox v7.0.1 (fr)

Profil : loui4h1h.default
Fichier : C:\Users\jean-philippe\AppData\Roaming\Mozilla\Firefox\Profiles\loui4h1h.default\prefs.js

C:\Users\jean-philippe\AppData\Roaming\Mozilla\Firefox\Profiles\loui4h1h.default\user.js ... Supprimé !

[OK] Le fichier ne contient aucune entrée illégitime.

-\\ Google Chrome v14.0.835.202

Fichier : C:\Users\jean-philippe\AppData\Local\Google\Chrome\User Data\Default\Preferences

[OK] Le fichier ne contient aucune entrée illégitime.

*************************

AdwCleaner[S1].txt - [1549 octets] - [25/10/2011 13:17:55]

*************************

Dossier Temporaire : 24 dossier(s)et 11 fichier(s) supprimés

########## EOF - C:\AdwCleaner[S1].txt - [1770 octets] ##########
______________________________________________________________

(pendant le pre_script je n'ai plus eu une seule erreur !)


je vais poster le rapport de AD-R par la suite

il est ou le rapport de pre_script ?
mes excuses, le voici :

¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤ Pre_Script | 1.0.2.96 ¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤

¤¤¤¤¤ XP | Vista | Seven - 32/64 bits ¤¤¤¤¤

Mise à jour : 17/10/2011 | 00.40 Par g3n-h@ckm@n
Utilisateur : jean-philippe (Administrateurs)
Ordinateur : JEANPHILIPPE
Système d'exploitation : Windows 7 Ultimate (64 bits)
Internet Explorer : 8.0.7600.16385
Mozilla Firefox : 7.0.1 (fr)

Switchs possibles :

processes:: | file:: | folder:: | Registry::
Driver:: | replace:: | DNS:: | Command::
attrib:: | txt:: | Host:: | NsLook::
list:: | IP:: | ADS:: | Kill:: | clean::

Script : 13:15:12

¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤

Programme : SearchCore for Browsers : Désinstalleur trouvé ! -> C:\Program Files (x86)\SearchCore for Browsers\uninstall.exe
Programme : SearchCore for Browsers : Désinstallation...
Programme : SearchCore for Browsers : Non Désinstallé !

¤

Modification du registre effectuée

¤

Supprimé : C:\Windows\45235788142C44BE8A4DDDE9A84492E5.TMP
Supprimé : C:\Windows\B3B2CC7713A543E3ABB373E6B64EC700.TMP
Supprimé : C:\Windows\B83FC356B7C0441F8A4DD71E088E7974.TMP
Supprimé : C:\Windows\C5C1C0F0D62F4DBF81D4D7EF397C228B.TMP
Supprimé : C:\Windows\F07AE5AB516C4CEBA0AAAD083B9182C6.TMP
Supprimé : C:\Users\jean-philippe\AppData\Local\28050

¤

Disques externes : 2 Objets réattribués
Disque Local : 10 Objets réattribués
Utilisateurs : 1 Objets réattribués
ProgramFiles : 8 Objets réattribués
Music : 10 Objets réattribués
Pictures : 2 Objets réattribués
Videos : 0 Objets réattribués
Downloads : 2 Objets réattribués
Desktop : 0 Objets réattribués
Links : 4 Objets réattribués
Searches : 3 Objets réattribués
Contacts : 2 Objets réattribués
Saved Games : 0 Objets réattribués
Favorites : 28 Objets réattribués
Documents : 8 Objets réattribués
Windows : 111 Objets réattribués
StartMenu : 2 Objets réattribués
Librairies : 0 Objets réattribués
Quick Launch : 2 Objets réattribués
%AppData% : 18 Objets réattribués

¤


explorer.exe -> Processus redémarré

Fin : 13:15:48

¤¤¤¤¤¤¤¤¤¤ ( EOF ) ¤¤¤¤¤¤¤¤¤¤
Je n'arrive pas à publier celui de AD-R

"Titre du message non renseigné" (sur le forum)

grace a ci joint : http://www.cijoint.fr/cjlink.php?file=cj201110/cijuVwdcir.txt

je n'ai pas encore vider la quarantaine de ANTIVIR.

tu as empeché la desinstallation du programme SearchCore for Browsers ?

c'est un ADWARE

======================

pour l autre rapport , inscris-toi sur commentcamarche il passera ensuite
Je n'ai aucune trace de "SearchCore for Browsers" sur mon ordinateur.

et voici le rapport après avoir vidé la quarantaine :

http://www.cijoint.fr/cjlink.php?file=cj201110/cijiqXHfe7.txt
tu n'as pas ce dossier ?

C:\Program Files (x86)\SearchCore for Browsers

pour la quarantaine c'est d'avast dont je te parlais

vide la quarantaine d'avast , puis refais un scan
¤¤¤¤¤¤¤¤¤¤_g3n-h@ckm@n_developpement_¤¤¤¤¤¤¤¤¤¤
¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤_Pre_scan_¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤
non je n'ai pas ce dossier

mais je ne possède pas avast, donc effectivement ce scan n'avait pas lieux d'être :s

antivir pardon
oui, j'ai quand même fait la suppression de tout les éléments en quarantaine d'antivir