Google Chrome - Page nouvel onglet changé

Résolu/Fermé
Mstrl - 4 oct. 2011 à 15:37
 Yord - 20 oct. 2021 à 20:30
Bonjour,


J'ai il y a peu installer un skin pour Windows 7.
Lien : http://www.skinpacks.com/

Depuis ma page home et nouvel onglet de google chrome, ont été modifié, je me retrouve sur un site, ressemblant tres tres etrangement à google sans l'etre enfin...

J'ai pus changer ma home page, mais pour ce qui est de la page nouvel onglet, je ne sais pas comment :s

Et egalement j'aimerais comprendre , ce qui dans le skin va modifié, cela dans mon navigateur, comment est-ce possible ? fin si quelqu'un à l'explication sur le comment du pourquoi ^^

d'avance merci.

21 réponses

https://chrome.google.com/webstore/detail/new-tab-redirect/icpgjfneehieebagbmdbhnlpiopdcmna
39
NuagCircuit
Messages postés
3
Date d'inscription
jeudi 25 avril 2013
Statut
Membre
Dernière intervention
25 avril 2013
64
25 avril 2013 à 01:40
Inutile !
0
Merci :) ca marche pour moi ^^
0
karlibaba
Messages postés
219
Date d'inscription
jeudi 29 mars 2007
Statut
Membre
Dernière intervention
15 juin 2018
12
19 août 2013 à 06:58
moi aussi ça fonctionne. merci. J'ai l'impression qu'en supprimant le programme dans le panneau de confirmation ET en redémarrant, ça devrait fonctionner. Bonne chance!
0
Woouaw ça a marché du coup! Moi qui cherchait depuis presqu'une heure!
0
MonsieurJogle
17 mai 2015 à 09:43
impécable merci
0
J'ai enfin trouvé. Dans mon cas, c'est une extension de Google Chrome qui s'est installée sans que je n'y fasse attention. Il m'a suffit de supprimer cette extension et tout était réglé ;)
24
c'est bien ca merci !!!!!!!!!
0
Nickel ca a marché impec pour moi :D
0
je la'i fait ca ne change rien ...
0
On peut aussi faire clique droit dans la barre d'adresse et cliquer sur "modifier les moteurs de recherches..."
0
merci c cool qu'est ce qu'on rammasse comme pubs et autres logiciels tous pourris !! est ce que Adblocker fait parti d'un début de solution ?
0
NuagCircuit
Messages postés
3
Date d'inscription
jeudi 25 avril 2013
Statut
Membre
Dernière intervention
25 avril 2013
64
25 avril 2013 à 01:40
En fait il suffit d'aller dans le petit icone en haut à droite de votre écran : "Personnaliser et configurer Google Chrome".
Une fois dans celui-ci vous cliquerez sur "Paramètres" .
Une page s'affiche et à gauche de votre écran vous pourrez distinguer, de haut en bas: "Historique""Extensions""Paramètres" et "Aide".
Cliquez sur Extensions.
Dans les extensions qui vont apparaître une s'appelle"Delta ... ..."
Vous cliquerez alors sur La petite poubelle a la droite de cette extension ! elle vous demanderont si vous êtes sur de vouloir la supprimer ! Cliquez alors sur oui et vous êtes désormais débarrasser de cette page d'accueil.
24
merciiiiiiii
0
merci c est tres simple
0
Pourquoi ca ne marche pas avec moi?
0
Merci
super explication et çà marche
on décoche une a une en faisant une ouverture d onglet à chaque fois ,
et quand on trouve la coupable on la kill
0
merci je peux enfin revoir la bombe de sex et la rolls royce que j avais en theme
0
Profil bloqué
4 oct. 2011 à 19:28
Salut, lances google chrome, cliques droit dans la barre d'adresses puis sur "modifier les moteurs de recherches", supprimes tous les moteurs de recherches (même ceux connus comme youtube ou yahoo)sauf google, redémarres chrome
13
pas bon !
0
NuagCircuit
Messages postés
3
Date d'inscription
jeudi 25 avril 2013
Statut
Membre
Dernière intervention
25 avril 2013
64
25 avril 2013 à 01:31
Fonctionne pas du tout !!!! Effacez pas tt vos moteurs de recherche pour rien !!!!
0
Astuce dessus
plus cohérent dans ce cas précis
0
Vieux sujet je sais, mais juste pour savoir s'il est possible de ne pas les avoir justement car ils masquent les 3/4 du thème en fond. Merci d'avance
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Bonjour,
J'ai une solution un peu plus hard core pour les débutant.

Par exemple, pour moi, pour chaque nouvel onglet j'ai :
http://search.avira.com/?l=dis&o=APN10398&gct=hp&dc=EU&locale=fr_FR

et je veux
http://google.fr

Ma solution :

(Pour windows XP)
Je fais :
- Démarrer
- Exécuter
Je tape : regedit

Quand la table de registre est ouverte
Je fais :
- Edition
- Rechercher
http://search.avira.com/?l=dis&o=APN10398&gct=hp&dc=EU&locale=fr_FR
(que j'ai copié coller depuis mon nouvel onglet Chrome)

Dés que je trouve une clé (exemple : cr-homepageurl)
je fais un clic droit, puis modifié*
et je tape mon http://google.fr à la place.
(*modifié pas modifié les données binaire, sinon vous aurez une table ascii)


C'EST PAS FINI
Je refait F3 pour rechercher d'autres occurrences
de ce qui m'embête.
Et je remplace à chaque fois de la même façon
Clic droit puis modifier

J'ai bien dû le faire une dizaine de F3 avant de tout virer
et d'avoir un "Recherche Terminée"

Puis vous fermez REGEDIT.
Pas la peine de relancer Chrome ou Windows,
ça fonctionne tout de suite.

J'espère que ça à aider.
(J'ai été dans le détail pour tenir compte de tout le monde)
10
ca marchera pas dans mon cas parce que la page que je veux supprimer n'a pas d'URL avant qu'on lance une recherche
0
Bonjour,

j'ai le même souci sauf que je ne sais pas comment est ce que s'est apparu, lorsque j'ouvre un nouvel onglet au lieu d'avoir les petites vignettes "gmail" "youtube" etc comme j'avais avant, je tombe sur la page d'accueil de "jerecherche.org", ce qui commence à m'agacer sérieusement. J'ai suivi tes indications à la lettre mais rien n'a changé pour autant, si jamais tu avais une autre idée en tête je t'en serais reconnaissante.


D'avance merci.
9
Profil bloqué
4 oct. 2011 à 20:42
Apparemment c'est résolu, heureux pour toi, prière d'indiquer si c'est la solution que je t'ai donner qui t'a aider a résoudre ton problème, pour ceux qui en auraient besoin.et un petit merci ne serait pas de trop :)
6
j ai le meme probleme
0
!! j'avais répondus, sans doute mauvaise manipulation soit'.
Merci a toi oui cela ma servis, cela a arreter de me mettre ce lien pour les recherche direct dans la barre d'adresse et j'ai également du supprimer l'extension qui c'était installé aussi, pour supprimer la page nouvel onglet indésirer :)

Encore merci.
4
Profil bloqué
4 oct. 2011 à 21:41
Je t'en prie l'ami, tout le plaisir est pour moi :)
2
karlibaba
Messages postés
219
Date d'inscription
jeudi 29 mars 2007
Statut
Membre
Dernière intervention
15 juin 2018
12
19 août 2013 à 07:09
Bonjour.
Trouvé sur internet dans "settings" pour la barre delta:


pour supprimer la page Delta New Tab de votre navigateur Chrome, veuillez procéder comme suit:
Ouvrir Ajouter\Supprimer des programmes - à partir du Menu Démarrer ouvrir Panneau de configuration > Programmes > Désinstaller un programme
Trouver l'entrée Delta New Tab, la sélectionner et cliquer sur Désinstaller
Dans la fenêtre qui s'ouvre, confirmer que vous voulez désinstaller
Redémarrer votre ordinateur
2
Trazard
Messages postés
1
Date d'inscription
mercredi 21 août 2013
Statut
Membre
Dernière intervention
21 août 2013
2
21 août 2013 à 14:17
Oui en effet, il faut aller dans désinstaller un programme sur votre ordinateur. Et vous désinstaller le logiciel qui a remplacer votre page de nouvel onglet.
2
meb7
Messages postés
19
Date d'inscription
lundi 25 juillet 2011
Statut
Membre
Dernière intervention
28 janvier 2018
5
16 sept. 2013 à 18:33
Bonjour
Il faut aussi supprimer "Delta" ou autre, par l'application "Suppression des programmes" de Windows dans le Menu Démarrer, tous les programmes, Accessoires, Outils système.
Ensuite revenir, dans Google Chrome, clic sur l'icone "Personnaliser et configurer Google Chrome" en haut à droite de votre écran :" (3 traits noirs) puis clic sur "Paramètres" .
Dans la section "Au démarrage" cocher devant la 3ème ligne "Ouvrir une page ou un ensemble de pages spécifiques" et clic sur le lien "Ensemble de pages" .
Supprimer tout ce qui n'est pas Google.
Clic sur "Ajouter une page" et entrer l'adresse "https://www.google.com/?gws_rd=ssl" et clic sur OK.
La validation des paramètres se fait seule automatiquement.

A savoir:
Dans la dernière version de Chrome (29), sur la page d'accueil des nouveaux onglets, il y a 1 icone (9 petits carrés noirs) en haut à droite, pour ouvrir un popup donnant la liste de vos applis déjà installées. Plus besoin d'aller sur la gauche ou la droite de la page pour y acceder.
2
en cas de problème qui persiste avec tout les search qui font pas mal ch..... , qu'il n'est pas possible d'acceder a "extension" et qu'il est pratiquement introuvable a par en regardent dans le gestionnaire de tache. un logiciel appeler AdwCleaner est très pratique. regardez des video ou des tuto pour savoir se qu'il fait.
Mais pour moi j'ai choper une sacre Merde et sa ma bien aider.
2
c'est plus facile que ca tu peux trouver des extention sur google store qui vont te le permetre
1
BBX22
Messages postés
33
Date d'inscription
lundi 14 novembre 2011
Statut
Membre
Dernière intervention
1 novembre 2017
1
30 oct. 2013 à 09:26
Dans mon cas, la page nouvel onglet m'indiquait que la page est introuvable :(
Donc j'ai cliqué sur les trois petites lignes en haut a droite -> Paramètres -> Extensions. Et la j'ai supprime une extension qui n'a pas été installé depuis le google store, je crois qu'elle s'appelait "new tab"
Dès que je l'ai virée, ma page nouvel onglet est revenue a la normale!
Voila, j'espère que j'ai été utile a certains ^^
1
Pour ma part, j'utilise l'extension New Tab Redirect!
Définition :
Définit une URL spécifiée par l'utilisateur à charger dans les nouveaux onglets.
https://chrome.google.com/webstore/detail/new-tab-redirect/icpgjfneehieebagbmdbhnlpiopdcmna?hl=fr
0
Bonjour,
J'avais le meme probleme de page nouvel onglet indesirable mais pas d'extensions chrome a desinstaller pour supprimer cette page. En desinstallant le programme Search Conduit de mon PC le probleme a ete regle.
0
J'ai eu le problème de redirection de la page du nouvel onglet vers le (faux) moteur de recherche "Trovi.com" (en lien avec Bing, merci Microsoft...).
Pour s'en débarasser:

Chrome:
=> Personnaliser -> Outils -> Données de Navigation -> Supprimer les Cookies
=> Personnaliser -> Outils -> Extensions (supprimer la "DeltaToolBar, si vous l'avez). Passer par le panneau de configuration pour vérifier qu'elle est bien suppriée
=> Personnaliser -> Outils -> Extensions-> Paramètres.
Dans paramètres, supprimer tous ce qui rapport à Trovi.com:
- Au démarrage -> ouvrir une page spécifique -> supprimer "trovi.com"
- Apparence -> Afficher le bouton d'accueil -> supprimer "trovi.com"
- Rechercher -> Gérer les moteur de recherche -> supprimer "trovi.com"

Firefox
=> Supprimer le programme "Search Protect" depuis le panneau de configuration
=> Taper about:config dans le barre, rechercher Browser.NewtabURL -> Mettre la valeur souhaitée (www.google.fr...)
0
J'ai eu également le problème.
Rien dans les extensions Google et aucun lien dans le nouvel onglet ouvert.

J'ai du désinstaller le programme "Search Project" via le "Panneau de configuration".

Problème rencontré suite à l'installation de DAEMON TOOLS (J'avais pourtant bien fait attention à ne rien installer de trop)
0
Merci !! c'etait mon probleme !! quelles m*rdes ces trucs qui s'installent tous seuls...
0
Moi j'ai tout simplement été dans paramètre puis ensuite dans paramètre avancé. Ensuite jai cliquer sur « Réinitialiser les paramètre du navigateur» qui se trouve en bas de la page, et tout est redevenu normal
0
est que t favoris ce supprime ?
0