Pblm connexion réseau (mais internet ok)

[Résolu/Fermé]
Signaler
Messages postés
18
Date d'inscription
mardi 8 août 2006
Statut
Membre
Dernière intervention
17 juillet 2010
-
 sadounet -
Bonjour à toutes et à tous,

Voilà mon pblm :

J'ai un petit réseau avec routeur et hub. Je me connecte à internet via ce réseau.

Un de mes ordinateurs n'arrivent pas à se connecter au réseau. Pourtant, je peux accéder sans problème à Internet, recevoir mes mails etc.

Mais le partage de fichier ne fonctionne pas.

Quand je clic sur "favoris réseau", j'ai uniquement le logo de "Mes sites web sur MSN". Alors qu'avant j'avais accès aux dossiers partagés des autres ordinateurs.

Quand je vais sur "connexion réseau", je n'ai qu'une seule connexion réseau qui a l'air de fonctionner. Quand je clic sur "propriétés" de cette connexion réseau, j'ai les 4 lignes suivantes qui sont sélectionnées :

- "Client pour les réseaux Microsoft"
- "Partage de fichiers et d'imprimantes pour les réseaux Microsoft"
- "Planificateur de paquets QoS"
- "Protocole Internet (TCP/IP)"

Je ne sais pas quoi faire.

Aidezzzzzzz moiiiiiii !!!!! SVP

Merci d'avance et bonne journée.

Jer.

4 réponses

Messages postés
27
Date d'inscription
mercredi 26 juillet 2006
Statut
Membre
Dernière intervention
5 mars 2007

slt
essaye de cliquer sur Protocole Internet TCP/IP et clique sur propriété pour rentrer les adresses IP sur le pc où le net marche fait la même procédure pour voir l'adresse IP du PC par exemple tu peux trouver 192.168.1.1 mask 255.255.255.0 sur le 2ème pc tu rentres 192.168.1.2 mask 255.255.255.0 dans
passerelle tu rentres l'adresse ip du pc où internet marche sur le pc n°2 et tu fais la même chose pour les autres postes tous reliés au HUb bien sûr
attention surtout sur le pc où internet marche c'est sûr que le routeur est relié à la carte RX alors comprend bien si tu veux partager la connexion il te faut une deuxième carte RX sur le même poste et tu fait le partage
j'attends la suite pour savoir où tu en es?
Messages postés
18
Date d'inscription
mardi 8 août 2006
Statut
Membre
Dernière intervention
17 juillet 2010
8
Bonjour,

En faisant comme tu me dis, les propriétés de TCP/IP m'indiqent que l'adresse IP est obtenue automatiquement (pareil pour les "serveurs DNS").

Dois-je modifier ça ?

Merci d'avance.

Jer.
Messages postés
18
Date d'inscription
mardi 8 août 2006
Statut
Membre
Dernière intervention
17 juillet 2010
8
Bonjour,

Pour info, j'ai réussi à me reconnecter au réseau avec la manipulation suivante :
J'ai laissé activé le pare-feu de "Norton internet security" mais je l'ai configuré pour qu'il accepte les adresses IP des autres ordinateurs (dans l'onglet "réseau" de la fenêtre de configuration).

Le pare-feu windows est toujours activé et apparemment ça ne change rien.

Bonne journée.

Jer.
ip du routeur 192.168.1.1 masque 255.255.255.0
ip pc1 192.168.1.2 masque 255.255.255.0 passerelle 192.168.1.1
ip pc2 192.168.1.3 masque 255.255.255.0 passerelle 192.168.1.1
ip pc3 192.168.1.4 masque 255.255.255.0 passerelle 192.168.1.1
etc...

apres tu verifie bien que tu est sous le meme groupe de travail et le tour est joué