Excel: Comment compter cellules non-NULLES

Résolu/Fermé
Marine - 3 sept. 2011 à 15:27
 1864894 - 7 mars 2020 à 03:59
Bonjour,

Je cherche à compter le nombre de cellules non-nulles d'une colonne. Les fonctions NB() et variantes me les comptent toutes dans la mesure où aucune n'est vide... Avez-vous une solution?

Merci!

3 réponses

Raymond PENTIER Messages postés 56977 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 26 janvier 2023 17 174
3 sept. 2011 à 15:55
... et même =NB.SI(A1:A10;"<>0") si tu risques d'avoir des valeurs négatives.

Amicalement.
27
C'est exactement ce que je cherchais, merci!
0