Menue déroulant sou excel 2007

Résolu/Fermé
Joline aplha Messages postés 1 Date d'inscription vendredi 17 juin 2011 Statut Membre Dernière intervention 17 juin 2011 - 17 juin 2011 à 18:30
 robert - 12 mars 2015 à 12:17
Bonjour,

après avoir chérché pendant plusieurs heures sans succés, j'en viens à vous demander de l'aide :$

voici mon problème; j'aimerai créer un menu déroulant dans une feuille excel (microsoft excel 2007)

pour mieux vous faire comprendre mon problème, supposons que je veuille préparer un repas

dans la première cellule, je pourais choisir entre: "entrée", "plat" ou "déssert"
choisissons "plat"

j'aurai aimé, qu'une nouvelle colonne se crée (ou utiliser la colonne suivante) à coté avec une nouvelle liste de selection : "chaud","froid" ect et si possible avoir encore une liste encore comme "acide", "épicé"

j'éspére avoir une réponse rapide et m'etre bien expliquébien avoir expliqué mon soucie

merci du temps auquel vous me consacerez



A voir également:

4 réponses

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 287
20 juin 2011 à 19:36
Bonsoir
un modèle ici avec deux solutions... si j'ai bien compris!
http://www.cijoint.fr/cjlink.php?file=cj201106/cijgW0p4mJ.xls
crdlmnt
2
melanie1324 Messages postés 1505 Date d'inscription vendredi 25 mai 2007 Statut Membre Dernière intervention 31 janvier 2018 153
20 juin 2011 à 09:27
Bonjour,

n'yant pas accès à un site ou je peux déposer le fichier, je vais te donner les instructions, à toi d eme dire si ca te conviendra.

Ouvres un fichier

En feuille2, sélectionnes A1 et mets : chaud
en A2, mets : froid
sélectionnes la colonne A, vas dans insertion nom, définir et mets chaleur + OK

En feuille2, sélectionnes B1 et mets : acide
en B2 : épicé
sélectionnes la colonne B, vas dans insertion nom, définir et mets : saveur+ Ok

En feuille 1, Sélectionnes la cellule A2.
Tu vas dans données, validation.
A autoriser, tu choisis liste.
A source, tu mets : entrée;plat;dessert
(remplis au besoin les onglets message de saisie et message d'alerte)
+ OK

sélectionnes la cellule B2.
Tu vas dans données, validation.
A autoriser, tu choisis liste.
A source, tu mets :
=SI(A1="";P1000;chaleur)

sélectionnes la cellule C2 :

Tu vas dans données, validation.
A autoriser, tu choisis liste.
A source, tu mets :
=SI(A1="";P1000;saveur)

tu peux sélectionner de A2 à C2 copier et coller sur autant de lignes que tu le souhaites.
1
la solution semble satisfaisante. mais comment faire les tableaux croisés
0
merci pour votre réponsse,

mais j'airais aimé que dans la cellule A2 j'ai bien le choix entre "entrée", "plat", ou "désseert"

et si je choisit "entrée" il me propose en B2 "chaud" ou "froid"
mais si je choisit "plat" il me propose en B2 "épicéé ou "acide"

j'espere cette fois m'etre mieux fait comprendre

merci encore pour le temps que vous m'avez consacré
1
oui c'est bien cela, mais comment savoir quoi écire dans les collone en couleur ?

merci pour ton aide :)

édit : je viens de comprendre en trifoullant un peut

un garnd merci pour ton aide :)
1