Pas de son sur enceintes JBL Creative III [Résolu/Fermé]

Signaler
Messages postés
163
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 avril 2018
-
Messages postés
135
Date d'inscription
mercredi 15 décembre 2010
Statut
Membre
Dernière intervention
23 décembre 2013
-
Bonjour,

J'installe correctement les enceintes neuves et le son ne passe pas par les enceintes mais toujours par les HP du PC. Je pense à un pb de connectique mais j'aimerais bien avoir de l'aide.
Merci d'avance.

8 réponses

Messages postés
163
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 avril 2018
7
Non ce n'est pas la bonne piste je pense que le contact ne se fait pas avec la minijack sur l'entrée audio du pc.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
135
Date d'inscription
mercredi 15 décembre 2010
Statut
Membre
Dernière intervention
23 décembre 2013
20
Tu branches bien les enceintes sur la sortie casque (ou sortie ligne) du PC?
C'est un ordi portable?
Messages postés
163
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 avril 2018
7
Oui c'est un portable Toshiba et je branche sur l'entrée ligne du pc. Mes anciennes enceintes ne marchent pas mais le bout du minijack n'est plus là il est p-e dans le connecteur (mais meme avec une lampe difficile à voir).
Sinon quand je branche le minijack du JBL j'ai des parasites sourds mais pas de son.
Messages postés
163
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 avril 2018
7
les boutons de réglage du volume + et - ne s'enfoncent pas, est-ce normal ou est-ce que ce sont des boutons sensitifs????
Messages postés
135
Date d'inscription
mercredi 15 décembre 2010
Statut
Membre
Dernière intervention
23 décembre 2013
20
C'est parce que l'entrée ligne du pc est une entrée, pas une sortie! C'est donc normale que tu n'ais pas de son. Il faut brancher les enceintes sur la sortie ligne (ou la sortie casque, qui est la même chose) de l'ordinateur.
Messages postés
163
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 avril 2018
7
non la minijack est la bonne sortie mais je n'ai pas eu réponse à ma question sur les boutons du satellite
Messages postés
163
Date d'inscription
mercredi 18 novembre 2009
Statut
Membre
Dernière intervention
21 avril 2018
7
Bon alors voilà les enceintes sont bonnes puisqu'elles fonctionnent sur un iPod Nano, cela vient bien du connecteur femelle du portable.....
Je suis pas dans la m........

Merci.
Messages postés
135
Date d'inscription
mercredi 15 décembre 2010
Statut
Membre
Dernière intervention
23 décembre 2013
20
C'est sûr que si tu as un bout de mini-jack coincé dans le connecteur de l'ordi ça arrange pas les choses. Je crois que certains ont déjà eu ce problème et réussi à retirer le bout coincé, mais il me semble qu'ils ont du démonter une partie de l'ordi, c'est donc pas super évident... mais ça peut valoir le coup!
Bon courage!