Connexion WIFI ok mais pas d'accès internet

Résolu/Fermé
didfeld - 4 juin 2011 à 19:00
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 - 5 juin 2011 à 17:55
Bonjour, j'ai installé un nouveau PC. J'ai installé une connexion WIFI via usb. L'association avec la livebox s'est bien passée (j'ai également 2 autres PC connectés sur lesquels l'accès internet fonctionne). Avec ce nouveau PC impossible de se connecter au net. J'ai vérifié l'ensemble des paramètres est rien ne semble anormal.
Merci d'avance pour vos infos.



2 réponses

exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
5 juin 2011 à 11:18
bonjour,

J'ai par contre branché la clé usb wifi avant d'avoir mis le cd d'installation. Serait-ce une cause possible?

oui c'est fort possible, désinstallez le pilote, puis refaire l'installation, et branchez la clé lorsqu'on vous le demandera.
0
Ca marche!!! J'ai effectivement désinstallé le pilote et j'ai refait l'installation avant de brancher la clef.
Merci pour vos conseils.
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
5 juin 2011 à 17:55
re

OK

bonne fin d'après midi
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
4 juin 2011 à 19:59
bonsoir,

avez vous installé le pilote de la clé wifi


Vérifiez dans le gestionnaire des périphériques si tout OK au niveau du réseau, si vous avez un point ? ou ! jaune réinstallez le pilote.
vous devez avoir deux cartes, une carte éthernet, puis une carte wifi (wireless)


si c'est OK, lors de l'installation du pilote, avez vous connecté la clé usb wifi quand on vous la demandé, ou l'avez vous connecté avant l'installation du pilote.
-1
Bonjour (merci pour votre réponse),
J'ai bien les 2 cartes et il n'y a pas de point ? ou ! jaune. J'ai par contre branché la clé usb wifi avant d'avoir mis le cd d'installation. Serait-ce une cause possible?
0