FireFox ne se connecte plus

[Fermé]
Signaler
-
Messages postés
82367
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 septembre 2021
-
Bonjour à tous,

Je vous expose mon problème...

J'ai windows 7 en 64bits et Firefox 4, après avoir essayer d'installer Zone Alarm, qui à bien entendu planté(écran bleu et redémarrage requis en cours d'installation...) j'ai eu la bonne surprise de constater que FireFox refuse de se connecter.

Il est bien accepté par le pare-feu windows, j'ai effacé les quelques fichiers de Zone alarm qui se sont installé et redémarré mais rien y fait...

Une idée?

Merci d'avance pour votre aide!

10 réponses

Messages postés
22105
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 522
Bonsoir,

essayez de faire une restauration système à une date antérieure au problème.


windows 7

https://www.commentcamarche.net/informatique/windows/147-restaurer-windows-avec-les-points-de-restauration/


Messages postés
186
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
3 février 2014
26
Bonjour, si tu as une sauvegarde qui date d'avant l'installation de zone alarm utilise la pour revenir en arrière.
Malheureusement je n'ai pas de point de restauration disponible ou de sauvegarde.
J'ai fait un grand nettoyage de mon pc qui les a effacé avec...^^
Messages postés
22105
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 522
Messages postés
186
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
3 février 2014
26
Enlève Firefox et installe le à nouveau.
La réparation ne marche pas et j'ai déjà essayer de le réinstaller en ayant tout supprimer(profils etc...)
Messages postés
22105
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
8 septembre 2021
3 522
re



faites un nettoyage du pc, voir tuto ccleaner

recherchez le erreurs du registre, puis les corriger.


https://www.malekal.com/tutoriel-ccleaner/
Messages postés
186
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
3 février 2014
26
Télécharge CCleaner, peut-être que le problème ce règlera. Ce n'est pas sur.
Résultat négatif...
Messages postés
82367
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 septembre 2021
13 377
Bonjour,

Je te suggère de désinstaller firefox et faire une réinstallation propre.

Avant de le désinstaller, tu peux récupérer tes marque-pages, ouvre Firefox, marque-pages, afficher tous les marque-pages, importation et sauvegarde, exporter au format HTML..., enrégistre-le sur le bureau.

Va dans programmes et fonctionnalités, désinstalle toutes les versions firefox et durant la désinstallation, accepte de tout désinstaller, coche -->
supprimer tous mes fichiers .

Après la désinstallation, redémarre le PC, ensuite va dans: C\program files ou program files (x86) et supprime mozilla Firefox.

Ensuite la procédure qui est proposée est de supprimer les clés dans le régistre.

Va dans démarrer, tous les programmes, accessoires, fais clic droit sur exécuter, choisis exécuter en tant qu'administrateur et valide, tape: regedit et OK.

En haut, clique sur édition, rechercher (Ctrl+F), tape: firefox , coche les cases clés, valeurs, données et fais suivant. La recherche commence, quand un fichier apparait, supprime tout ce qui est rapport à firefox, ensuite fais F3 pour continuer la recherche et fais de même jusqu'à la fin de la recherche.

Refais la même procédure en tapant: mozilla.

Ferme le régistre, ensuite lance --> CCleaner pour un nettoyage dans windows, applications et régistre.

Installe --> Firefox, ensuite pour récupérer tes marque-pages, ouvre Firefox, marque-pages, afficher tous les marque-pages, importation et sauvegarde, importer au format HTML...., suivant, regarder dans: bureau, sélectionne bookmarkbackups.html.
Ca ne marche toujours pas, même après une installation la plus propre possible...
Messages postés
82367
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 septembre 2021
13 377
Tu as possiblement effacer des fichiers nécessaires au bon fonctionnement du système, pour en être sûr, fais une vérification des fichiers système --> Démarrer, tous les programmes, accessoires, fais clic droit sur invite des commandes, choisis exécuter en tant qu'administrateur et valide, tape: sfc /scannow et enter.