Processeur 100% [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011
-
Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
-
Bonjour,

alors voilà mon problème, j'ai devant moi un probook HP 4710s sous windows 7, son processeur monte à 100% à peine si j'ouvre un moteur de recherche. dès que je l'allume il est déjà à 65%... bref le problème est que je 'n'est rien telecharger ces dernier jours pour que ce soit un virus, au gestionnaire des tâche rien ne semble bouffé autant d'énergie et même avec la restauration il est toujours au même point. j'ai regardé tout les topics semblable à mon problème est je n'ai trouvé aucune solution!

HELP :(

9 réponses

Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
888
Bonjour,

On va essayer d'optimiser ton PC :

/!\À faire dans l'odre, et un par un/!\

Peux-tu me passer ta configuration précise STP ?
*Pour ce, si tu ne la connait pas, télécharger ici CPU-Z. Communique moi, au moins ton processeur, ta mémoire RAM et ta carte graphique.
*Tu peux également aller voir dans le Panneau de configuration, dans "Système et Sécurité".

=>Ensuite, tu vas passer Ccleaner en mode "Nettoyer", à télécharger ici.
Il va t'analyser puis te supprimer tout les fichiers ou programmes totalement inutiles.

=>Maintenant, passe Glary Utilities en le téléchargeant ici.


=>À présent, je vais te donner un logiciel qui te permet de détecter les fichiers les plus importants sur ton système (TreeSize), à télécharger ici.


=>Maintenant, enlever tous les programmes inutiles au démarrage, faire ceci (avant, fermer tous les programmes en cours d'utilisaton) :

1-Ouvrir la commande windows "Éxécuter" (avec Windows + R par exemple).

2-Taper "Msconfig" puis Ok.

3-Se rendre dans l'onglet "Démarrage".

4-Décocher tout les programmes inutiles au démarrage de Windows.

5-Faire Ok puis redémarrer le PC.

Si tu as des doutes sur certains programmes que tu ne connais pas, va voir sur Google. /!\ Garde au moins tes programmes de protection /!\

=>Maintenant, nettoie tes ventilateurs (si tu ne l'a pas fait dans les 30 derniers jours) :
Fais le avec une bombe à air et un chiffon. Ou alors, tout simplement ton souffle.


=>À présent, rends toi dans le Panneau de configuration et désinstalle tous les programmes inutiles, ou qui ne te servent plus.


=>Et encore, tu vas purger les points restauration de ton système, pour ce, regarde ces toturiels :

>>Windows XP<<

>>Vista/7<<

/!\Pense à refaire un nouveau à la fin !!!/!\

>>Tutoriel Windows XP<<

>>Tutoriel Windows Vista/Windows 7<<

=>Maintenant, tu vas effectuer une défragmentation du ton système pour remettre les fichiers en place, plus précisement, pour que ton PC les trouvent plus facilement et plus rapidement. Donc un petit gain de temps, mais pas vraiment de place. Pour cela, télécharge Defraggler ici.

Et pense à en recréer un après, au cas où ton système est un bug, il faut qu'il en reste au moins un.

=>Mets à jour tous les pilotes. Pour ce, rends-toi ici et mets tout à jour.

=>Là, tu vas ouvrir le gestionnaire des tâches de Windows (Ctrl+Alt+Suppr), ensuite, rends-toi dans l'onglet "Performances". Ici, fait moi une capture d'écran, comme ceci. Fais le quand les programmes sont fermés, et après 5 minutes de pause.

=>Pour finaliser, télécharge ici CPUID pour mesurer la température de différents composants de ton PC. Communique moi ces données, et ton processeur également. Dis moi ce que tu faisais lors du test.



>>En résumé, tu dois avoir fais ceci dans l'odre et un par un :<< Donné ta configuration précise, passer Ccleaner en mode "Nettoyer", passé Glary utilities, détecté les fichiers les plus lourds sur ton PC avec TreeSize, enlever des programmes au démarrage avec Msconfig, nettoyé tes ventilateurs, désinstallé les programmes inutiles via le Panneau de configuration, purgé les points de restauration, puis en avoir recréé un nouveau, effectué défragmentation, avoir mis tes pilotes à jour,avoir fait une capture du Gestionnaire des tâches de windows, et mesurer ta température via CPUID.


Voilà, après avoir fais tout ça, reviens vers moi et dis moi si ça rame toujours autant.

Merci d'avance !

@+

Gabriel.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

Salut Gabriel!
Merci pour ton message, alors hier vu que personne ne m'avait repondu, j'ai installé tuneup utilities et effectué tout ce que tu m'avais prescris... nettoyage, detection de fichiers lourds voire louches, defragmentation... niquel ça allait mieux, mais ce matin rechute, je suis allé sur le site des mises à jour, et là je suis entrain de mettre à jour ce qui doit l'être...
Je te tiens au courant dès ce soir de ce qu'il y a de neuf, entre temps, voiçi tout les details du PC:

Windows 7 (build 7601) Service Pack 1
Navigateur web par défaut: Google Chrome
Client e-mail par défaut:
WinSAT
Note Générale 4.1 (Processeur: 5.7, Mémoire vive: 5.7, Graphiques: 4.1, Graphiques de jeu: 5.9, Disque dur principal: 5.9 )
Carte mère
SMBios version 2.4
Hewlett-Packard 3074 KBC Version 24.0D
Bios: Hewlett-Packard 68PZI Ver. F.12 11/30/2009 taille: 2048Kb
Chipset
Northbridge: Intel PM45
Southbridge: Intel 82801IM (ICH9-M)
Processeur
Intel Mobile Core 2 Duo P7570 Penryn Socket P (478) (@45 nm) 2266 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 3072 Ko )
Mémoire
Mémoire physique totale: 3072 Mo, Type: DDR2, @399.0MHz, 6.0-6-6-18--1T
DDR2 Hyundai Electronics HMP112S6EFR6C-S6 1024 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
DDR2 Samsung M4 70T5663EH3-CF7 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
Carte Graphique
ATI Mobility Radeon HD 4330
Périphériques ATA
WDC WD3200BEKT-60V5T1 12.01A12 (SATA II, 298.09 Go, Cache: 16 Mo)
Lecteurs CD/DVD
hp CDDVDW TS-L633N 0300 (DVD-R/DL sequential recording Recorder)
Disque dur
WDC WD3200BEKT-60V5T1
Cartes PCI/AGP
Stockage
Intel Corporation:ICH9M/M-E SATA AHCI Controller:

Réseau
Intel Corporation:Centrino Wireless-N 1000: Centrino Wireless-N 1000 BGN

Affichage
ATI Technologies Inc:M92 LP [Mobility Radeon HD 4300 Series]:

Multimédia
Intel Corporation:82801I (ICH9 Family) HD Audio Controller:
ATI Technologies Inc:RV710/730:

Ponts
Intel Corporation:Mobile 4 Series Chipset Memory Controller Hub:
Intel Corporation:Mobile 4 Series Chipset PCI Express Graphics Port
Intel Corporation:82801I (ICH9 Family) PCI Express Port 1
Intel Corporation:82801I (ICH9 Family) PCI Express Port 2
Intel Corporation:82801I (ICH9 Family) PCI Express Port 3
Intel Corporation:82801I (ICH9 Family) PCI Express Port 5
Intel Corporation:82801I (ICH9 Family) PCI Express Port 6
Intel Corporation:82801 Mobile PCI Bridge
Intel Corporation:ICH9M LPC Interface Controller:

Bus Séries
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #4:
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #5:
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #6:
Intel Corporation:82801I (ICH9 Family) USB2 EHCI Controller #2:
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #1:
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #2:
Intel Corporation:82801I (ICH9 Family) USB UHCI Controller #3:
Intel Corporation:82801I (ICH9 Family) USB2 EHCI Controller #1:
Intel Corporation:82801I (ICH9 Family) SMBus Controller:
Périphérique USB
Hewlett-Packard HP Integrated Module with Bluetooth 2.1 Wireless Technology
Acer, Inc USB Composite Device
Acer, Inc HP Webcam [2 MP Fixed]
Clavier
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB
Souris
Synaptics PS/2 Port TouchPad
Ecran(s)
Generic PnP Monitor( )


Encore merci !!
Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
888
Salut,

Merci pour la config particulièrement précise ! ;)
Pour l'avenir, il faut que ton espace disque est au moins 10% de libre afin d'être plus libre.

N'hésite pas si tu as des questions, tiens moi au courant lorsque t'as finit, et redémarre le PC.

@+

Gabriel.
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

Bonsoir,

j'ai donc fait les MAJ nécessaires et là je suis entrain de défragmenté les disk avec Defraggler.
voici une capture d'écran de l'onglet performance au moment où j'installais defragger https://www.cjoint.com/?AEzxAVnpvVQ
est ce que 9Go fragmentés c'est beaucoup? parce que le processus prend beaucoup de temps et le PC chauffe! désolée pour ces questions mais je ne veux pas faire de bétises ! :)
je pense que c'est une mauvaise idée si je lancé le programme de mesure de la température de différents composants du PC maintenant vu qu'il chauffe et que j'ai Defragger en marche
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

état du pc après 10mn de pause https://www.cjoint.com/?3EAabGnss4i
CPUID après 10mn de pause avec chrome en marche https://www.cjoint.com/?3EAadfvmgCm

petite question, en temps normal à quel pourcentage doit être le processeur, disons au moment où je suis entrain d'installer un programme ou regarder un film?
encore merci pour ton aide Gabriel!!

PS: que penses tu des résultat?
Messages postés
289
Date d'inscription
jeudi 24 mars 2011
Statut
Membre
Dernière intervention
4 avril 2013
43
Tu as regarder quel processus te mange le plus d'énergie?
Messages postés
2738
Date d'inscription
dimanche 1 mai 2011
Statut
Membre
Dernière intervention
21 juillet 2017
354
Bonsoir,
Dans quelle fenêtre tu vois ces pourcentages ? Si c'est dans le gestionnaire des tâches, dans quel onglet ?
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

au fait, il y a une sorte de programme sur le bureau comme un cadran de vitesse des voitures avec une aiguille, en plus tout va au ralenti, et pour le gestionnaire des tâches je regarde sous l'onglet des performances et j'ai le même resultat...
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

bonsoir,
pardon je n'ai pas vu ton message
liste des processus:

perfmon.exe 17%
interruption système entre 20 et 39%
SYSTEM 10%
dmw.exe 8%
et quelques autres truc entre 3 et 7% ça bouge trop j'arrive pas à tout suivre :(
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

j'ai tapé msconfig et retirer tous les programme du demarrage... là je n'ai plus que explorer.exedwm.exe
asghost.exe
taskmgr.exe
openvpn...
winlogon.exe
atieclxx.exe
csrss.exe

aucun ne depasse les ils sont tous entre 00 et 08 MAX ! et pourtant le UC est à minimum 69% !!!
Bonjour
y a un truc qui tourne en arrière plan mise à jour défragmentation antivirus ou voir les tâches programmées. Le truc qui sert à gagner du temps pour la recherche des fichiers indexation chose (j'ai viré il fouine tout le temps). P2P ou téléchargement en cours...
Messages postés
289
Date d'inscription
jeudi 24 mars 2011
Statut
Membre
Dernière intervention
4 avril 2013
43
Woaw moi j'ai essayer avec mon pc qui ramait un tout petit peu et il es déjà plus rapide!!!
Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
888
Ok, fais tout et post les rapports ou captures, là où il doit en avoir.

Si t'as des questions, je suis dispo ! :)

@+
Messages postés
289
Date d'inscription
jeudi 24 mars 2011
Statut
Membre
Dernière intervention
4 avril 2013
43
oki ^^
Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
888
Oups... c'est pas toi l'auteur du topic...

Bon... je croyais que c'était toi, tu peux quand même le faire !^^

@+
Messages postés
289
Date d'inscription
jeudi 24 mars 2011
Statut
Membre
Dernière intervention
4 avril 2013
43
XD
Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
888
Salut,

voici une capture d'écran de l'onglet performance au moment où j'installais defragger https://www.cjoint.com/?AEzxAVnpvVQ

Parfait. Là je trouve ça normal, étant donné que la défrangmentation est lourde.

est ce que 9Go fragmentés c'est beaucoup?

Quand même, oui ! Mais tu ne l'as peut-être pas fait récemment... C'est finit ?

parce que le processus prend beaucoup de temps et le PC chauffe! désolée pour ces questions mais je ne veux pas faire de bétises ! :)

C'est plutôt normal que le PC chauffe et que ça prenne du temps.
Tu n'as pas à t'excuser de ces questions, ça fait plaisir au moins quelqu'un qui s'intéresse au tuto et à son ordi :)

je pense que c'est une mauvaise idée si je lancé le programme de mesure de la température de différents composants du PC maintenant vu qu'il chauffe et que j'ai Defragger en marche

Exact. ;)

état du pc après 10mn de pause https://www.cjoint.com/?3EAabGnss4i

Je trouve ça correct, malgrès quelques pics...

CPUID après 10mn de pause avec chrome en marche https://www.cjoint.com/?3EAadfvmgCm

Là c'est un peu chaud, tu as nettoyé les ventilos avant de faire ça ?

petite question, en temps normal à quel pourcentage doit être le processeur, disons au moment où je suis entrain d'installer un programme ou regarder un film?

Là ça varie souvent... En tant normal, avec 4 Go de RAM, et 5 ou plus de forums ouverts, ça se stabilise autour des 30%
Il ne faut pas que ça dépasse les 60%, ce serait l'idéal. Mais c'est très bien possible que ça dépasse !

Bonne journée,

Gabriel.
Messages postés
9
Date d'inscription
mardi 1 février 2011
Statut
Membre
Dernière intervention
26 mai 2011

Bonsoir Gabriel,

je tiens à te remercier infiniment pour ton aide si précieuse! Défragmentation terminée, j'ai juste soufflé sur le ventilo vu que je n'ai aucun autre moyen de le nettoyer. Tout à l'air d'aller bien mieux! je n'ai plus de 100%. il reste un peu lent parfois pour je ne sais quelle raison, mais je suis entièrement satisfaite !

T'es un ange Gabriel :p
Messages postés
13334
Date d'inscription
samedi 29 janvier 2011
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
888
Salut,

Bon... N'hésite pas si tu as d'autres questions !!!
Merci de m'avoir remercier, c'est souvent ce que les internautes oublient, ça fait vraiment plaisir !^^

@+, bonne soirée et à très bientôt !

Gabi'