Probleme de micro j'ai un retour de son [Fermé]

Signaler
-
 Jozord -
bonjour j'ai un probleme de micro quand je le branche j'ai de l'eco comme un retour de son je m'entend parler dans les enceintes


merci de votre conseil


sincere salutation . JMN .

7 réponses

Messages postés
120
Date d'inscription
lundi 28 février 2005
Statut
Membre
Dernière intervention
16 septembre 2006
67
salut tu n'arrive pas a les regler en allant dans multimedia si tu regarde bien dedans tu peut aller dans audio et la tu verra lecture et enregistrement avec un micro et tu clique sur proprietes avances il t'aide a corriger les problemes de son bonne chance a toi
eric
Messages postés
1455
Date d'inscription
samedi 1 octobre 2005
Statut
Membre
Dernière intervention
18 janvier 2013
448
Salut jmn,

Tu as probablement un effet de larsen. Tu dois régler le volume de ton micro qui est trop élevé par rapport à la distance qu'il y a entre ton micro et les enceintes.

Bien à toi.
Messages postés
8
Date d'inscription
mercredi 26 avril 2006
Statut
Membre
Dernière intervention
1 juin 2006
1
la meilleure des sollution est d'utiliser un casque avec micro, ça evite tout problème de larsen.
Messages postés
2
Date d'inscription
lundi 15 janvier 2007
Statut
Membre
Dernière intervention
15 janvier 2007
1
bonjour j'ai un probleme avec casque d'ecoute ma voix revient dans mes ecouteurs avec le panneau configuration je ne parviens pas a trouver le bon reglage merci a l'avance
slt tous le monde voila je suis sur ts ou skype et les personne qui me parle sentendent alors que j'ai pas le micro branché ^^ je me pose des question xD
J'ai exactement le meme probleme que Sniper Wolf ! Et donc pour parler sans géner sous TS je dois me mettre en "push to talk" .
L'ordinateur devrait prendre juste le son du micro mais il prend en faite le son de tout l'ordinateur : music (par exemple) et teamspeak , ce qui provoque l'écho.

Je n'ai pas été clair , mais j'espere que quelqu'un comprendra. :p
J'ai réglé mon problème : Volume principal , Options , Propriétés , Périphérique mélangeur > Input , OK , Mixage stéréo , muet.

Pour TS , j'ai mit le voice activation un peu moins tolérant et voila :) Plus d'écho , et j'écoute de la music en meme temps que de parler sous ts.
> BBen
Voila j'aimerai savoir quoi faire pour qu'il n'y est plus d'echo sur TS le micro fait 1 echo sur les voix de gens avec qui je parle . J'ai 1 XP pro donc si tu pouvais me dire la manip pour réglé ce problème stp .
Bonjour, j'ai un soucis sur time speak , lorsque les gens me parle ils recoivent l'éco de leur voie , même l'orque mon micro ou mes baf ne son pas branché

aider moi merci
j'ai un probleme j'ai beau faire j'ai toujour un retour et je ne ses plus quoi faire merci pour votre aide
Messages postés
4
Date d'inscription
lundi 5 janvier 2009
Statut
Membre
Dernière intervention
6 janvier 2009

J'ai le même problème