Un echo sur mon son [Résolu/Fermé]

Signaler
-
Messages postés
3
Date d'inscription
mardi 10 octobre 2017
Statut
Membre
Dernière intervention
11 octobre 2017
-
bonjour,
j'ai un petit probleme de son sur mon PC. en effet j'ai constamment un effet de reverb sur la musique que j'écoute. parfois agréable mais lourdingue à la longue. commenty remedier?

merci!

9 réponses

Messages postés
8
Date d'inscription
dimanche 12 septembre 2010
Statut
Membre
Dernière intervention
23 juin 2011
52
Bonjour,

Voila, moi aussi j'ai eu le probleme.
  • Je suis allé dans le paneau de configuration de Windows.
  • Je cherche 'Systeme'. (Et je clic parce je suis un fou xD)
  • Je vais dans l'onglet 'Matériel'
  • Puis dans Gestionnaire des périphérique (le premier bouton quoi !!)
  • Dedans je cherche 'Controleurs audio, vidéo, jeu'
  • J'appuie sur le petit +
  • Et je clic droit sur 'Realtek High definition Audio'
  • (Je ferme TOUS les programmes ouvert)
  • Je fais désinstaller.
  • Alors je clic sur l'ordi en haut de cette même page avec une sorte de pinceau dessus; et ca va vous afficher un truc avec un point d'exclamation noir sur fond jaune.
  • Double clic dessus et un truc du genre Réinstaller !


Si vous avez de la chance il ne vous demande pas de relancer votre ordi, sinon, bah go le faire ^^

ENJOY LE SON EST DE RETOUR !!
44
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60575 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
Merci beaucoup!!!

moi itou. Bravo, t'es un chef !
Mec j'ai un pc portable gamer a 900 euro j'ai flipper quand j'ai entendue l'echo :p merci tu me sauve 5 minutes a reinstaller le son et fini!
Punaise merci mec merciiiiiiiiiii
Messages postés
3
Date d'inscription
mardi 10 octobre 2017
Statut
Membre
Dernière intervention
11 octobre 2017

merci grâce a toi j'ai plus d'écho
Mon fils avait le même problème avec son ordi (un Acer Aspire).
en fait, il faut aller dans le panneau de configuration et ouvrir le gestionnaire de la carte son.
Pour le trouver (selon la config, il sera différent), il suffit d'ouvrir le gestionnaire windows "sons et périphériques audio", cliquer sur l'onglet "audio", et repérer quel est le gestionnaire de carte son activé.
Dans l'exemple de cette machine, on lit : Realtek Audio HD.
Bingo !
chercher ce gestionnaire dans le panneau de configuration :
il apparaît (toujours dans mon exemple), comme "Realtek configuration audio HD"
cliquer dessus : le gestionnaire avancé de la carte son apparaît alors. C'est là que se loge le mal !
aller à l'onglet "effet sonore" ou "sound effect", sélectionner <aucun> ou <none>, ou cliquer sur le bouton
"réinitialiser" ("reset") . valider par OK. Miracle, c'est réglé !
Pour éviter tout ce long cheminement lors d'une prochaine manip, faire un clic droit sur ledit gestionnaire dans la liste du panneau de configuration, valider "créer un raccourci" et accepter qu'il soit déposé sur le bureau... ainsi, désormais, d'un clic, on pourra éventuellement régler finement le son (en lecture comme en enregistrement : mixeur, égaliseur, suppresseur de bruit, balance, effets sonores...)
Merci pour le conseil, super, ça marche.
Salut Tout le Monde.

Pour Commencer Dryd Merci D'avoir Laisser Votre Message. Mais Ta Réponse Consiste a désinstaller Un Pilote Se Qui Remette en Question Votre Réponse


Pour Résoudre Se problème:

C'est simple. Clique Droit sur Speakers (le Truque qui Baisse au Augment Le Volume en Tout en Bas a droit Pres De L'horloge de Votre Pc) ---> périphériques D'enregistrement ---> Ensuit Fait Clique Droit Sur Stereo Mix ---> Propriété ---> Ecouter Et Décocher "Ecouter se périphérique"
Si C'est deja Fait Fait le meme Pour Microphone Et Link In
mrc bcpppp
Utilisateur anonyme
Merci Master Vane vous me "sauver la vie". Entendre sa propre voix ça va 5 minutes, on rigole bien mais après on supporte moins. Grâce à ton aide j'ai pu échapper à la folie. ;)
Messages postés
4
Date d'inscription
samedi 30 juillet 2016
Statut
Membre
Dernière intervention
9 août 2016
6
Voilà j'ai un problème j'ai fait un maj windows 10 et voilà un problème depuis ceci un écho est présent l’impression d'être dans une église, j'ai aussi remarqué depuis cette maj que Realtek Digital Output est désactiver mais impossible de le réactiver :/ Help plz :D

Bonjour,
J'avais moi aussi un problème au niveau de mon son... j'avais l'impression d'être dans une cathédrale! Du coup je suis allée voir dans panneau de configuration puis gestionnaire de multi-canaux (la fameuse icone bleue avec les ondes jaunes) et là miracle!!!!!!! j'ai enfin pu modifier ce qui n'allait pas!
Merci à vous!
Mary
tu va dans panaux de config et tu met en afichage clasique et c un icone bleu avec des onde jaune ensuite sur la premiere page du gestionnaire tu va dans le menu deroulan et tu met aucun
PROBLÈME REVERB LECTEUR WINDOWS MEDIA SUR WINDOWS 8

Ouvrir le lecteur windows média
"Affichage"
"Lecture en cours"
Clic droit sur l'écran
"Améliorations"
"Effets SRS WOW"
Baisser l'effet WOW
Messages postés
259
Date d'inscription
mercredi 15 janvier 2003
Statut
Membre
Dernière intervention
21 juillet 2008
66
salut, j'ai eu un peu le meme genre de problème, mais quand je regardais des DVD. ça venait tout simplement du programme "sound manager" ou un nom dans ce style (c'est une icone bleu avec comme des petites ondes jaunes.

Si tu as cette icone dans ta barre des taches, regarde dedans, il y a des paramétrages de réverbération.
moi mon ordi est en anglais, donc le programme/paramètre s'appelle, sound effects.¸
j'avais le même problème.
donc pour vous aider:
- ouvrir sound effects (l'icone bleue avec des ondes jaunes)
- dans effets sonores, on peut lire: "environnement" changer pour ‹aucun›
- allez dans "egaliseur" changez pour live ou autre type de son qui vous convient
-voila