Problème driver NVIDIA sur Debian 6. [Résolu/Fermé]

Signaler
Messages postés
655
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
-
Messages postés
655
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
-
Bonjour,

Après avoir eu des problèmes avec mon Ubuntu (freezes archi fréquents, pas de son si je n'utilise pas de casque/enceintes (je suis sur un laptop)) j'ai décidé de m'en débarrasser pour passer à Mandriva où je retrouve les même problèmes ... mais ayant quand même acquis pas mal de connaissances concernant GNU/Linux ces derniers temps je me suis dit que je serais capable de me débrouiller avec Debian, ce qui est le cas sauf pour installer le driver de mon GPU (NVIDIA GeForce GT 320M) que je ne peux pas installer car lorsque je lance l'install, celle-ci à peine commencée me dit que le driver n'est pas compatible avec "le nouveau kernel" ! L'installateur me propose donc de créer un fichier automatiquement (qui est sensé rendre le tout compatible apparement) mais la dernière fois que j'ai essayé ça, juste après avoir fait OK pour créer le fameux fichier, j'ai eu une erreur qui me disait que le pilote n'a pas pu s'installer, ensuite impossible de redémarrer mon interface graphique (j'ai du la quitter pour que l'install veuille bien sans lancer), j'ai donc redémarrer le PC, mais l'interface ne veux plus du tout ce lancer ... et si, bien sur, je repond non a la demande de création du-dit fichier l'installation ne se termine pas et le problème n'est pas solutionné ...

J'ai donc grandement besoin de votre aide pour pouvoir installer ce pilote (peut-être existe-il une autre façon de l'installer ?) car j'en ai besoin (j'aime pouvoir customiser mon desktop avec des logiciels type Compiz et sans ce pilote c'est mort ...) et ça commence a m'embeter car entre ça et les problèmes de son ... (que j'ai également sous Debian mais je pense avoir trouver une solution sur le net je testerais ça une fois l'histoire du pilote terminée)

Merci d'avance a ceux qui m'aideront !

EDIT: J'ai oublié de préciser qu'il s'agit du pilote offciel téléchargé sur le site NVIDIA

25 réponses

Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
469
quel est la marque et le modèle de ton ordinateur portable ?

... c'est une information "capitale" ...


ps : j'ai tout lu .... ^^
Messages postés
655
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
115
Oui, c'est vrai que c'est une info essentielle, je la précise d'habitude mais là j'avoue avoir oublier !

ASUS K70ID (ou X70I, le site officiel et l'étiquette sur le laptop indiquant chacun une référence différente, mais la config décrite en dessous est correcte) Laptop donc.
Processeur: Pentium T4400, 2.20Ghz, DualCore, x64
GPU: NVIDIA GeForce GT 320M, 1Go de VRAM
Disque dur: 500Go
RAM: 4Go (2 x 2Go)
OS: DualBoot Ubuntu 10.04 LTS x86/Windows 7 x86

P.S: Félicitation ;)
Messages postés
655
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
115
Up !
Messages postés
8158
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
469
Hello,

Quel pilote NVIDIA as-tu installé ?? Via les dépôts ?

As-tu testé celui-ci :

https://www.nvidia.fr/object/linux-display-amd64-270.41.19-driver-fr.html



une discussion (en italien) ou la même carte graphique fonctionne avec le pilote suivant :

Linux Display Driver - x86
Versione:195.30 BETA
Data di rilascio:2009.12.23
Sistema operativo:Linux
Lingua:Italiano
Dimensioni:31.9 MB

http://linuxqualityhelp.it/park/


La démarche (à lire) d'installation du pilote en mode manuel :

http://forum.ubuntu-fr.org/viewtopic.php?id=370004


à adapter ..... ^^^
Messages postés
655
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
115
Merci beaucoup, je regarde ça bientôt
Messages postés
655
Date d'inscription
dimanche 7 septembre 2008
Statut
Membre
Dernière intervention
8 septembre 2012
115
Bon j'ai finalement réussi a installer le pilote via un tuto trouvé sur le web qui utilisait les source de Sid pour installer la version Unstable du pilote.

Merci quand en même a ceux qui on essayé de m'aider !