Floppy disk fail (40) [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
18 mars 2006
-
 Inna -
je dois, pour demarrer, appuyer sur la touche F1 - message : floppy disk fail -40- quelqu'1 pt-il m'aider a resoudre ce probleme ?
d'avance merci crdls sls

40 réponses

Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 893
essaye ça : rentre dans le bios puis coche disabled sur le lecteur floppy A, sauve avec la touche F10 et reviens me dire le résultat.
34
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57552 internautes nous ont dit merci ce mois-ci

Slt moi c yvan g déja essayé les deux mais au bout d'un certain temps c écrit "The first boot have benn changed etc..." T'as pas un autre truc moi aussi ca me saoule
ça marcheeeeeeeee

Amicalement
petit souci j'arrive à rentrer dans le bios mais je suis novice où je dois aller pour trouver le lecteur floppy A
merci
quesque ca veut dire floppy disk 40?
est ce que mon disk dur et ecraser???????????????
repond a moi svp
et merci
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 407
Rien avoir a ton disk dur
floppy disk être diskett
Messages postés
40109
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
5 893
salut,

tu as peut être un problème avec ton lecteur de disquette ... Essaye de le débrancher pour faire un essaie

Bonjour a tous :) (Merci a tous)

ma solution e a mon problème résolu.

Démarrage du pc javais le problème F1,floppy disk fail .
au démarrage du pc appuyé sur SUPPRI, dans le bios (advenced bios features)
retrouver (boot Up Floppy Seek) mette disabled au lieu de Enabled F10 sauve
redemaré ;) bonne chance bye bye
J'ai bien proccédé ainsi,mais toujours pas de fonctionnement de lecteur de disquette ,
alors que faire ?
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 407
Bien sur, la méthode proposée c'est pour ne plus avoir le message : floppy disk fail -40- quand on ne se sert pas du lecteur de disquette.
Pour résoudre ce problème allez dans le BIOS, CMOS setup ( la 1ère option) allez a floppy disk A, et mettre not installed puis F10.
merci beaucoup; ça marche
Bonjour,
regarde si ton lecteur disquette est bien branché.
sinon entre dans le bios et tu verras que ton ordi boot sur un truc qd il démarre (ça s'appele first boot); si le first boot est sur floppy disk, change et mets le sur hard disk (HD) ou sur le lecteur cd.
après redémarre pour voir si ça marche pour moi ça a marché.
Tiens moi au courant en ts les cas stp ça me ferais plaisir.
Sur ce bonne journée!
yvan974
Messages postés
3
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
12 décembre 2007
3
c'est réparé,c'était une fiche à 4 broches qui était débranchée,que je n'avais pas vus elle était cachée derrière les cablages da nappes
ça peut venir aussi du fait que la nappe du lecteur est branché à l'envers au niveau du lecteur (pas de la carte mere).
Débranchez la et branchez la nappe dans l'autre sens ....
merci pour la solution: le druide



"Essaye ça : rentre dans le bios puis coche disabled sur le lecteur floppy A, sauve avec la touche F10 et reviens me dire le résultat. "

Merci beaucoup!
salut moi le probleme c que je n'et pas de lecteur de disquette et ca me le fai aussi
bonjour floppy disk fail (40) bios comment on y rentre svp merci
Messages postés
13
Date d'inscription
mercredi 8 octobre 2008
Statut
Membre
Dernière intervention
8 juin 2009
1
slt quelqu'un peut m'aider avec ce msg (floppy disk fail (40))quand je démarre mon pc
le floppy disk 40 et le diskette essai de l debranche
Messages postés
2
Date d'inscription
mercredi 3 août 2005
Statut
Membre
Dernière intervention
18 mars 2006

allelui, ca marche. merci le druide

slt moi ossi jé le meme probleme mais mon lecteur de sikete est deja debrancher sa me soul
Messages postés
65
Date d'inscription
samedi 8 septembre 2007
Statut
Membre
Dernière intervention
17 mai 2009
4
Slt Yvan,
tu dois mettre ton HD à la place du floppy en first boot dans le BIOS

Bonne jounée
Messages postés
3
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
3 janvier 2009

bonjour moi aussi je dois mettre mon hd en first boot tu peux m'expliquer ? merci
Slt "snake" solidus,
apparement ca a bien marché g meme l'impression ke mon PC tourne plus vite qu'avant.
Merci beaucoup!
Yvan974.
bonjour moi jai un vieux ordi et jai floffy disk(s) fail mais le probème c que jai windows 2000
avez vous une solutionpour faire repaertir mon ordi comme avant
Slt charles ben qd tu démarres ton ordi tu rentres dans le BIOS tu mets floppy sur disable et tu mets le HD en "first boot device".
Pour moi ça a marché tiens moi au courant si ça marche ou pas pour toi stp.
Bon courage mec!
Yvan 974
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 407
Winndows 9x, Me, 2K, XP ou Vista, ça ne change pas
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 407
Suivant les Bios c'est

Tantôt Enabled/Disabled
Tantôt Installed/Not Installed

bonsoir

j'ai quand mème rerevérifié mais branchements, en fait j'avais pal enfoncé la fiche du lecteur de disquette

pourtant j'avais rien bu à s'moment là,mais bon

jeremercie quand mème tous ceux qui m'ont répondus
Messages postés
204
Date d'inscription
lundi 17 septembre 2007
Statut
Membre
Dernière intervention
23 mai 2013
19
De rien j'ai pas vraiment fait grand chose mais j'éspère que la tite conversation t'a aidé (apparement c'est le cas). Ben ti conseil si tu bois pas alors commence pas (lol)!
yvan 974
rebonjour,
c cool si ça remarche A+ et bonne soirée (ben ouais c'est le soir maintenant chez moi)
yvan974
oui merci ça marche bien avec moi