Carte SDHC illisible et non reconnue [Fermé]

Signaler
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011
-
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
-
Bonjour,

j'ai un problème avec ma carte SDHC 4GO Lexar 133xspeed.
J'étais en train de prendre des photos, et là tout à coup, il m'affiche "carte non reconnue".
J'ai essayé de la lire avec mon lecteur SD, mais il ne la reconnait pas, il faisait comme si il n'y avait aucune carte dans le lecteur... J'aimerais vraiment pouvoir récupérer les photos qu'il y a dessus. Suis je obligé de la formater ?

Avez vous une solution ? Pouvez vous m'aider s'il vous plait ? :)

Merci !!

PS : je veux juste rajouter, que mon lecteur arrive à lire une autre carte différente (8Go Lexar) donc le problème vient de la carte pas du lecteur ;)

11 réponses

Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Pour terminer cette discussion, à l'attention des éventuels lecteurs ..

Si la carte avait eu simplement ses fichiers effacés ou détériorés, ou même "formatés", il aurait été possible de récupérer ses fichiers, même après un formatage, à condition que la carte se laisse détecter ..

Or la carte ne réagit aucunement, n'est pas plus active qu'un simple morceau de carton ( de très nombreux tests ont été effectués ) , et n'est jamais détectée.

Il est probable que c'est l'électronique qui a flanché, et non le système de fichiers en soi ..

Les tentatives de récupération donc ont été abandonnées, et la carte renvoyée à FloS77 ...

Nyctaclope
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58013 internautes nous ont dit merci ce mois-ci

Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Bonjour

Il est à craindre que ta carte soit HS ..
Ne formate surtout pas, car tu perdrais tes fichiers définitivement ..

Regarde déjà si ta carte apparaît dans la gestion des disques :
Cela c'est pour XP, pour Vista cela doit être semblable ..
- clic droit sur poste de travail/gérer
- regarde à "stockage" :
soit "gestion des disques"
soit "stockage amovible" dans chacun des sous dossiers
=> vois tu ta carte apparaître, et disposes tu d'une lettre de lecteur ?
Dans ce cas on pourrait envisager une réparation du système de fichiers ..

A+
Nyctaclope

(EDIT) sinon on pourra tenter le coup, en partant de la lettre de lecteur donnée par ta carte 8Go ...
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
précision utile, en effet ..
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011

Non je ne vois rien quand j'insère la carte 4Go...

Lorsque j'insère la carte 8Go (celle qui marche), je la vois sous (D:) Disposition : Simple Type : De base Système de fichiers : FAT32 Statut Sain (partition principale)

Qu'en penses tu ? Les données seront perdues définitivement sachant qu'aucun appareil ne la reconnait ? (quand je mets la carte dans un autre appareil photo, il propose de la formater... ce que je ne ferai bien sûr !)

Voilà.... Merci de ton aide Nyctaclope !!
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
je dois m'absenter un peu
je reviens tout à l'heure ..
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Re

Bon, ce n'est pas très bon signe ..
Si le système de fichiers était simplement détérioré, tu ne verrais bien sûr pas ta carte dans l'explorateur, mais tu la verrais dans la gestion des disques, et on pourrait la réparer ...
Il se peut qu'elle soit physiquement détériorée ..

Dans un premier temps, on tente de forcer la réparation des fichiers, c'est sans risque, mais cela va très probablement échouer ..

Dans un deuxième temps, on acceptera le formatage, pour ensuite tenter une récupération des données sur disque formaté ( svp attends moi pour cette phase ), mais n'aie pas trop d'espoir quand même ..

A// tentative de réparation des fichiers :

Insère ta carte ..

1// passe sous console DOS :

Démarrer>exécuter OU touche Windows + R ( si tu n'as pas "exécuter", comme probable sous Vista )
Nota 1 : pour toutes les commandes en gras qui suivent, remplace le tiret de soulignement "_" par UN seul espace ( c'est plus commode pour spécifier la bonne syntaxe )
Nota 2 : les commandes peuvent se taper en minuscules ou majuscules

Tape dans la zone de texte :
CMD_/K puis OK

2// dans la console DOS, tape au bout de "l'invite" DOS :

CHKDSK_D:_/F puis Entrée

- si cela marche ( rapport texte à l'écran ), laisse faire, cela doit être très rapide, il est possible, selon le contenu de ta carte, que l'on te demande de redémarrer, mais cela m'étonnerait.
- mais tu vas certainement avoir un message d'erreur, genre "périphérique inconnu"
- si cela "tourne en rond" fais CTRL C pour interrompre

3// sors de la console en cliquant sur la "X"


Si cela a marché, regarde si ta carte est redevenue lisible ..

Sinon, je t'attends pour la suite, c'est le dernier espoir ...

A+
Nyctaclope
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011

Merci Nyctaclope encore pour ton aide!! Désolé de répondre que maintenant j'ai été absent hier de toute la journée

J'ai essayé ce que tu m'as indiqué voilà ce qu'il me dit :
"Impossible d'ouvrir le volume en accès direct"

... ça aurait été trop beau :-(


J'attends tes nouveaux conseils :-D

A+

Flo
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Re

Je ne t'ai pas oublié ...
A demain si tu veux bien ..
A+
Nyctaclope
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Re

Au point où on en est, ta carte n'est plus accessible, car non reconnue au minimum indispensable ...

1// vérifie quand même ( on ne sait jamais ) que ton loquet de verrouillage de la carte n'est pas ou presque en mauvaise position ( "lock" ).
Mais dans ce cas tu aurais le message "carte non accessible, en lecture seule" ..

Dans ce qui suit, on admet prendre le risque de perdre les fichiers, mais à mon avis c'est la seule solution qui reste ..

2// essuie bien ses contacts, et remets ta carte dans ton appareil photo, et demande à la formater SI il n'y a toujours rien de visible dessus ..
Si ton appareil te propose le choix, choisis plutôt "formatage rapide, ou simple" et non formatage complet. Il sera automatiquement du bon type "FAT".
Ce formatage sera moins "violent" qu'un formatage sous Windows, qu'il vaut mieux éviter, car pas forcément du même type que celui de ton appareil photo ..
Evite bien sûr de tenter de prendre la moindre photo pour le moment ..

3// regarde maintenant si ta carte redevient visible dans l'explorateur Windows, ou au moins dans la "gestion des disques".
Bien sûr, elle paraîtra vide, mais si elle a retrouvé une "lettre" de lecteur, on a alors une petite chance de récupérer tes fichiers par des logiciels de récupération de données, car ils restent encore "écrits" sur ta carte.

Selon tes nouvelles, je t'indiquerai la suite des manips ...

Bonne chance.

A+
Nyctaclope
Ça ne peut pas avoir été à lock, ca a disjoncté pendant qu'il prenait des photos avec.
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Bonjour Alec
On est bien d'accord ..
Mais comme le loquet se "promène" sur de nombreux contacts en ligne ( j'ai vérifié ), il aurait suffi qu'il soit légèrement décalé, plus une secousse ...
A+
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011

Merci pour ton aide/conseil

J'ai rien fait pour l'instant, pas le temps...

Je te tiens au courant dès que j'ai avancé !

A+

Flo
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011

Salut Nyctaclope,

je n'arrive pas à formater la carte...

Dans l'appareil photo d'origine, il m'indique seulement "carte mémoire erronée"

J'ai essayé dans un autre appareil photo numérique où il me propose de formater, ce que j'ai fait et cela n'aboutit pas........

Je crois vraiment que la carte est foutue.

Qu'en penses tu ?
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Re

Oui, c'est mal parti ...
Cependant, je vois que Lexar vends un logiciel de récupération de photos, qui marcherait même si la carte a déjà été endommagée ( ?? ) ..

Peut être pourrais tu essayer la version d'essai ( Vista XP ) qui est proposée, en espérant qu'elle est complète au point de vue des fonctions disponibles ...
http://fr.lexar.com/products/lexar-image-rescue-4-software?category=2465

J'ai un gros doute, si c'est la partie électronique de ta carte qui a eu une défaillance ( ce n'est pas sûr .. ), mais cela ne coûte pas cher à essayer ...

Sinon, je te proposerais bien d'essayer par moi même la récupération avec Testdisk , après formatage sous Windows, manip qui n'est malheureusement pas tout à fait à ta portée , car le logiciel est "pointu", et dont je ne suis pas sûr qu'elle soit effectivement possible ... Mais c'est le dernier espoir.
C'est sans garantie aucune ... mais je veux bien essayer si tu consens à me la confier et l'envoyer par courrier ( je te donnerai par message privé mes coordonnées ).

Mais essaye déjà le logiciel miracle de Lexar ...

A+
Nyctaclope
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011

J'ai essayé le logiciel malheureusement pas miracle de Lexar puisqu'il ne reconnait pas la carte, enfin il ne détecte aucune carte sachant que même Windows ne la reconnait pas.

En tout cas merci pour ton aide et ton suivi. Je veux bien te l'envoyer si cela te dérange pas, de toute façon au point où on en est... on n'est pas ça près ^^

Tu peux m'envoyer ton adresse par message privé

Merci encore à toi Nyctaclope.

A++
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Re

C'est fait à l'instant ( et avec un peu de retard ) sur ta messagerie privée ...
Tu y accèdes par ton "enveloppe" à côté de ton pseudo en haut à droite de la présente page CCM .

A+
Nyctaclope
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 129
Re

Bien reçu ta carte ce matin ...
A+
Nyctaclope
Messages postés
32
Date d'inscription
jeudi 19 février 2009
Statut
Membre
Dernière intervention
18 mars 2011

Super !
Tiens moi au courant, bonne soirée & bon week end