Excel-comparer heure

Résolu/Fermé
Tehani_t
Messages postés
240
Date d'inscription
mercredi 14 juillet 2010
Statut
Membre
Dernière intervention
20 décembre 2011
- 17 févr. 2011 à 21:16
 benou - 13 avril 2017 à 04:41
Bonjour,

Comment compare t on des heures ?

exemple :

A1 : 5:30

Si A1 > 5:30 Alors "OK" Sinon "Faux"

J'ai essayé de taper ce qui suit SI(C6<"6:30";"6:30"-C6;0), mais ca marche pas !!!


A voir également:

2 réponses

Mike-31
Messages postés
17975
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 juin 2022
4 959
17 févr. 2011 à 21:58
Salut,

plusieurs possibilités,

=SI( A1>"5:30"*1;"OK";"Faux")

ou dans ta formule tu saisis 5,5 pour 5:30 et la formule sera
=SI( A1>5,5/24;"OK";"Faux")

ou dans une cellule tu saisis 5:30 et tu formate ta cellule en Stadard ce qui te donne 0,229166667
ta formule devient
=SI( A1>0,229166666666667;"OK";"Faux")
7
Tehani_t
Messages postés
240
Date d'inscription
mercredi 14 juillet 2010
Statut
Membre
Dernière intervention
20 décembre 2011
21
17 févr. 2011 à 23:22
Saloute !!

Vient tout juste de tester et ca marche !!!!!! Merci bcp !!!!
0
Nickel !
0
Merci Mike-31 ==> *1 fonctionne très bien
0