PB COMPAQ PRESARIO S0000

[Fermé]
Signaler
-
Messages postés
43741
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
16 octobre 2021
-
Bonjour,

Au secours, urgent : mon PC Compaq Presario S0000 démarre normalement mais ne répond ni à la souris ni au clavier
Si quelqu'un peut m'aider, merci d'avance

7 réponses

Messages postés
43741
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
16 octobre 2021
10 432
Bonjour...

Même pendant le démarrage pour entrer dans le bios ou démarrer en "safe mode" ?
Essaie de mettre une souris ou un clavier en usb, pour voir....

Cdt,
@+
Merci
J'ai essayé souris et clavier usb sans résultat
Je n'ai pas essayé d'entrer dans le bios
Qu'est ce que tu appelles "safe mode"?
à +
Messages postés
43741
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
16 octobre 2021
10 432
essaie !
Bonjour,
Je suis allé dans le bios. Le clavier est actif mais au retour après démarrage Mocrosoft la souris ne fonctionne pas (PS2 ou USB, pareil).
J'ai essayé de démarrer en mode sans echec : rien de changé.
As-tu une idée ?
Messages postés
43741
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
16 octobre 2021
10 432
Précise : le clavier re-fonctionne ou pas ( il semble que oui ?!)...
Tu es allé dans le gestionnaire de périphs pour voir pour ta souris....?
@+
Bonjour,
Finalement j'ai décidé de réinstaller le système, et ça marche.
Merci de tes conseils.
Messages postés
43741
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
16 octobre 2021
10 432
Ca, c'est du "radical" ! ;)
Si ça recommence, on essaiera d'éviter la réinstallation, malgré tout !
Cdt,
@=