Disque dur non détecté à chaque premier boot. [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
jeudi 15 mars 2007
Statut
Membre
Dernière intervention
18 janvier 2011
-
 jumbo -
Bonjour,

Depuis quelque temps, mon ordinateur ne démarre plus du premier coup (au premier boot).

Mon disque dur maître n'est pas détecté par le «detecting IDE drives» lors du premier démarrage. Toutefois, le disque dur esclave, le graveur cd et le graveur dvd sont toujours reconnus.

Je dois appuyer sur CTRL, ALT, Delete pour redémarrer l'ordinateur et ensuite, le disque dur maître est reconnu par le «detecting IDE drives » et windows démarre normalement et tout fonctionne bien.

J'aimerais bien trouvé le moyen de démarrer windows sans avoir à appuyé sur CTRl, ALT, Delete.

J'ai regardé sur différent forum pour corriger le problème. J'ai vérifié que les chevaliers étaient bien ajustés en master et en slave. Ensuite, j'ai débranché, rebranché et essayé différents connecteurs d'alimentations dans le disque dur maître. Sans amélioration.

Carte mère : Gigabyte GA-8SIMLH
Chipset de la carte mère : SiS 651

Ram : 2048Mo (PC 2700 SDRAM)

Disque dur maître : WDC WD600BB-00CAA1 (55 Go, IDE)
Disque dur esclave : WDC WD5000AAKB-00H8A0 (465 Go, IDE)


Voici ce qui s'affiche lors du premier démarrage :

Diskette Drive B : None Serial Port(s) : 3F8 2F8
Pri. Master Disk : None Parallel Port(s) : 378
Pri. Slave Disk : LBA,ATA 133, 500 GB DDR RAM At Bank : 0 1
Sec. Master Disk : CD -RW, ATA 33
Sec. Slave Disk : DVD-RW, ATA 33


Pri. Slave Disk HDD S.M.A.R.T. capability.... Disabled

Ensuite, il est écrit PCI Devices Listing... etc, etc.

Dans le bas de la page, il est écrit DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

C'est à ce moment que je fais CTRL, ALT, delete


Est-ce que quelqu'un pourrait me donner un coup de main. J'aimerais bien régler ce petit problème.

Merci d'avance pour votre aide.


2 réponses

Salut Vetetistosore.

Merci beaucoup de m'avoir répondu et bonne année à toi aussi.

Je penses avoir résolu mon problème en faisant différents test à l'intérieur de mon ordinateur. Jusqu'à maintenant, j'ai réussi à redémarré mon ordinateur deux fois sans problème.

J'ai seulement inversé les branchements de la nappe. La plus éloingnée est maintenant branché dans le disque dur esclave et la plus rapproché est dans le disque dur maître.

Puisque je ne me branche pas en cable select, je ne devrais pas avoir de problème.

Du moins, pour le moment je vais continuer comme ça. Si mon problème reviens, je vais utiliser ta méthode.

Merci encore

Jumbo
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58146 internautes nous ont dit merci ce mois-ci


Bonne Année
avez vous essayer de lancer le CD XP ou autre (OS) au démarrage commencer l'installation est a un moment on vous demande se que vous voulez entre formatez votre partition ou réparer votre partions , faite réparer (R) est poursuivez normalement cela devrais rétablir le secteur de Boot de votre HDD.
Autre solution faite une nouvelles installation de XP ou autre (OS) sur l'autre disque dur le plus gros volume et mettre le 60go en slave voir si cela marche vous ne risquer rien du moment ou c'est sur le même PC .