Connexion WIFI, PC-LIVEBOX, Atheros AR5007EG

Résolu/Fermé
leooslo - Modifié par leooslo le 6/01/2011 à 14:16
 leooslo - 6 janv. 2011 à 17:26
Bonjour,



J'ai un PC que je tente de connecter au WIFI d'une LIVEBOX, mais je ne parviens pas à me connecter à internet. Pourtant je me connecte à la LIVEBOX, le mot de passe est accepté.

J'ai un autre ordi MAC, que j'arrive à connecter sans problème au WIFI et dont je me suis servi pour configurer la connexion internet de la LIVEBOX.

Ma carte réseau sans fil est une Athéros AR5007EG. J'ai désactivé le filtrage MAC.

De plus, l'internet marche avec un cable sur les deux ordis. Je pense que le problème vient de mon ordinateur PC. Le réseau sans fil est en accès local seul.

Quelqu'un aurait une solution svp?

Merci.
A voir également:

3 réponses

ctxlp2002 Messages postés 4494 Date d'inscription jeudi 21 avril 2005 Statut Contributeur Dernière intervention 31 janvier 2021 1 173
6 janv. 2011 à 14:42
bonjour,
est-ce que vous avez mis votre livebox en mode "association" au moment ed la première connexion ?
https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser
0
Cher ctxlp2002,
J'ai suivi les étapes de l'association de l'ordinateur à la box.
J'ai pressé le bouton 1 de la LIVEBOX SAGEM. Mon ordinateur étant connecté par un cable à la LIVEBOX, j'ai entré les informations du compte sur la page du routeur. Puis j'ai entré le code WEP et déconnecté le cable. Mais le WIFI ne se connecte pas à internet, l'ordinateur est connecté à la BOX, mais la connexion est seulement locale.
Internet ne marche toujours pas.
0
J'ai redémarré mon ordinateur et cela marche. Merci.
0