Erreur 99 canon avec zoom / lens efs 18-55 [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
mercredi 24 mars 2010
Statut
Membre
Dernière intervention
3 novembre 2011
-
Messages postés
1
Date d'inscription
mercredi 14 juillet 2021
Statut
Membre
Dernière intervention
14 juillet 2021
-
Bonjour,

Je possède un appareil photo canon EOS 350d. J'ai 2 zoom un ef 75 - 300 et celui vendu avec l'appareil le EFS 18 -55. Tout marche bien avec le 75 - 300 cependant, depuis quelques temps je ne peux pas faire plus d'une photo avec le 18 - 55 sans que le message marqué ERREUR 99 apparaisse et m'empêche de prendre des photos.

Auriez-vous une solution rapidement car je suis actuellement en vacance et je souhaiterai prendre des photos.

Merci pour votre aide précieuse et bonne fête.

8 réponses

Messages postés
5
Date d'inscription
vendredi 14 janvier 2011
Statut
Membre
Dernière intervention
21 août 2016
7
Salut,
J'ai eu aussi le pb de l'erreur 99 sur un 300D avec l'objectif EFS 18-55mm (modèle 2004, sans stabilisateur).
L'erreur se produisait quand l'objectif était entre 18 et 24 de zoom. Au delà, il fonctionnait bien.
En cas d'erreur 99, il fallait éteindre et rallumer le boitier.

Voici comment j'ai résolu le pb. Sur l'objectif, côté boitier à l'aide d'un petit tournevis cruciforme :
- Dévisser les 4 vis de face
- Dévisser les 2 plus petites vis sur le côté du connecteur
- Retirer le cache
- Retirer les 2 disques faisant office de joint. Attention à leur position, sinon il faudra tâtonner pour retrouver la bonne position pour pouvoir revisser les 4 vis.
- A la pince à épiler, débrancher les 2 nappes oranges. Je n'ai pas trop essayé de débrancher la grise car le connecteur est différent et ce n'est pas nécessaire.
- Dévisser les 2 vis retenant la petite carte.
- Il y a derrière un "peigne" qui glisse sur des pistes.
- Imbiber un bout de papier type "Sopalin" avec de l'alcool à bruler (ou à 90°)
- Passer le papier sur les pistes. Elles étaient sales. Celui ci s'est noirci. J'ai également passé délicatement le papier sur le "peigne"
- Remontage.

J'ai fait quelques essais, maintenant mon objectif refonctionne bien !
Je me suis lancé après avoir visionné la vidéo suivante :
https://www.youtube.com/watch?v=QGsXxDiH17M

L'objectif présenté n'est pas exactement le même, mais le principe l'est.
8
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
mercredi 14 juillet 2021
Statut
Membre
Dernière intervention
14 juillet 2021

Merci pour le tuto J'ai le même souci entre 18 et 24 mm sur un EFS 18-55mm mais le code erreur est err01 avec un boitier Canon americain l 'EOS Rebel T3i. le défaut est beaucoup plus présent en forte lumière qu'en lumière faible
Messages postés
7055
Date d'inscription
mardi 30 septembre 2008
Statut
Membre
Dernière intervention
15 décembre 2011
823
nettoie les contacts de l'objectif avec un chiffon légèrement imbibé d'alcool...
Je viens de résoudre le PB sur un télé de 200 Canon. Une petite vis (dévissée) de la bague du télé empêchait les contatcts parfaits. La vis étant récalcitrante à se visser et dévisser j'ai pris la solution radicale de la faire sauter. Le télé fonctionne à merveille maintenant.
@ Fred
Merci pour le tuyau mais, à priori, il s'agit d'un pb sur un 18-55 mm et non d'un 200mm. Et sur le 18-55, je ne vois aucune vis qui dépasse ?
Mon pb d'erreur 99 est à nouveau toujours présent après un très court intermède suite au nettoyage soigneux des contacts (mon msg du 3/11/2011)
Messages postés
13
Date d'inscription
mercredi 24 mars 2010
Statut
Membre
Dernière intervention
3 novembre 2011
1
Je l'ai fais mais toujours rien ... il vient toujours erreur 99.

Est ce que le zoom est foutu ???

Merci pour tout
J'ai (j'avais !) le même ennui avec l'objectif Canon 18-55 monté sur l'EOS 450D. Je l'ai donc essayé sur un EOS 20D : même résultat.
J'ai appliqué la méthode préconisée par ac3. C'est ce que je pensais faire et ça m'a conforté dans mon idée. J'ai utilisé par précaution une loupe de contrôle d'horloger afin de vérifier qu'il ne restait aucune fibre du coton-tige utilisé. Et ça marche !!! Merci pour votre aide.
Messages postés
13
Date d'inscription
mercredi 24 mars 2010
Statut
Membre
Dernière intervention
3 novembre 2011
1
Bonjour,

Après beaucoup d'essai je n'ai pas pu réparer mon objectif.

J'en ai donc acheter un nouveau.

Merci pour vos réponses
Tu me diras qu'il est un peu tard puisque tu l'as remplacé mais as-tu essayé cet objectif (qui semble défectueux) sur un autre appareil Canon ?
Pfff J'ai un CANON 450D et j'ai le même problème !!!
Erreur 99 !!! Qui me dit de basculer sur OFF puis sur ON ...
Mais quand je reviens sur ON, il ne se passe plus rien, appareil bloqué !
Je n'ai trouvé aucune explications ... D'un coup l'appareil se remet à fonctionner après plusieurs jours ... Puis il recommence en Erreur 99 !
Je suis vraiment déçus de CANON ! Et dégoûtée !
Si quelqu'un a une explication ...
J'ai entendu dire que c'était un pb de série ?
Les pannes ponctuelles comme celles-ci sont difficiles à résoudre ...
C'est comme une voiture en panne qui fonctionne au moment où elle est au garage !!!
On ne peut trouver le défaut que lorsque c'est en panne !
Je repond un peu tard...c'est pas un probleme de série ou quoi que ce soit c'est juste que tu as du changer ou enlever l'objectif dans un endroit ou il devait y avoir de la poussiere dans l'air...ca induit l'apareil en erreur et il n'arrive plus a faire de focus car il voit direct les traces laissées par la poussiere. En leves l'objectif puis nettoie le délicatement tu verras ca va remarcher direct!