Mon ordi émet un long bip puis deux bips bref

[Résolu/Fermé]
Signaler
-
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
-
Bonjour, j'ai un problème avec mon ordinateur, depuis que j'ai changé son alimentation qui avait cramé, il émet un long bip deux bips brefs et puis plus rien. Quelqu'un pourrait m'aider s'il vous plaît ? Mon ordinateur est un packard bell IMédia X9641, il tourne sous vista et il a fêté ses trois ans.

4 réponses

Messages postés
823
Date d'inscription
mercredi 1 octobre 2008
Statut
Membre
Dernière intervention
24 février 2011
47
il faut que tu nous disent quelle bios c'est ...
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
54
bios ami =Echec dans le système vidéo Carte graphique mal insérée, inexistante ou en panne. source : http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html
Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 771
Bonjour ,

Etant donné le manque de précision , ca peu etre :

- Erreur de parité dans les 64 premiers Ko de la mémoire Essayez de réinsérer vos barrettes de RAM. Si le problème persiste changez-les.

- Fichier AMIBOOT.ROM non trouvé à la racine de la disquette Retéléchargez le programme de flashage et copiez-le à la racine de la disquette de récupération
( le temps des disquette est révolu , mais on sais jamais si c'est le cas )

- Erreurs dans les paramètres CMOS Utilisez le cavalier Clear CMOS ou enlevez la pile plate afin d'effacer le contenu de la mémoire CMOS. Vous devrez ensuite reparamétrer le BIOS (FSB, etc...).

Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 771
Bah quand je regarde un peu par tous la " signification " des bips je tombe jamais pour 2= carte graphique . Un peu spé les site quand meme ...
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
54
lui c'est un long et 2 bip bref il s'agit bien d'un probleme de cg pour un bios amis http://www.depannetonpc.net/fiches-pratiques/lire_32_1_bips-au-demarrage.html "-_-
Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 771
A merde , autant pour moi ... Mal lu . j'etais rester sur 2 bips court .... -_-'
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
54
^^ no problem
Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 771
L'interesser répond pas trop ... J'espére qu'il a lu la solution ^^
je vous remercie tous pour votre aide, ça m'a bien aidé. En fait, ce n'est pas le bios, c'est la carte graphique, elle est dead. Je l'aimais beaucoup cette carte, elle était bien et je l'avais eu moitié prix. Mais bon, maintenant, je vais devoir en trouver une autre.
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
54
C'est moi qu'avais raison :p passe en résolu ^^
comme je ne suis pas membre, quelqu'un pourrait passer mon poste en résolu, s'il vous plait ?
Messages postés
13083
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
21 juillet 2019
2 771
Erf meme pas drole ! lol
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
54
Je suis pas modo :( incris toi c'est gratuit ca prend 1 minute et en plus tu aura suremnt d'autre probleme d'informatique dans ta vie ;)
Messages postés
1241
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
26 juillet 2014
54
oO j'ai pu le passer résolu alors que je suis pas modo ^^