Installation imprimante Lexmark S305 [Résolu/Fermé]

Signaler
-
 cric29 -
Bonjour,
j'ai une imprimante lexmark S305 .
je n'ai pas de lecteur CD sur mon Notebook donc j'ai chargé le CD d'installation sur clé USB et :
j'ouvre un terminal, j'envoie par clic gauche le contenu du fichier sous :
$ '/HOME/LINPUS/IMPRIMANTE/HAL ADMIN'
et ça me répond : "permission non accordée"
qu'est ce que ça veut dire ? et s'il est possible de modifier ça, comment faire ?
Merci pour votre aide car en plus je ne trouve pas le pilote adéquat sur le site LEXMARK

6 réponses

Messages postés
5461
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
8 août 2018
567
Bonsoir,
va voir sur le site de "touslesdrivers.com"
Eric
merci j'y vais et je te tiens au courant !
Messages postés
17288
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
3 311
Bonjour ;
Ou bien ce lien direct Lexmark (Système Linux/Unix)
http://support.lexmark.com/...

Salutations
merci pour ton aide , mais je n'ai pas trouvé le pilote que l'on m'a conseillé d'installer version 1.0 (j'ai trouvé 1.5) méis de toute façon " Permission non accordée" et je ne sais pas si c'est ma machine ou Lexmark qui m'interdit le chargement.
en tout cas merci de ton aide, je vais continuer à m'arracher les cheveux.
Bon dimanche
christian !
Messages postés
17288
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
3 311
Bien que ne connaissant pas ton système , merci de me communiquer celui-ci et sa version car Lexmark propose plusieurs configurations , le pilote devrait se trouver dans l'une d'entre elles ou bien compatible
Slts
c'est linux et j'ai tout regardé pour ça (quelqu'un sur comment ça marche m'avait dit d'installer le pilote :
Lexmark-inkjet-09-driver-1.0-1.i386.deb.sh.tar.gz je l'avais trouvé, mais maintenant je ne le retrouve pas !
De toute façon comme je t'ai dit j'ai " permission non accordée"
en tout cas merci encore !
Messages postés
17288
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
3 311
Regarde ce lien que je n'ai pas lu jusqu'au bout ( Peut-être utile ??)
http://translate.google.fr/...
Messages postés
17288
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
3 311
Regarder également ce pilote
http://support.lexmark.com/index?page=driversdownloads&linkSelected=node2&locale=en&userlocale=EN_US^subnode2&locale=FR&userlocale=FR_FR
Le dernier de la liste
ajout : Linpus Lite 9.4
merci: le lien "Google etc...." semble intéressant mais je regarderai celà demain. aujourd'hui j'ai ramé avec l'absence de gestionnaire de paquets absent pour la version "1.5.1.i386" ça commence à rechercher les fichiers nécessaires et ça s'arrête car" gestionnaire de paquets non installé etc..." ou quelque chose comme ça !
Est ce que "Lua_YuCvG" serait ce paquet à installer ?
Je ne connait pas grand chose en informatique mais je sais déjà utiliser un terminal et j'ai vu comment lancer une commande (avec SUDO) . Je suis fier de moi !
merci et bonne soirée , je te tiendrai au courant demain pour le lien GOOGLE etc.....
Messages postés
17288
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
4 juillet 2020
3 311
Bonsoir Cric29 ;
Ceci était mes dernières cartouches car , malheureusement je n'est pas d'autres solutions . Peut-être poster un nouveau message dans la rubrique Linux de CCM en expliquant tout ce que tu as fait ?
Bon courage - A+ - Slts
Je te remercie de ton aide et de "Ta PATIENCE"
J'ai résolu mon problème en tatonnant chez lexmark ( car leur assistance en ligne....).
Et j'ai téléchargé par hasard un autre pilote se rapprochant de celui que je cherchait :
" lexmark-inkjet-legacy-wJRE-1.0-1.i386.rpm.sh"
Et ça fonctionne sauf la numérisation car le fichier XSane n'est pas installé sur ma distib.
En tout cas, j'espère que celà servira à d'autres ( je suis fier car c'est la première fois que j'enregistre quelque chose en informatique)
Vive toi !
merci !