(LECTEUR video) l' ecran est vert !??! [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
jeudi 23 juin 2005
Statut
Membre
Dernière intervention
25 novembre 2005
-
 tata18 -
bonjour à tous

voila mes différents lecteurs video fonctionnent mais je n ai qu un ecran vert sur certain (vlc),ou un ecran partagé plus petit ne prenant pas toute la place disponible et customisé de couleur violet avec un voile oréollé sur window media player.

ça ressemble un peu à un clip psyquè des année 70'.

je n ai absolument aucune idée de ou ça vient, est que ce probleme est déja arrivé à quelqu un?

merci pour votre aide.

43 réponses

pfouuu, j'ai enfin réussi à résoudre ce pb :
Ouvrir windows media player, outils, options, puis dans l'onglet performances, cliquer en bas sur options avancées et décocher la case "utiliser un convertisseur à mélangeur vidéo"

Pour moi ça a marché!
bon courage et dites moi si c'était bien ça...
19
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57620 internautes nous ont dit merci ce mois-ci

nous sommes 2 marion
comment aller sur Windows media player ??? merci de repondre
Bonjour,
J'avais le même problème de vidéo verte avec seulement le son.
L'astuce clic droit, paramètre et désactiver accélération flashplayer ne fonctionne pas car ne m'affiche pas cette option.
J'ai donc essayé un nettoyage ADWCLEANER téléchargé sur le site de Malékal, puis redémarrage et là tout fonctionne à nouveau.
> nonodu80
Bonjour nonodu80.
J'ai fait exactement la même chose, mais ça ne dure que quelques jours avant de me retrouver avec le même problème.
Ça a fonctionné définitivement pour toi ou ça a recommencé ?
Antoine ça ma aide chez pas comment faire
MANIP---> Sous xP, Démarrer, Panneau de configuration, panneau de configuration Nvidia, puis dans l'onglet Vidéo aller dans regler les paramètres de couleurs vidéo, ENFIN vous voyez 2:Comment régler les couleurs. cochez " avec les paramèrtre nvidia" et retranscrire le reglage suivant: luminosité 50%, Contraste 50%, Teinte 100% et saturation 100%.
Apres application de ce reglage, la teinte verte ou violette disparrait de tous les lecteurs et ceux pour n'importe quels utilisateurs.
Peace.
Nickel, ta solution est nickel. Je ne suis pas un féru d'informatique et je suis quelquefois coincé et grâce à des gens comme toi on s'en sort.
Encore merci

Bon moi mon probleme c'est que mon lecteur windows marche tres bien mais . C"est les video en ligne comme celle de youtube ou daylimotion et bien d'autres qui ne marche pas
L'écran vert est sympthomatique d'un codec manquant ou d'une installation d'un nouveau codec inaproprié qui a remplacé un qui marchait très bien. La vidéo en elle même n'a rien à voir, c'est le codec que le lecteur multimédia utilise pour lire les vidéos.

Le plus connu des packs de codec gratuit

http://www.e-logitheque.com/telecharger-SLD-Codec-Pack-1.5.3.html

Ce pack pour les codecs matroska utile pour les vidéos avec plusieurs pistes son ou plusieurs langues, ainsi que les vidéos .mkv

http://www.e-logitheque.com/telecharger-K-Lite-Codec-Pack-2.54.html

ET celui-ci pour améliorer les capacité de lecture de Windows media player en particulier

http://www.e-logitheque.com/telecharger-K-Lite-Codec-Pack-Full-2.72.html

Sans oublier l'excellent lecteur BSPlayer qui gère à merveille tous ces codecs y compris les videos multi-langues

http://www.e-logitheque.com/telecharger-BSplayer-1.41.html

Avec tout ça je n'ai plus jamais eu d'écran vert ou noir ou avec plusieurs pistes son inaudible car en même temps!
SALUT A TOUS !
je voudrais moi aussi savoir comment trouver ce qui fait que certaines de mes videos sont devenu toutes vertes ? mais comment ????
HELP svp
si quelqu'un pouvait m'aider ...
boujour
moi aussi j ai un probléme c ets presque le méme sauf que j entend juste le son et l image et tout noir ! biensur je parle de VLC média player !! j ai esayer de le retéchargé mai c est toujour la méme chose !
alor si quelqu un aurai la reponse a mon probléme ca serai tré sympa !!
Bonjour a tous j'ai le meme probleme que vous cependant je suis sur vista et je ne sais pas si la version de window media player est diferente mais quand je vais dans l'onglet performances je n'ai pas d'options avancées disponibles ni de case nommé convertisseur a mélangeur video....je rapelle mon probleme je suis sur vista et quand je lance n'importe quelle video sur un de mes lecteurs l'image est violette et verte, seules ces couleurs ressortent.
need assistance :)
> joel
merci!!!!!!!jtm joel!
> joel
slt joe, j'ai aussi la page verte.

Quand je vais dans: "panneau de configuration, cliquer sur l'icône panneau de configuration Nvidia" et que je lis en meme temps, sans rien décocher ou cocher comme case, ma vidéo est nikel

Mais dès que je ferme la fenêtre "panneau de configuration Nvidia", ma vidéo reviens avec une page verte.

connais tu ce probleme?
je n'arrive pas a trouver video et televiseur dans les panneau de configuration
merci de m'aider
J'ai fait le tour des forum en anglais et j'ai finalement trouvé d'où venait le problème. Au cas où ça intéresse quelqu'un, voila comment faire dans le cas décrit précédemment et pour tous les utilisateur de cartes vidéo ASUS avec une puce NVidia :
-clic droit sur le bureau, clic propriété, clic paramètres, clic avancé
Puis dans les options NVidia (cela peut s'afficher très différemment d'une versioon de drivers à l'autre) il y a une case cochée qui indique "activer video splendid" (je suis pas sur à 100% du terme car j'utilise une version américaine). IL SUFFIT DE DECOCHER LA CASE.
Ce qui est amusant (ou pas), c'est que par défaut sur l'ordi à ma mère, cette case était décochée en tant qu'administrateur, mais activée pour les comptes utilisateurs.
Super, ça fonstionne même pour les imges diffusées en direct.
Salut à tous. J'ai également un problème de vidéo verte. Pas sur mon ordi, mais sur celui à ma mère que je suis en train d'installer. Il y a deux lecteurs media d'installé : VLC et Power DVD. Quand je suis logué en tant qu'administrateur, l'image des vidéo fonctionne correctement. Par contre, quand je suis logué en tant qu'utilisateur avec des droits limités, l'image est verte dans les vidéos. J'ai installé windows media player et ai fait la manip décrite ici, mais ça ne change rien, l'image reste verte.
Si quelqu'un a une idée, merci d'avance.
salut,as tu réglé ton pb affichage vert ?
Bonjour,

Après avoir ré-installé tout XP, mes vidéos dans VLC étaient remplacées par un écran vert.
J'avais installé CCCP et ACE Codec Pack, mais rien n'y faisait. J'ai installé K-lite qui m'a viré au passage CCCP et ACE, mais ça ne fonctionnait pas non plus.

Dans VLC, allez dans Outils->Préférences->Vidéo, carré Affichage et menu déroulant sortie : choisissez autre chose que pré-défini et enregistrez.
Hop, c'est reparti.
La manoeuvre est similaire dans BS-Player.
ca marche pà chez moi
g essayé tout le menu déroulant
Bonjour, antoine
super bien ta manipulation merci de ton aide
je veux savoir utiliser wolds
apres avoir décoché le "utiliser un convertisseur à mélangeur vidéo" dans accélération vidéo, ce problème d'écran vert persistait, avec parfois même un bref affichage de la vidéo à l'envers. En décochant les 3 cases du "convertisseur classique" plus d'écran vert ! ouf ! si ca peut aider...

merci joe, j'avais essayé beaucoup de choses, et là grâce à ta manip ça marche. MERCI.
Eureka!
J'ai trifouillé la teinte dans le panneau NVIDIA! Pour moi ça fait une image correcte vers 13%...
Bonjour , Ca a fonctionné pour moi, je suis sous windows 8 : Windows media players puis organiser, puis options, ensuite clic sur performance et jai modifié la couleur de la bordure vidéo jai mit a 13 ! je comprend pas vraiment comment ca puissent marcher! mais aleluia et 1000 fois merci!!
ou se trouve windows media players sur Windows 8 ?
Messages postés
11760
Date d'inscription
mardi 1 février 2005
Statut
Modérateur
Dernière intervention
8 août 2019
2 173
Salut,
Vérifie que les drivers de ta carte videosont à jour, ainsi que les codecs video.
http://www.touslesdrivers.com/
http://www.01net.com/telecharger/windows/Multimedia/codecs/fiches/23922.html
Messages postés
7
Date d'inscription
jeudi 23 juin 2005
Statut
Membre
Dernière intervention
25 novembre 2005

bonjour et merci de ta réponce.

en fait il s agissait d un conflit entre mes lecteurs et un autre logiciel dont l application d'aperçu avait bogué sans rien laisser paraitre.
peut tu me dire comment tu a trouver le programme qui a bugué... moi mon écran et comme ca : http://forum.telecharger.01net.com/microhebdo/logiciels/video/quick_time_rideau_vert-329004/messages-1.html
j'ai le meme probleme pour mes vidéo j'ai changé tout mes codecs et ca fonctionne pas
Bravo ! Celà fait maintenant des mois que j'ai un problème d'écran vert. J'ai tous les sons de cloches , problème WMP, codecs manquants...etc et essayé toutes les solutions qu'on m'avait proposées. Je viens d'effectuer la manoeuvre que vous préconisez et, miracle (que j'espère définitif) je peux désormais voir les images des vidéos de sites internet et non me contenter d'un écran vert...avec parfois le son. Avant de cirer victoire j'attends avec impatience une retransmission en direct du quinté car c'est sur le site PMU, qu'un jour, sans avoir touché à quoi que ce soit, que j'ai constaté le problème. Une étrangeté toutefois, lundi soir, en effectuant un essai, j'ai eu des images sur plusieurs sites mais mardi matin, l'écran vert était revenu alors que je n'avais rien touché entre temps (l'informatique m'angoisse et j'y suis archi nul). Que faut-il penser de ce phénomène ? En tout cas, mille mercis.
Bonjour,
MAGIQUE! des mois de galères réglés!
pas besoin de codec ou quoi que ce soit... merci Antoine
Merci Antoine, ça marche!