Détections des réseaux Wifi KO : services ? [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
vendredi 12 janvier 2007
Statut
Membre
Dernière intervention
14 octobre 2010
-
Messages postés
13
Date d'inscription
vendredi 12 janvier 2007
Statut
Membre
Dernière intervention
14 octobre 2010
-
Bonjour à tous,

Il y a quelques semaines, mon copain a essayé d'optimiser le temps de démarrage de notre ordinateur portable. Il a pour cela modifié les services démarrés automatiquement au démarrage de Windows. Le problème est que depuis ce jour, Windows ne détecte plus aucun réseau sans fil. Il a essayé de remettre dans l'état initial, mais toujours rien, pas de réseau détecté.

Depuis, on marche à l'Ethernet, mais on aimerait quand même retrouver le wifi... Il y a surement un ou deux services à activer/désactiver pour que ça remarche... mais impossible de trouver lesquels...

Comme j'ai quand même parcouru un paquet de sujet d'entraide avant de me résoudre à créer celui-ci, voici les infos utiles pour ceux (bénis soient-ils d'avance !!) qui voudraient bien essayer de m'aider :
- Je suis sous Windows XP.
- Non, le problème ne vient pas de notre Neufbox, puisqu'on ne détecte plus aucun réseau wifi, alors que d'habitude, Windows en trouve une bonne quinzaine.
- Non, je n'ai pas de point de restauration de mon système... Je sais, c'est mal ! Dès que ça remarche, j'en crée un illico !
- J'ai une carte PCMIA, et une carte WIFI interne : Intel(R) PRO/Wireless 2200BG Network Connection.
- Non, il n'y a pas de point d'exclamation devant ma carte Wifi quand je regarde dans le gestionnaire de périphérique.
- Oui, dans l'onglet "Configuration réseaux sans fil" de la fenêtre "Propriétés de Connexion sans fil", la case "Utiliser Windows pour configurer mon réseau sans fil" est bien cochée.
- Oui, le service "WLAN Transport" est démarré et en mode de démarrage automatique (visible non pas dans les services, mais dans le Gestionnaire de périphériques, Pilotes non Plug-and-Play, WLAN Transport.)
- Oui, le service "Configuration automatique sans fil" est démarré et en mode de démarrage automatique.
- Le problème est très très probablement lié à des services non démarrés, ou démarrés alors qu'ils ne le devraient pas. J'ai vu sur d'autres sujets que le problème venait probablement d'un conflit entre l'outil de détection des réseaux wifi Windows et l'outil de la carte Intel. J'ai à cet effet désactivé le service "WLANKEEPER" qui est un service Intel, à ce que je vois dans l'onglet Services de l'Utilitaire de Configuration système, mais ça n'a rien changé : que WLANKEEPER soit démarré ou pas, je ne détecte toujours aucun réseau.
- J'ai essayé le raccourci Fn + F2 pour activer/désactiver ma carte WIFI (voyant wifi allumé ou éteint sur l'ordi) mais ça n'a rien changé non plus.


Si quelqu'un a une idée, une piste, voire une solution, je les remercie vivement d'avance !

Bonne journée,
Caroline

PS : Voici la liste des états des services :

.NET Runtime Optimization Service v2.0.50727_X86 : Non démarré (Manuel)
Acquisition d'image Windows (WIA) : Démarré (Automatique)
Affichage des messages : Non démarré (Désactivé)
Agent de protection d'accès réseau : Non démarré (Manuel)
Aide et support : Démarré (Automatique)
Appel de procédure distante (RPC) : Démarré (Automatique)
Apple Mobile Device : Non démarré (Désactivé)
Application système COM+ : Non démarré (Manuel)
Assistance TCP/IP NetBIOS : Démarré (Automatique)
Ati HotKey Poller : Démarré (Automatique)
Audio Windows : Démarré (Automatique)
Avertissement : Non démarré (Désactivé)
AVG Anti-Spyware Guard : Démarré (Automatique)
Avira AntiVir Guard : Démarré (Automatique)
Avira AntiVir Scheduler : Démarré (Automatique)
Carte à puce : Non démarré (Manuel)
Carte de performance WMI : Démarré (Manuel)
Centre de sécurité : Démarré (Automatique)
Cliché instantané de volume : Non démarré (Manuel)
Client de suivi de lien distribué : Non démarré (Manuel)
Client DHCP : Démarré (Automatique)
Client DNS : Démarré (Automatique)
Compatibilité avec le Changement rapide d'utilisateur : Non démarré (Manuel)
Configuration automatique de réseau câblé : Non démarré (Manuel)
Configuration automatique sans fil : Démarré (Automatique)
Connexion secondaire : Démarré (Automatique)
Connexions réseau : Démarré (Manuel)
Creative Service for CDROM Access : Démarré (Automatique)
CT Device Query service : Démarré (Automatique)
DDE réseau : Démarré (Automatique)
Détection matériel noyau : Démarré (Automatique)
Distributed Transaction Coordinator : Non démarré (Manuel)
DSDM DDE réseau : Démarré (Automatique)
Emplacement protégé : Démarré (Automatique)
EPSON V3 Service4(01) : Démarré (Automatique)
EvtEng : Démarré (Manuel)
Explorateur d'ordinateur : Démarré (Manuel)
Fax : Non démarré (Automatique)
Fournisseur de la prise en charge de sécurité LM NT : Non démarré (Manuel)
Gestion d'applications : Non démarré (Manuel)
Gestionnaire de comptes de sécurité : Démarré (Automatique)
Gestionnaire de connexion automatique d'accès distant : Non démarré (Automatique)
Gestionnaire de connexions d'accès distant : Démarré (Automatique)
Gestionnaire de disque logique : Non démarré (Manuel)
Gestionnaire de l'Album : Non démarré (Manuel)
Gestionnaire de session d'aide sur le Bureau à distance : Non démarré (Manuel)
getPlus(R) Helper : Non démarré (Automatique)
HID Input Service : Démarré (Automatique)
Hôte de périphérique universel Plug-and-Play : Démarré (Manuel)
HTTP SSL : Démarré (Manuel)
Infrastructure de gestion Windows : Démarré (Automatique)
InstallDriver Table Manager : Non démarré (Manuel)
Iomega Activity Disk2 : Non démarré (Désactivé)
Iomega App Services : Démarré (Automatique)
Java Quick Starter : Démarré (Automatique)
Journal des événements : Non démarré (Manuel)
Journaux et alertes de performance : Non démarré (Manuel)
Lanceur de processus serveur DCOM : Démarré (Automatique)
Localisateur d'appels de procédure distante (RPC) : Démarré (Automatique)
Mises à jour automatiques : Démarré (Automatique)
MS Software Shadow Copy Provider : Non démarré (Manuel)
NICCONFIGSVC : Démarré (Automatique)
NLA (Network Location Awareness) : Démarré (Manuel)
Notification d'événement système : Démarré (Automatique)
Onduleur : Non démarré (Manuel)
Ouverture de session réseau : Non démarré (Manuel)
Pare-feu Windows / Partage de connexion Internet : Démarré (Automatique)
Partage de Bureau à distance NetMeeting : Non démarré (Manuel)
Planificateur de tâches : Non démarré (Manuel)
Plug-and-Play : Démarré (Automatique)
QoS RSVP : Non démarré (Automatique)
RegSrvc : Non démarré (Manuel)
Routage et accès distant : Non démarré (Manuel)
Serveur : Démarré (Automatique)
Service Bonjour : Démarré (Automatique)
Service COM de gravage de CD IMAPI : Non démarré (Manuel)
Service d'administration du Gestionnaire de disque logique : Non démarré (Manuel)
Service d'approvisionnement réseau : Non démarré (Manuel)
Service de découvertes SSDP : Démarré (Manuel)
Service de la passerelle de la couche Application : Démarré (Manuel)
Service de numéro de série du lecteur multimédia portable : Non démarré (Manuel)
Service de partage de ports Net.Tcp : Démarré (Automatique)
Service de rapport d'erreurs : Non démarré (Désactivé)
Service de restauration système : Démarré (Automatique)
Service de transfert intelligent en arrière-plan : Non démarré (Manuel)
Service d'état ASP.NET : Non démarré (Manuel)
Service d'indexation : Non démarré (Désactivé)
Service Gestion des clés et des certificats d'intégrité : Non démarré (Manuel)
Service Messenger Sharing Folders USN Journal Reader : Non démarré (Manuel)
Service Partage réseau du Lecteur Windows Media : Non démarré (Manuel)
Service Protocole EAP (Extensible Authentication Protocol) : Démarré (Automatique)
Services de cryptographie : Démarré (Automatique)
Services IPSEC : Démarré (Automatique)
Services Terminal Server : Démarré (Manuel)
Spectrum24 Event Monitor : Démarré (Automatique)
Spouleur d'impression : Démarré (Automatique)
Station de travail : Démarré (Automatique)
Stockage amovible : Non démarré (Manuel)
Système d'événements de COM+ : Démarré (Manuel)
Téléphonie : Démarré (Automatique)
Thèmes : Démarré (Automatique)
TrueVector Internet Monitor : Démarré (Automatique)
WebClient : Démarré (Automatique)
Windows CardSpace : Non démarré (Manuel)
Windows Driver Foundation - User-mode Driver Framework : Non démarré (Manuel)
Windows Installer : Non démarré (Manuel)
Windows Presentation Foundation Font Cache 3.0.0.0 : Non démarré (Manuel)
Windows Time : Démarré (Automatique)
WLANKEEPER : Non démarré (Désactivé)





2 réponses

Messages postés
13
Date d'inscription
vendredi 12 janvier 2007
Statut
Membre
Dernière intervention
14 octobre 2010
1
S'il vous plaît, quelqu'un a-t-il une idée ?
Messages postés
13
Date d'inscription
vendredi 12 janvier 2007
Statut
Membre
Dernière intervention
14 octobre 2010
1
Bon, j'ai fini par avoir le wifi qui marche... Comme je n'arrivais pas à utiliser l'utilitaire Windows pour détecter les réseaux comme avant, je passe désormais par l'utilitaire Intel - ce n'est pas ce que je voulais, mais au moins, ça marche. Pour info, j'ai dû désactiver le service "Configuration automatique sans fil" pour que ça marche.