Problème de vidéos avi non reconnues [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,
J'ai une petite questions. Je vais essayer de faire cours et claire.

J'ai fait des vidéos avec mon appareil (un Pentax Optio E80). Je les mets dans mon ordi, je peux les lire. Par contre, j'ai voulu couper quelques secondes au début et à la fin d'une des vidéos avec Windows Movie Maker, mais je ne peux pas ouvrir les fichiers, WMM ne les trouve pas dans mon dossier « vidéo » (alors qu'il y sont je les vois dans le dossier, je vois les icônes, c'est tellement frustrant...).

Les vidéos sont au format avi. J'ai un peu cherché sur le net et j'ai lu « ça arrive souvent c'est un problème de codec (je déteste ce mot codec). Identifie le codec utilisé pour ces fichiers .avi avec GSpot », ce que j'ai essayé de faire mais même avec Gspot je ne trouve pas ces fichiers en passant par «ouvrir fichier », et pourtant ils sont bien lààà ! Que faire !! Je voulais juste enlever dix secondes ! C'est énervant.

PS: je suis nulle en informatique.




3 réponses

c'est vrai que quel que soit le logiciel (WMM ou virtualdub par ex) il faut le codec qui va bien
Gspot trouve les codecs nécessaires de TOUS les avi et mpeg sans aucun soucis, tu as du faire une fausse manip qq part.

Mais est tu sur que c'est bien un AVI ?? souvent les fichiers d'APN sont des MOV
Oh! merci de répondre si vite!
J'ai du faire une mauvaise manip avec Gspot, je vais réessayer.
Sinon, j'ai regardé ma vidéo avec VLC, j'ai fait ctrl + J ça me dit que ma vidéo a des codec MJPG. Et oui, quand je vais dans propriété il est bien écrit: clip vidéo AVI.

C'est le codec MJPG qui pose problème?
peut être ?? VLC a ses propres codecs intégrés, donc ca marche !!
Gspot, si tu ouvres pas de fichier recense les codecs installés sur la machine, donc voir si dans la liste
Si il y est tu peux éditer ton fichier avec virtualdub ou virtualdubmod qui ne traitent que des fichiers avi et les encoder en DivX qui posera peut être moins de pb
Merci c'est bon. J'ai réussi à ouvrir et couper mes vidéos avce virtualdub, par contre quand je les enregistre je ne les retrouve plus, sauf en faisant "rechercher".

Je crois que mon véritable problème c'est mon ordi. Il est tout neuf, et ergonomiquement pourri!
Utilisateur anonyme
quand on fait "enregistrer sous" dans virtualdub il faut regarder (et choisir !) l'emplacement où on veut mettre le fichier édité
ah ah! je suis nulle en informatique mais pas à ce point!!!!

non non, virtual lab est très bien. En fait c'est vraiment mon ordi qui a une option que je ne connaissais pas. C'est à dire que quand j'importe une vidéo d'un appareil, il faut que je dise à mon ordi que j'accepte de partager ces vidéos, sinon elles ne sont pas "reconnues" par les logiciels que je télécharge. Inversement, quand j'enregistre une nouvelle vidéo d'un logiciel, faut que je fasse la même opération pour pouvoir la lire... C'est trop space, j'ai envie d'écrire à windows pour leur dire qu'il arrête de mettre en place des systèmes aussi pourri sans prévenir!
Utilisateur anonyme
une siouxerie à la W7, que je n'ai pas !!
Vive Mac!
hem... Bon faut cliquer où pour que ce soit classer dans résolu....
Utilisateur anonyme
j'ai coché résolu