Batterie msi GX701,branché en charge Probleme

[Fermé]
Signaler
-
 Alex -
Bonjour,

merci d'avance pour le temps et l'aide apportée...^^

je m'explique:


Ma batterie s'est vidée complètement (pas bien!), elle indique "0% branchée, en charge", mais ne charge plus.
Lorsque je débranche et rebranche, elle charge 2 secondes puis arrête de charger.
Le voyant de la batterie est vert fixe.


Comment faire pour la remettre en état de marche, afin qu'elle charge normalement:

PS: Ca m'était déjà arrivé il y a belle lurette, et j'avais réussi à la faire repartir je sais pas trop comment...

Et le SAV, c'est pas possible, le PC est plus sous garantie...



Merci pour l'aide^^

Nicolas



7 réponses

aujourd'hui, le voyant de la batterie est devenu orange clignotant après que j'ai éteint le PC... ça dit rien à personne???
Personne pour m'aider ici???
J'ai le même problème ! Et pire car un moment mon écran finit par lâché mais l'alimentation se refaisait. Maintenant que l'écran est réparé, l'alimentation fait à nouveau défaut... Si t'es bricoleur, n'hésite pas à ouvrir la machine est à trouver si t'as un fil défectueux voir crâmé ! Je n'ai malheureusement pas d'autres solutions si ce n'es ne plus acheter MSI...
Bonjour Ropitopatou . J'ai un msi et exactement le même problème. C'est la 2ème fois que cela m'arrive et le premier coup je l'ai envoyé en garantie, je le suis toujours mais étant étudiant en informatique, je ne peux me permettre de me passer de mon ordinateur durant 3 semaines. Je voulais savoir si depuis le temps, tu avais trouvé LA solution ? Merci d'avance.

Tu vas rire, mais elle s est remise a marcher il y a deux semaines apres que le pc soit tombé par terre de mon lit! Je crois que c est un petit miracle!!! Lol
Du coup je pense que dans mon cas c etait materiel...
Ah lol, bon et bien je n'ai plus qu'à l'envoyer en garantie ... Merci quand même ;)