Excel n'affiche que la formule

Résolu/Fermé
Signaler
Messages postés
30
Date d'inscription
samedi 10 février 2007
Statut
Membre
Dernière intervention
23 septembre 2010
-
 AG -
Bonjour,


Après maintes recherches sur internet et le forum, je ne trouve la solution à mon problème.
Le fichier Excel d'origine ne vient pas de mon PC.

A l'origine, je voulais utiliser la fonction CONCATENER pour recréer des listes prénom.NOM C'est là que les ennuis commencent. Excel affiche la formule et pas le résultat. j'ai tout essayer, changer le format de case, F9, utiliser le =&A1;&A2
Rien n'y fait dans ce fichier. Même en passant les cases au format Nombre et en insérant des nombres dans les cases, rien n'y fait. Excel n'affiche que la formule. Je précise que le calcul de formula automatique est activé

Alors que j'ai essayé en ouvrant un nouveau document, ça marche.

Quelqu'un aurait une idée où regarder ? changer un paramètre ?
A voir également:

2 réponses

Messages postés
579
Date d'inscription
mardi 10 août 2010
Statut
Membre
Dernière intervention
11 novembre 2018
314
Bonjour,

En fonction de la version d'Excel...

sous 2003 et avant : Outils/Options, onglet Affichage, décocher "Formules"

à partir de 2007 : Bouton Office/Options Excel/Options Avancées/Afficher les options pour cette feuille de calcul, et décocher "Formules dans les cellules au lieu de leurs résultats calculés"

Bonne journée
36
Messages postés
30
Date d'inscription
samedi 10 février 2007
Statut
Membre
Dernière intervention
23 septembre 2010
1
sous 2003 et avant : Outils/Options, onglet Affichage, décocher "Formules"

C'était si simple....MERCI
Bizarre, cette fonction est liée au document alors puisque ce problème n'arrive pas dans mes autres docs.
merci Cousin
0
Messages postés
26409
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
24 janvier 2022
6 188
ou bien pour faire simple:
fichier ouvert appuyer sur ctrl+", les formules s'affichent ou disparaissent alternativement
c'est sans doute d'une fausse manip ,sur ces touches, surtout sans pavé num que vient cet affichage de manière impromptue
crdlmnt
0
Merci Vaucluse pour le racourci bien pratique
0
Merci pour la soluce!
0
Merci !
Mon pb n'est pas complètement résolu mais vos indications me donnent des pistes.
0
Messages postés
1
Date d'inscription
jeudi 18 avril 2013
Statut
Membre
Dernière intervention
18 avril 2013
14
bonjour à tous
j'ai la version 2000 d'excel et malgré les explications très données par cousinhug à savoir outils/option.affichage/décocher "formule"
dans mon cas la case "formules" était déjà décochée donc rien à faire
à savoir que seules les formules que je veux modifier n'affichent plus le résultat
pour info, il s'agit d'un classeur assez chargé en infos et comportant une dizaine de feuilles
merci de votre aide
10
Messages postés
7
Date d'inscription
jeudi 4 juillet 2013
Statut
Membre
Dernière intervention
30 janvier 2018

Salut,

Ayant eu le même problème que toi (Excel 2000 aussi), je l'ai résolu par :
Sélection des cases problématiques, puis Données>Convertir>Suivant>suivant>Terminer.

Quant à savoir le pourquoi du comment d'un tel problème, c'est une autre paire de manches...

Cordialement,
1
>
Messages postés
7
Date d'inscription
jeudi 4 juillet 2013
Statut
Membre
Dernière intervention
30 janvier 2018

Merci!!!!!
0
Merci pour cette solution... voila 5 heures de passer a chercher....

je me fais de suite le post-it pour la prochaine fois ou cela m'arrive!!!!
0
Effectivement le Données Convertir fonctionne : merci pour l'information. Je peux juste ajouter que pour ma part il s'agit d'un fichier CSV ouvert dans Excel et transformé avec Données Convertir et en spécifiant un format texte pour plusieurs colonnes, puis j'ai inséré une nouvelle colonne pour placer une formule qui donc s'affichait mais ne faisait pas de calcul (une première pour moi !). Je suppose donc que c'est la conversion première qui est la cause. En appliquant Données Convertir à la colonne insérée cela fonctionne (merci encore TheHugore13). Une "fantaisie" d'Excel parmi d'autres :)
0
Merci les gars ! ca fait un bon moment que je cherche aussi la solution !
0