Excel: Copie automatique contenu de cellules

Résolu/Fermé
LaDiablaRubia - 16 sept. 2009 à 14:51
 Isabellemars - 8 juin 2018 à 17:47
Bonjour, j'aurais besoin de vos lumières pour savoir si ce que je cherche à faire est possible.

Dans un document excel, je fais en sorte que le contenu de certaines cellules soit rapporté automatiquement dans d'autres cellules (commande "=cellule que je veux copier", ex : "=B5"). Cependant, lorsque la cellule est vide, le chiffre 0 apparaît dans la nouvelle cellule. Peut-on éviter ça ? J'aimerais que lorsque la cellule d'origine est vide, la cellule cible apparaisse vide aussi, afin que la copie soit vraiment identique.

Suis-je claire dans mon questionnement ? Suis-je au bon endroit pour poser la question ? Si non, merci de m'indiquer, je suis une néophyte en ce qui concerne les blogues...

Merci infiniment.
A voir également:

3 réponses

pijaku
Messages postés
12257
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
3 septembre 2021
2 695
Modifié le 7 févr. 2019 à 11:35
Bonjour,
Avec la fonction SI : Si la cellule est vide alors la cellule de destination aussi:
=SI(B5="";"";B5)

Cordialement,
-- Ce qui vaut la peine d'être fait vaut la peine d'être bien fait --
12
Isabellemars
8 juin 2018 à 17:47
Merci
0