Bios Bloqué

Résolu/Fermé
rolamido
Messages postés
42
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
23 juin 2011
- 9 sept. 2010 à 15:18
rolamido
Messages postés
42
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
23 juin 2011
- 23 juin 2011 à 15:01
Bonjour,

J'ai un gros soucis...^^
Depuis un moment, mon pc bloquait au démarrage sur la page de ma carte mère ASUS...obligé de le faire redémarrer à chaque fois quasiment!
De plus, le premier écran affiché au démarrage, indiquait en bas, express gate installation is incomplete...

1er problème.

J'ai essayer de remédier à cela en lançant ASUS UPDATE. J'ai regarder la version de mon bios qui est 1012.
Mis à jour faite, je redemarre.
Je tombe sur un nouvel affichage de ma carte mère (osef^^),
puis s'ensuit un autre "Marvell 88SE...Bios version...disk information S0 et S1 en SATA...",

Pour l'instant tout va bien !

Mais là 3ème écran..."American Megatrends-
Please enter setup to recover bios-
Press F1 to run setup-
press F2 to load defaults values and continue"

Et là je peux rien faire, il ne veut rien savoir !

Aurais-je perdu mon OS ???? Et mes disques durs ?! Dites moi pas que c'est pas vrai ?! :(

Merci de me répondre au plus vite ! Je stresse un peu... ^^



<config>PC Fixe
Carte mère: P7P55D-E
Proc: Core I7 860
CG: Intel Radeon 5870
A voir également:

13 réponses

rolamido
Messages postés
42
Date d'inscription
lundi 10 décembre 2007
Statut
Membre
Dernière intervention
23 juin 2011
21
9 sept. 2010 à 16:50
;)

Après avoir changé 6 fois d'emplacement usb de mon clavier, et avoir tapoter F1, je suis enfin arrivé sur le Bios...

Que dois-je faire une fois dans le bios ?
11