Publipostage sous Word et Outlook en html [Fermé]

Signaler
Messages postés
1
Date d'inscription
mardi 8 novembre 2005
Statut
Membre
Dernière intervention
8 novembre 2005
-
 Djb -
Bonjour,
Je viens de créer un publipostage sous Word 2003, afin d'envoyer des messages par internet en utilisant Outlook 2003. Tout fonctionne si je demande l'envoi en texte brut ou en pièce jointe, mais si je choisis le format html, il ne se passe RIEN, même pas de message d'erreur, et rien ne part.
Outlook semble pourtant installé entèrement (y compris messaging). J'ai bricolé les options de courrier électronique, sans trouver de remède.
Merci d'avance.

7 réponses

Bonjour,
J'ai exactement le même problème que toi... Et pas plus de solution.
As tu trouvé une réponse depuis ?
Bonjour,
j'ai également le même problème. quelqu'un aurait il une solution ?????
un grand merci par avance
publi
Bon ben cherchez plus ça ne focntionne pas sous outlook. J'ai finalement acquis Sarbacane 2 (freeware) et routé avec. C'est super mais plus basic que Word et la doc est minimale. Le lien http://www.01net.com/windows/Internet/courrier_email/fiches/16912.html
Bon courage.
si çà marche

mais il faut installer les "composant outlook messaging"

aller dans panneau de config / ajout/supp programme

aller dans ajout/supp composant windows et ajouter MESSAGE QUEUING

et voilà!!!
Bonjour,

Et est que Outlook Express fdemande sans arrêt de confirmer l'envoi de mails lors que l'on fait un publipostage ?
"Message queueing" n'apparait pas comme composant de Windows XP (home edition) sur mon système.
Dès lors, je reste avec le même problème...
Merci pour toute info,

MR
J'ai le même problème, rien ne se passe une fois que je lance le publipostage et pourtant j'ai bien installé le "MESSAGE QUEUING". Peut-être est ce le faite que j'ai outlook et thunderbird installé sur mon pc?

En tous cas c'est toujours pareil avec Microsoft quand il y a un problème référons nous à l'instinct.... Car ok ils ont compris que les messages d'erreur genre "Porblem X65VC000FUCKBILLGATES546" ne servait pas a grand chose... mais ce n'est pas une raison pour ne mettre aucun message, rien... je clique et rien ne bouge... Rien, de telle pour commencer une bonne journée de travail...


Enfin si quelqu'un sait me venir en aide, ce serait avec plaisir.

Merci d'avance.
Messages postés
3
Date d'inscription
jeudi 5 mars 2015
Statut
Membre
Dernière intervention
8 mars 2015

J'ai réussi à résoudre le problème!

Relancer l'installation d'office.
sélectionner "Ajouter ou supprimer des composants" et ensuite faire "continuer".
dérouler l'onglet "Microsoft Outlook"
cliquer sur l'icône (representant un disque dur) qui est devant "Composants de Outlook Messaging".
Changer l'icone en un disque dur sur lequel il est noté "1" (Installer lors de la 1ère utilisation - réinstaller en somme).
puis "continuer"
puis une fois que c'est terminé, redémarrez l'ordinateur.
Je pense que ça devrait refonctionner chez tout le monde!

Par contre, moi, c'était uniquement "en pièce attachée" que ça ne fonctionnait plus.
J'ai eu le même problème, à savoir impossible de publiposter en HTML mais seulement en texte brut ou Pièce Jointe. voici la solution que j'ai apporté :
1 - Installer "MESSAGE QUEUING" comme indiqué ci-dessus
2 - Dans les "options de word" -> Centre de gestion de la confidentialité -> paramètre du centre de gestion de la confidentialité -> Paramètre des macros (activer toutes les macros (même si c'est pas recommandé))
3 - ok (x2)
4 - lors du publipostage par mail désactiver "l'aperçu des résultats"

De mon côté tout fonctionne parfaitement maintenant
J'ai eu le même problème sur un pack office 2010 impossible de faire le publipostage en HTML.
J'ai essayé vos solution (sans succès).
Résolution avec la désinstall de Skype 2016.
j'ai le même problème pourtant j'ai excel + word 2010 + outlook et j'ai bien installé sous 7 l'instant queueing machin chose

Help!

Par contre ca marche si je choisis l'envoi en txt et pas en en HTML

merci