Tri par mois de naissance sur excel

Résolu/Fermé
xstillgirl - 17 août 2010 à 20:08
 Gigi - 2 oct. 2019 à 03:32
Bonjour a tous,
voila j'ai besoin d'un expert sur excel.
en effet j'ai un listing comprenant la date de naissance des personnes ( jj/mm/aaa)
mon soucis c'est que je voudrais trier cela par le mois de naissance pour savoir quel anniversaire feté le meme mois.
est-ce possible?
si oui comment?
je vous previens je suis debutante sur excel alors recreer une colonne ok mais après il faudra m'aider pour la configurer.
merci de votre aide



A voir également:

4 réponses

eriiic
Messages postés
24446
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 septembre 2022
7 122
18 août 2010 à 11:16
Bonjour,

Si tu veux juste trier par mois dans une colonne libre en ligne 2 :
=MOIS(A2)

si tu veux trier par mois et par jour dans le mois :
=TEXTE(MOIS(A2);"00")&"-"&TEXTE(JOUR(A2);"00")

et si tu veux afficher l'age obtenu à la date anniversaire :
=ANNEE(AUJOURDHUI())-ANNEE(A2)
ou
=ANNEE(AUJOURDHUI())-ANNEE(A2) & " ans au " & TEXTE(DATE(ANNEE(AUJOURDHUI());MOIS(A2);JOUR(A2));"jj-mm-aaaa")

eric
23
super ! merci
-1
Super.. C'est exactement ce que je cherche, j'ai oublié pas mal de chose depuis mon départ en retraite...
0