Excel/date/sans week-end [Résolu/Fermé]

Signaler
Messages postés
738
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
4 janvier 2015
-
 clemd -
Bonjour,

j'ai un tit problème pour vous...

an a1 j'ai ma date exemple lundi 01 janvier 2010
je voudrais une formule qui indique les jours du mois dans la colonne A en ne tenant pas compte des samedis et dimanches...

ex. en a2, j'aurais mardi 02 janvier 2010
en a3, j'aurais mercredi 03 janvier 2010
a4, .......... jeudi 04 janvier 2010
a5.............vendredi 05 janvier 2010
a6.............lundi 8 janvier 2010

en a1, j'ai mis la date et en a2, j'ai mis =a1+1....mais comment faire pour ne pas avoir les samedi et dimanche...?


merci de votre éclairage...

berni/

3 réponses

Messages postés
25407
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
21 octobre 2020
5 541
Bonjour
tout simplement:
en A1 votre première date
en A2:
=SI(JOURSEM(A1)=6;A1+3;A1+1)
à tirer sur la hauteur du champ
crdlmnt
Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
20
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

merci bcp frérot
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 492
Salut,


Tu mets une date dans A1 et ensuite tu sélectionnes la cellule A1
Tu déplaces le pointeur de la souris vers le coin bas à droite, et quand tu vois le pointeur de la souris qu'il est transformé en + alors tu fais clic droit et tu tires vers le bas jusqu'à la cellule souhaitée.
Il suffit de relâcher la souris et un menu contextuel s'ouvrira.
Tu choisiras Incrémenter les jours ouvrés

Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 492
Re,

Tu peux aussi tout simplement glisser vers le bas avec le clic droit et quand tu vas relâcher la souris il va apparaître une petite icône (Option de recopie incrémentée) le coin bas/droit de la dernière cellule.
Tu mets le pointeur de la souris sur l'icône et tu fais clic sur la flèche qui apparaîtra.

Testé sur Excel 2003
Messages postés
738
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
4 janvier 2015
23
messieurs bonjour,

merci de votre aide et de votre eclairage....

merci au fidèle vaucluse.. :-)

bien à vous.

berni...