Problème Moyenne Heures excel

Résolu/Fermé
Mal3kit Messages postés 8 Date d'inscription jeudi 7 janvier 2010 Statut Membre Dernière intervention 23 juillet 2010 - 22 juil. 2010 à 10:27
Mal3kit Messages postés 8 Date d'inscription jeudi 7 janvier 2010 Statut Membre Dernière intervention 23 juillet 2010 - 22 juil. 2010 à 15:02
Bonjour, je dosi réaliser un calcul de moyenne d'heures sous excel. Le problème, c'est qu'excel ne tient pas compte du format heure de mes cellules, et divise systématiquement le nombre d'heures par le nombre de minute. Exemple :

Moyenne 13h30; 15:00; 12h15 = #DIV0!

Auriez vous une solution?

Merci d'avance ,

Mal.



A voir également:

5 réponses

pijaku Messages postés 12263 Date d'inscription jeudi 15 mai 2008 Statut Modérateur Dernière intervention 4 janvier 2024 2 747
Modifié par pijaku le 22/07/2010 à 11:09
Salut,
En ayant le même format à toutes mes cellules contenant des heures, j'obtiens un résultat...
Exemple :
A1 : 13:30 , A2 : 15:00 , A3 : 12:15
A4 : =MOYENNE(A1:A3) me donne 13:35 comme résultat
Cordialement,
-- Tout problème à sa solution. S'il n'y a pas de solution, ou est le problème? --
6