Calculer 1 moyenne avec coefficients (Excel)

Résolu/Fermé
Quingley
Messages postés
507
Date d'inscription
vendredi 16 septembre 2011
Statut
Membre
Dernière intervention
13 février 2022
- 1 avril 2012 à 20:32
 Bolmog - 8 déc. 2017 à 21:49
Bonjour,

Comme je passe bientôt les épreuves du bac, je voudrais calculer ma propre moyenne avec Excel. Cependant, de toutes les formules que je connaisse, =MOYENNE(;) est la seul qui me permet d'additionner les valeurs saisies dans les cellules et de diviser cette somme par l'effectif des valeurs.

Cependant, le résultat obtenue est faussée parce que les coefficients des matières n'est pas prise en compte. Comme les coefficients de toutes les matières sont différentes les unes des autres, j'ai besoin de votre aide pour connaitre un procédé simple et efficace qui me permettrait de calculer une moyenne avec mes notes et leurs coefficients respectifs.

N.B: J'aimerais signaler que ma question a été supprimée maintes fois car mon message a été posté en double dans le forum. Si c'est réellement le cas, je préfère que le modérateur me fasse parvenir un lien URL au lieu de supprimer mon message.

2 réponses

eriiic
Messages postés
24386
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
22 mai 2022
7 074
Modifié le 13 déc. 2018 à 17:59
Bonjour,

avec tes notes en A et les coef en B :
=SOMMEPROD((A2:A6)*(B2:B6))/SOMME(B2:B6)


eric
150
Merci bcp
0
Merci ;)
0
Merci Eric, en tant que futur ingénieur, votre technique m'a été d'une grande aide :)
0
merci Eric
0