Word 2007 - espace insécable

Résolu/Fermé
Marcel_
Messages postés
11
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
10 septembre 2010
- Modifié par Marcel_ le 30/08/2010 à 16:46
 Easy - 2 mars 2016 à 13:47
Bonjour,

j'ai un soucis avec Word 2007 depuis quelques jours, lorsque j'insère les ponctuations : et ; je n'ai pas d'espace insécable automatiquement devant.

C'est assez désagréable...

Merci d'avance pour votre aide.




MERCI à nono et M@rina...

4 réponses

m@rina
Messages postés
17468
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
16 juillet 2022
10 931
26 juil. 2010 à 22:13
Bonsoir,

Sur Office 2007, c'est :

Bouton Office, Options Word
A gauche => Vérification
A droite => Options de correction automatique
Onglet Lors de la frappe => Cocher l'option Guillemets

m@rina
4
Super énorme merci, m'dame! Chapeau bas.
0
Bonjour Marina,
Comment faire pour paramétrer en même temps ?
les espaces insécables automatiques
avec les guillemets en haut " "
Merci d'avance
0
nono2031
Messages postés
5
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
26 juillet 2010
2
26 juil. 2010 à 16:00
En cherchant un peu, j'ai trouvé.
Il faut laisser word utiliser les règles de typologie française.

Pour cela tu doit aller dans :
Outils - Correction automatique... - onglet Lors de la frappe
Et cocher Guillemets " par des guillemets «»

Cette option ne fait que remplacer les guillemets mais corrige lors de la frappe l'ensemble typologie française
2
bon, c'est un vieux sujet (2010) mais je viens de trouver une nouvelle réponse grâce à ce site alors je la partage : chez moi, l'option de correction automatique "guillemets" était bien cochée, mais Word n'insérait pas d'espace insécable automatiquement avant les ? ! ; :, en tout cas dans un document précis. Vos commentaires m'ont mis la puce à l'oreille : ce document n'était pas en typologie française. Word affichait "français (canada)" comme langue. J'ai donc choisi "français (belgique)" - ben oui je suis belge - et maintenant Word insère ces espaces insécables automatiquement. Fallait deviner que l'absence d'espace était un problème de langue...
NB : pour changer la langue : sélectionner tout le document (ctrl+A), puis dans "révision", cliquer sur "définir la langue"
0
Marcel_
Messages postés
11
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
10 septembre 2010
3
29 juin 2010 à 08:10
Up...
0
nono2031
Messages postés
5
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
26 juillet 2010
2
Modifié par nono2031 le 26/07/2010 à 15:42
J'ai le même soucis.
Pour info on peut insérer un espace insécable par le raccourcis suivant :
[Ctrl] + [Alt] + [espace]
0