PB carte graphique nVIDIA 4 MX

[Résolu/Fermé]
Signaler
Messages postés
11
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
3 septembre 2005
-
 Baxoey -
Bonjour à tous,

j'ai un pb avec ma carte grahique qui n'est pas reconnue, l'ordi me met en mode VGA simple.
Carte graphique livrée avec l'ordi à l'origine de type nVIDIA GeForce 4 MX 440-SE
pour un Win XP Edition Familiale.

J'ai été sur le site www.driver.com et je n'ai pas trouvé les pilotes à cette carte.
A cela, j'ai été dans la fonction Exécuter "DxDiag", dans l'onglet Affichage, il ne reconnait pas de périphérique sauf et ne met pas de fonctionnalité DirectDx (accélération DirectDraw non disponible, accélération Direct3D non disponible, Accélération de texture non disponible).

est ce que quelqu'un pourrait m'aider?

9 réponses

Bonsoir,

ci-dessous lien vers site pour téléchargement du dernier pilote NVIDIA correspondant à ta carte graphique Nvidia

http://www.nvidia.fr/page/drivers.html

Bien à toi
Cochise
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
3 septembre 2005

merci à Cochise et à chrisChris83.
mon pb a été résolu aujourd'hui et ma carte graphique est active (elle est reconnue par l'ordi).

Super conseils, grand merci.

tchao!
Messages postés
18
Date d'inscription
mardi 9 octobre 2007
Statut
Membre
Dernière intervention
14 juillet 2013

Bonjour a toutes et a tous,
Je possede une une carte graphique nvidia geForce 4 mx 440, version du pilote : 5.6.7.3 date du pilote : 07/ 04/ 2004.
il ya a peu prés deux semaines mon ordinateur d'un coup l'écran devient noi aprés 3 secondes, temps en temps il s'eteint et redemarre avec un écran bleu qui apparait : "" carte graphique et bloque dans une boule infinie, veuillez mettre une mise a jour du pilote.
s.v.p ou je peut telecharger la derniere mise a jour ou une qui est stable.
Merci d'avance.
Amities.
Bonsoir, j'ai le meme probleme que toi, il me semble.
J'ai une carte graphique nvidia geforce4 mx440, le dernier driver (sur le site de nvidia). et mon ecran clignote depuis environ deux mois, c'est tres embetant. As tu resolu ton probleme? moi je cherche depuis mais je n'arrive pas a trouver un driver stable.
si tu a resolu ce probleme essai de repondre sur le topic.
merci d'avance.
Bonjour j'ai aussi le mm pb que vous j'ai aussi une MX 440 SE nVidia et mon ecran n'arrete de clignoter ... (j'ai installé le dernier driver et rien n'y fait) ... si quelqu'un a eu ce probleme et l'a resolu je serais très interessé
Merci
J'ai le meme probleme depuis 3 semaines avec la meme carte. J'ai changé de pilote mais rien à faire, l'ecran continu de devenir noir. Et de temps en temps quand j'allume mon ordi il passe tout seul en basse definition. J'hésite à changer de carte ?
Messages postés
4
Date d'inscription
vendredi 6 avril 2007
Statut
Membre
Dernière intervention
29 décembre 2007

bonjour, j'ai un gros probleme de demarrage?
mon pc demarre une fois il bip et les autres fois non,quand il bip l'ecran s'allume et puis le programme s'installe et apres l'ecran s'eteind, l'ordi continu de fonctionner mais l'ecran eteind.j'ai demonté le ventilo je l'ai nettoyé et fait de meme avec le cpu,quand tout ça est fait il fonctionne , je l'ai mis sur ma table a plat. mais quand au bout de quelques minutes je vois qu'il est bien je le remets donc sous mon bureau je le mets droit a la vertical je reconnecte tous les fils et quand je le rallume alors c'est là que ça me stresse. ou il bip est se met en route et apres l'ecran s'eteind ou il ne bip pas mais il fonctionne l'ecran eteind.j'ai meme etait acheté un ventilo plus performant "un zalman cooler quiet cpu "avec un bidule pour augmenté la ventilation,mais le probleme est toujours present,est-ce la carte grafique qui me jouerait des tours ? là pendant que j'ecrit sur un autre ordi ,l'ecran s"est eteind et le pc niveau de la carte me semble chaud....là je sais plus quoi faire !!!
j'ai un pc fujitsu siemens( tour ) xp ps2 p4 3,4 mgh carte grafique agp nvidia fx 5500 dd 200 go ram 1024 mo( 2x 512 mo) j'ai essayée de tester la carte mais lautre carte mere que j'essaye de monter a des erreurs de conf.j'ai pas encore atteint le nirvana !!! est ce que le carte chaufferait un peu trop !!! ou est-elle completement naze !
en plus paraitrait-il que les agp ne se font plus ? alors là !!!
si quelqu'un a eu ou rencontré le meme probleme et que la solution existe je serait sauvé !!
merci,
Messages postés
85
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
9 avril 2009
3
Et bien j'ai telechargé le dernier pilote 93.71 et je l'ai installer et j'ai encore ce sale probleme!!!!Un pote ma dit d'enlever ma carte et de la remettre mais bon ces ridicule mais si vous avez la solution veuillez bien me l'envoyer en plus j'ai achetr far cry et swat 4 sims 2 et jattend depuis si longtemps pour les tester snif snif
Messages postés
85
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
9 avril 2009
3
Je suis aller me renseigner chez un pro et il ma dit que en faite la geforce mx-4000 etait supportée que par windows XP edition familial car xp na que des drivers 64 bit or edition familial prend les 2 en charges!!!
J'avais les memes problemes, avec une carte GF4 MX 440!Après avoir installé le drenier pilote, rien ne marchais!J'ai alors installé un vieu pilote des tiroires 53.03, et ça marche nike maintenantl!Je suis sous LSD!

Chao
Messages postés
3117
Date d'inscription
vendredi 2 janvier 2004
Statut
Membre
Dernière intervention
30 avril 2013
376
avce ton ordi tu devrais avoir les drivers de ta carte video sinon tu reclames a ton vendeur
au fait le driver se trouve sur le site que tu site il faut prendre celui pour une gforce et tn2
Messages postés
11
Date d'inscription
jeudi 11 août 2005
Statut
Membre
Dernière intervention
3 septembre 2005

même formulation que Cochise.

Pb résolu en étant allé sur le site driver.com avec driver GeForce et TNT2

grand merci.
SALUT