Accents petites majuscules - word 2003 [Résolu/Fermé]

Signaler
-
 SCPR -
Bonjour,

un petit problème de cohérence sous word 2003. J'utilise en ce moment des petites majuscules (en Times New Roman) dans différents documents, et je constate que celles-ci prennent tantôt des accents, tantôt pas. Je n'arrive pas à trouver le paramètre qui fait varier ça. Dans tel document, les petites majuscules ont des accents, dans un autre impossible de les afficher. Y a-t-il une case à cocher quelque part ?

Je vous remercie de votre aide.

5 réponses

Messages postés
52262
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020
14 046
Il suffit dans les Options de choisir "Majuscules accentuées en français" ...
32
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60759 internautes nous ont dit merci ce mois-ci

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 746
Bonjour

Bien sûr, Raymond ! :-)
Et sous 2003, l'option est dans l'onglet Edition

Argitxu
merci !!
Merci! après des heures de copié-collé approximatif, quel soulagement!
Merci !
Pour Word 2007 faire :
Bouton office ==> Options Word ==> Vérification ==> Majuscules accentuées en français.
Messages postés
3
Date d'inscription
samedi 28 décembre 2013
Statut
Membre
Dernière intervention
28 décembre 2013

Salut,

comme on me le demandais souvent je viens de faire une vidéo pour expliquer comment mettre des caracteres en majuscules avec des accents, j'espere que ca pourras t'aider

voici le lien de la vidéo que j'ai mis sur youtube :

https://www.youtube.com/watch?v=xnArFcWcMRo

Cédric
Messages postés
3541
Date d'inscription
mercredi 20 septembre 2006
Statut
Membre
Dernière intervention
12 septembre 2020
763
Eh ben, il était grand temps, trois ans après !
Messages postés
16489
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020
9 706
Salut Telliak
En effet, surtout quand on voit les âneries qui ont été dites dans ce topic ! Choisir la langue anglaise pour afficher les accents des majuscules ! ou même le français canadien... C'est du grand n'importe quoi...

Pour que les accents s'affichent, la seule bonne réponse est celle Raymond, complétée par Argitxu, et bien entendu il faut les mettre les accents.

Ensuite, concernant la correction orthographique, il faut décocher l'option "Ignorer les mots en majuscules" dans les options de grammaire et orthographe pour que Word reconnaissaisse comme étant une faute un mot en majuscule orthographié sans accent.
Donc la phrase "Car Word croit à tort que les majuscules ne prennent pas d'accent en français" est nulle est non avenue.

Rappelons une nouvelle fois qu'en français "l'accent a pleine valeur orthographique"... Ce n'est pas moi qui le dis mais l'Académie Française.

Voilà, tout le reste n'est que bricolage !

m@rina

ps : je n'ai pas regardé la vidéo de Cédric... j'espère qu'elle est correcte... Mais bon, était-ce bien nécessaire ?
Alors mon problème est inverse... je ne veux pas d'accents sur les majuscules. La case "majuscules accentuées en français" est décochée mais... quand je passe un texte en petites majuscules elles sont accentuées. Peut-on remédier à cela?
Merci
Messages postés
52262
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020
14 046
Non. C'est justement la différence essentielle entre Majuscules et Petites majuscules.
Pas besoin de mettre le mot en langue anglaise, sélectionner plutôt votre texte et choisissez le français Canada s'il est disponible dans la liste de choix de langue.

Les accents apparaîtront pour les majuscules et les petites majuscules.

Comme ça, votre correcteur reste efficace.
J'ai compris la logique de Word 2003 concernant les petites majuscules : il n'affiche pas les accents quand le mot en question est dans le format "Langue: Français".

Car Word croit à tort que les majuscules ne prennent pas d'accent en français.

Si vous voulez afficher les accents des petites majuscules, le seul moyen (?) est donc de faire : clic-droit sur le mot en question > Langue... > Anglais.

Si "Langue..." n'apparaît pas, sélectionner le mot > ouvrir le menu "Outils" > onglet Langue > cliquer sur Langue... et choisir Anglais.

Problème résolu.

OUF! Voilà qui m'enlève une belle aiguille du pied! Merci! Et ça fonctionne aussi dans Word pour Mac!
Messages postés
52262
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
14 septembre 2020
14 046
Kiki, tu devrais chercher une réponse correcte ailleurs, celle de Tracks étant rempli de stupidités.