Question très bête sur jQuery svp

Fermé
fredR - 15 mars 2010 à 15:23
badlou Messages postés 128 Date d'inscription jeudi 15 novembre 2007 Statut Membre Dernière intervention 15 mars 2010 - 15 mars 2010 à 17:28
Bonjour,

J'ai une question qui est sans doute stupide. :D

J'ai téléchargé deux scripts jQuery que je souhaite utiliser dans une même page web. Ces scripts n'ayant pas été conçus en même temps par leurs auteurs, ils n'utilisent pas la même version de jQuery.

Quand je fais ma page web, dois-je renvoyer uniquement au fichier JS correspondant à la version la plus récente de jQuery ou dois-je mettre en lien les deux versions et uploader les deux fichiers JS ?????

Merci !
Fred

3 réponses

badlou Messages postés 128 Date d'inscription jeudi 15 novembre 2007 Statut Membre Dernière intervention 15 mars 2010 48
15 mars 2010 à 17:27
Mettre de préférence la version la plus récente de la bibliothèque jQuery
Ah ok, merci !!!
badlou Messages postés 128 Date d'inscription jeudi 15 novembre 2007 Statut Membre Dernière intervention 15 mars 2010 48
15 mars 2010 à 17:28
Après il faut tester!