Valeur Négative sur Excel 2007 = 0

Résolu/Fermé
rlmodawigs - 5 mars 2010 à 02:58
 vinzqc - 9 oct. 2011 à 16:11
Bonjour,
comment sur excel 2007 peut-on faire pour soustraire un montant d'un autre, mais lorsque le premier montant est moins élevé que le second (donc le résultat sera négatif). Comment je fais pour que la soustraction fonctionne toujours, sauf si le montant est négatif il devrait afficher une valeur de 0.

Merci encore

5 réponses

Raymond PENTIER
Messages postés
56088
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 mai 2022
17 209
5 mars 2010 à 03:40
=SI(A1-A2<0;0;A1-A2)
8
eriiic
Messages postés
24381
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
16 mai 2022
7 072
5 mars 2010 à 08:12
Bonjour,

Que tu peux écrire de façon plus courte (surtout si ça s'allonge encore) :
=max(0;D3-D7-D10)
eric
4
Merci, cette formule est excellente!
0
mais si j'Ai 3 valeurs D3-D7-D10
est ce que c'est ca:
=SI(D3-D7-D10<0;0;D3-D7-D10)?
2
Raymond PENTIER
Messages postés
56088
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 mai 2022
17 209
5 mars 2010 à 03:49
Absolument !
0
Merci Raymond !!!!
0
Raymond PENTIER
Messages postés
56088
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 mai 2022
17 209
5 mars 2010 à 03:47
... et à quelle heure dors-tu ? Pour moi il n'est pas encore 23 h !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
rbarchichat
Messages postés
15
Date d'inscription
vendredi 5 mars 2010
Statut
Membre
Dernière intervention
7 mars 2010

5 mars 2010 à 03:55
voilà c'est bien cela !
0