Valeur Négative sur Excel 2007 = 0 [Résolu/Fermé]

Signaler
-
 vinzqc -
Bonjour,
comment sur excel 2007 peut-on faire pour soustraire un montant d'un autre, mais lorsque le premier montant est moins élevé que le second (donc le résultat sera négatif). Comment je fais pour que la soustraction fonctionne toujours, sauf si le montant est négatif il devrait afficher une valeur de 0.

Merci encore

5 réponses

Messages postés
52289
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
14 079
=SI(A1-A2<0;0;A1-A2)
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60926 internautes nous ont dit merci ce mois-ci

Messages postés
23488
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
20 septembre 2020
6 351
Bonjour,

Que tu peux écrire de façon plus courte (surtout si ça s'allonge encore) :
=max(0;D3-D7-D10)
eric
Merci, cette formule est excellente!
mais si j'Ai 3 valeurs D3-D7-D10
est ce que c'est ca:
=SI(D3-D7-D10<0;0;D3-D7-D10)?
Messages postés
52289
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
14 079
Absolument !
Merci Raymond !!!!
Messages postés
52289
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
21 septembre 2020
14 079
... et à quelle heure dors-tu ? Pour moi il n'est pas encore 23 h !
Messages postés
15
Date d'inscription
vendredi 5 mars 2010
Statut
Membre
Dernière intervention
7 mars 2010

voilà c'est bien cela !