Dd SATA non reconnu après modif du bios

[Résolu/Fermé]
Signaler
-
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
-
Bonjour,
Après une mauvaise manip sur le BIOS (mise en place des paramètres par défaut... et je le regrette), le disque dur n'est plus reconnu. Il semble branché correctement (je dirai même qu'il est branché correctement).
J'ai essayé de changer les paramètres de BOOT cependant il n'apparait pas dans la liste et le lecteur CD/DVD est mis par défaut...
Auriez vous une solution? Est il possible de récupérer la dernière version du BIOS?
Merci pour votre aide

8 réponses

Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
Salut,

tu as essayé un clear cmos via le cavalier sur la carte mère pour voir si çà remet pas les choses en ordres
est ce que tu parles des petits jetons sur la carte mère... si c'est de cela dont tu parles, j'essaierai dés demain (je n'ai pas le pc sous les yeux)...
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
oui c'est cela, il faut le déplacer sur la position 2-3 s'il est sur 1-2 juste 30sc et ensuite le remettre sur sa position initiale. Autre solution si tu trouve pas le cavalier, tu enlèves la pile et tu cour-circuit les deux lamelles de contact de la pile.
Opération effectuée...
l'écran reste noir, mais c'est probablement lié au bip long suivi des 2 bip courts
est ce que selon toi je dois refaire la manip?
Merci
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
1 bip long suivi des 2 bip courts, c'est un problème avec ta carte graphique. Elle est bien enclenchée dans son slot ?

Enlève la et remet la correctement en place
Druide,
eh bien je l'ai fait et effectivement j'ai du "desaxer" un connecteur ou un truc comme cela ....
le pc démarre (le bios), cependant il ne reconnait toujours pas disque ...
je commence à avoir des doutes quant aux branchements...
de plus , je ne sais pas si cela est une information pertinente, mais la date est à l'année 2003...
est ce que tu aurais une idée?
Merci
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
le changement de date du bios n'a aucune influence sur la détection du matériel.

Si ton disque dur n'est pas reconnu c'est qu'il a un problème, essayes avec un autre câble sata et vérifie aussi celui de l'alim...
eh bien ...
j'ai inversé les cables SATA (pensant que cela serait trop simple pour qu'il n'y ait pas de poisson sous caillou)
... le disque dur est lancé, il met des plombes à ouvrir Windows, mais il s'est ouvert.
je pense que l'unique modif que je vais apporter au bios et la mise à jour de la date et l'heure...
mais après je n'y touche plus jamais...
merci encore pour tes explications claires et efficaces (je connais désormais le code MORSE du BIOS)
Merci
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 539
essayes quand même avec un autre câble sata pour voir s'il est plus rapide à démarrer Windows.