Un bip long, trois courts?

Résolu/Fermé
Benjiii17
Messages postés
12
Date d'inscription
mardi 6 janvier 2009
Statut
Membre
Dernière intervention
28 mars 2010
- 30 janv. 2010 à 19:39
azerty0
Messages postés
1268
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
5 septembre 2013
- 30 janv. 2010 à 21:36
Bonjour,
Au démarrage, un bip long puis trois courts.
Puis l'ordi continu sans image jusqu'au lancement de windows indiqué par sa petite mélodie de démarrage.

J'ai testé tout les composants (quand je dis tous, c'est juste tous à l'aide d'un autre PC) à la seule exception de la CM (ou on peut justement envisager que j'ai testé tous les composants mais que seule la CM pose problème avec la config du premier comme du second PC). Donc sachant qu'un bip long puis trois courts indique un problème vidéo et que ma CG fonctionne bien (testée sur un l'autre PC donc), que j'ai par ailleurs fais attention de bien la brancher ainsi qu'une autre, avec beaucoup d'attention, j'écarte une panne de la CG ou un mauvais branchement de celle-ci.

Ainsi, un bip long puis trois courts, significatifs d'un problème vidéo (ce que le démarrage du PC jusqu'à windows mais sans l'image atteste) et une CG hors de cause, puis-je en déduire une panne vidéo de la CM?


(autre chose: mon CPU, un AMD Athlon64 3200+ est branché sur un socket 939 sur ma CM. Si je devais changer de CM seulement, devrais-je reprendre une CM avec un socket 939 ou ce processeur serait-il compatible avec une CM disposant d'un socket AM2 par exemple ou au autre même?)

Merci de l'attention portée à mes soucis informatiques et de vos lumières pour y remédier,

1 réponse

azerty0
Messages postés
1268
Date d'inscription
samedi 27 octobre 2007
Statut
Membre
Dernière intervention
5 septembre 2013
75
30 janv. 2010 à 21:36
MA foi effectivement, ce doit être un problème de bus reliant ta CG a ta CM donc effectivement, je pense que tu dois pouvoir changer de CM...
0