[WampServer] Services devenus inaccessibles
Résoludigival Messages postés 209 Statut Membre -
Voulant rendre l'extansion php5 compatible avec WampServer, j'ai cliqué sur :
PHP > Extansions PHP > php5activescript .
Depuis, plus moyen d'utiliser les services de Wamp (logo jaune) et j'ai ce message d'erreur de Windows :
"Apache HTTP Server a cessé de fonctionner et a été arrêté
Un problème est à l'origine du dysfonctionnement de cette application. ..."
Je pense que le problème vient de l'activation de php5activescript .
Pour résoudre cela, j'ai re-cliqué sur "php5activescript" pour le décocher, mais impossible.
Au clique, ce message d'erreur apparaît : "La commende demandée n'est pas valide pour ce service" :(
-> Quelqu'un pourrait-il me dire comment résoudre ce bord#l ?
Configuration: Windows Vista Firefox 3.5.3
25 réponses
- 1
- 2
Le problème décrit survient après l’activation de l’extension php5activescript dans WampServer sous Windows Vista, entraînant l’impossibilité d’utiliser le logo jaune et l’erreur 'Apache HTTP Server a cessé de fonctionner'. Plusieurs réponses attribuent le souci au service Apache et à php5activescript et suggèrent de décocher l’extension ou de redémarrer le service, malgré l’erreur 'La commande demandée n'est pas valide pour ce service'. D'autres conseils recommandent de réinstaller Wamp, de sauvegarder le répertoire www et de ne plus toucher php5activescript, de redémarrer le service via le menu Wamp et d'envisager une mise à jour. Des réponses montrent une diversité de commentaires, allant de conseils techniques sur Apache et Wamp à des remarques hors sujet, sans consensus clair sur une solution unique.
-
Voila, j'ai voulu activer php5activescript et en effet le logo devient jaune. Apache ne se lance pas et envoie un message d'erreur... Réinstaller PHP ou Apache ne change rien, je pense qu'il faut réinstaller Wamp, et ne plus toucher php5activescript ;-)
PS:N'oublie pas de sauvegarder ce que tu as dans le répertoire www -
Pourquoi ton répertoire www à changer de chemin ?
Si tu veux changer ton répertoire racine sur filezilla, il faut aller dans "User", Floders et remplacer l'existant par le nouveau, je crois -
Si logo est jaune, c'est qu'un service n'est pas démarrer/bloque : ici c'est... Apache évidement !
Essaye de redémarrer le service dans le menu Wamp/Apache/Service/Redémarrer le service
ou si ça ne marche toujours pas Wamp/Apache/Version/Get more.. et télécharge la dernière version, même si c'est celle que tu as (ça reviendrai à réinstaller apache) -
J'ai bien essayer les 2, mais sans succès :(
Faut-il que je réinstalle complètement Wamp ? -
Vous n’avez pas trouvé la réponse que vous recherchez ?
Posez votre question -
-
-
-
-
Salut,
Donc ton message est résolu ;-)
https://www.commentcamarche.net/infos/25917-marquer-un-fil-de-discussion-comme-etant-resolu/
A+.
Crapoulou.
-
-
-
-
En revanche, le chemin des fichiers n'a pas changé dans mon client ftp (filezilla), donc je ne peux plus accéder à mon nouveau répertoire www via celui-ci ! :(
-> Comment le remplacer par le bon chemin ?! -
Ola la la la la , il va falloir prendre un code source de n'importe quel site, (code source en """poichichemerguez")
pour arriver a relancer la tagine de ton site de caca, ensuite après que la tagine sera bien chaude, je pourrais y faire cuire mon gros chorizo poilu tout purulent -
Très drôle, Zeteubet. On voit qu'il y en a qui ont de l'humour.
-
-
-
Euh... "User", il est où ?! (j'ai la dernière version, en français)
-
-
"devant un serveur"... ??
Désolé je ne vois toujours pas où c'est :s
Dans l'interface général (avec les différentes zones pour les dossiers du disque dur et ceux mis en ligne), l'icône est laquelle (en haut à gauche) ? - dit le nom de ton thème stp - -
-
Aussi, j'ai remarqué que, dans mon Explorateur Windows même, les fichiers sont bon mais le nom des dossiers les contenants non (ceux sont les anciens noms). Tout cela est dû je crois à mon mauvais désinstallement de WampServeur :(
- 1
- 2