Firefox ne démarre plus, IE redémarre ...

Résolu/Fermé
Leel_oo - 26 oct. 2009 à 11:45
Leel_oo Messages postés 6 Date d'inscription lundi 26 octobre 2009 Statut Membre Dernière intervention 2 avril 2011 - 30 oct. 2009 à 15:11
Bonjour,
Depuis 3 jours je rencontre un problème avec Firefox et IE.
A la base, Firefox est mon navigateur par défaut, mais pendant deux jours il démarrait une fois sur deux et depuis hier il ne démarre plus du tout! Je l'ai donc réinstallé ... Rien! Même problème!
J'ai décidé de me rabattre sur IE ... Lui démarre mais dés que je tente d'ouvrir un nouvel onglet un message d'erreur s'affiche du genre " Internet explorer a cessé de fonctionner et va redemarrer " puis " Internet Explorer redémarre " .
Quelqu'un peut-il m'aider ? = /

5 réponses

Leel_oo Messages postés 6 Date d'inscription lundi 26 octobre 2009 Statut Membre Dernière intervention 2 avril 2011 1
30 oct. 2009 à 15:11
Bon je ne trouve pas ... Tant pis c'est juste un détail, de toute façon j'utilise principalement firefox ^^
Merci pour l'aide en tout cas = P

Bon allez ... Problème résolu ^_^
1
tomtommorant Messages postés 176 Date d'inscription dimanche 6 avril 2008 Statut Membre Dernière intervention 27 mai 2010 14
26 oct. 2009 à 12:54
Si Firefox ne s'ouvre plus, c'est que le processus ne s'est pas fermé
Fait la manip suivante :

Clique droit sur la barre des taches -> Selectionne Gestionnaire des Taches -> Clique sur l'onglet processus -> Selectionne firefox.exe ->puis clique sur arreter le processus en bas a droite et puis retente d'ouvrir firefox

Voila bonne journée ^^
0
Leel_oo Messages postés 6 Date d'inscription lundi 26 octobre 2009 Statut Membre Dernière intervention 2 avril 2011 1
26 oct. 2009 à 13:37
Ha merci beaucoup, effectivement Firefox s'ouvre de nouveau = D
Et pour IE par contre, ça viendrait de quoi ? = /
0
tomtommorant Messages postés 176 Date d'inscription dimanche 6 avril 2008 Statut Membre Dernière intervention 27 mai 2010 14
26 oct. 2009 à 13:51
Essaye de passer a ,cela corrigera peut-être ton problème ^^
Voici le lien :
internet explorer 8

Voila , tient moi au courant !
0
tomtommorant Messages postés 176 Date d'inscription dimanche 6 avril 2008 Statut Membre Dernière intervention 27 mai 2010 14
27 oct. 2009 à 20:35
Alors problème réglé ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Leel_oo Messages postés 6 Date d'inscription lundi 26 octobre 2009 Statut Membre Dernière intervention 2 avril 2011 1
30 oct. 2009 à 15:06
Nope !
ça m'dit que ça ne prend pas l'architecture de mon système en charge ... J'vais voir si j'peux trouver une version compatible ailleurs = /
0