Installation Win XP PRO Erreur irrécupérable [Résolu/Fermé]

Signaler
Messages postés
114
Date d'inscription
jeudi 17 juillet 2008
Statut
Membre
Dernière intervention
23 février 2012
-
Messages postés
844
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
6 novembre 2015
-
Bonjour à tous,
je suis entrain d'essayer d'installer Windows XP Pro (SP2 et 3) avec acharnement. :(
Après le formatage, lors de l'installation j'ai un message d'erreur:
-------------------------------------------------------------------------------------------------------------------------------Erreur irrécupérable

Une erreur s'est produite, empêchant le programme d'installation de continuer.

L'un des composants dont a besoin Windows pour poursuivre le programme d'installation n'a pas pu être installé.
Un fichier du composant ne correspond pas aux informations de vérification présente dans le manifeste du composant.

Appuyer sur OK pour afficher le fichier enregistrement de l'installation.
-------------------------------------------------------------------------------------------------------------------------------
Je tourne en rond sur internet :(. De l'aide sera la bienvenue Merci à tous de votre attention à mon problème.
Carte mère : PCCHIPS P29G V1.0

C:\disque local\Windows\Apprendre.exe

12 réponses

Messages postés
111
Date d'inscription
lundi 6 octobre 2008
Statut
Membre
Dernière intervention
7 juin 2016
71
bonsoir!

ben lors d'un dépannage chez un pote j'ai eu a peu prés le même coup!
ben j'ai continuer l'installation sans le fichier
sauf que chez lui j'ai du renouveler l'opération au moins 20 fois
au final le PC fonctionne normalement.
Messages postés
114
Date d'inscription
jeudi 17 juillet 2008
Statut
Membre
Dernière intervention
23 février 2012
7
Re LeTnk, tu veux dir quoi par "renouvelé l'opération au moin 20 fois" ?
Pour moi, lorsque je clique sur "OK" il y a le rapport de l'erreur qui s'affiche, ensuite je clique sur "fermer" et le pc redémarre.
C'était la même chose pour toi ? C'est ce que tu as fais 20 fois ?
Messages postés
2534
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
22 novembre 2014
1 527
Salut

il est possible que ton cd soit illisible a un endroit.

vérifie si ton cd d'installation est bien propre.

Messages postés
114
Date d'inscription
jeudi 17 juillet 2008
Statut
Membre
Dernière intervention
23 février 2012
7
Possible... ? sûrement, j'ai éssayé sur deux lecteur cd différents, avec 3 cd windows xp différents... mais c'est toujours la même chose. C'est compliqué :(
Messages postés
844
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
6 novembre 2015
30
ps : est ce un cd légal ?
Messages postés
844
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
6 novembre 2015
30
ton CD est abimé (je pense)
Messages postés
114
Date d'inscription
jeudi 17 juillet 2008
Statut
Membre
Dernière intervention
23 février 2012
7
pourtant sur mon autre pc, et mon portable il fonctionne bien.. aucun soucy ..., euh ce n'est pas un cd légal je penses
Messages postés
844
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
6 novembre 2015
30
essaye de le nettoyer un peu
Messages postés
111
Date d'inscription
lundi 6 octobre 2008
Statut
Membre
Dernière intervention
7 juin 2016
71
non ce n'ai pas le meme cas, dns ta cas je pense que le problème vient d'un de tes périphériques qui pose problème
Messages postés
844
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
6 novembre 2015
30
peut etre que la gravure a une erreur de lecture (sur le lecteur en question )
Messages postés
114
Date d'inscription
jeudi 17 juillet 2008
Statut
Membre
Dernière intervention
23 février 2012
7
Je pense que c'est la carte mère qui fait des manières. je m'explique, j'ai éssayé le disque dur sur un autre pc, tout fonctionne aucune erreur, xp s'install. Ensuite la carte graphique, et là aussi xp s'instal sans erreur. Je remonte les pièces sur sa carte mère (PC CHIPS P29G) toujours le même message d'erreur. Je retire la carte graphique, et là j'arrive à installer xp, mais avec deux, trois petits message d'erreur du genre "Windows ne trouve pas X fichier", je fais parcourir, et selectionne le ou les fichiers non trouvé, ... ensuite xp continu à s'installer... Peut être qu'il faut flasher le bios ... Un problème à moitié résolus ; ), merci aussi pour vos coup d'main
Messages postés
844
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
6 novembre 2015
30
de rien :)

anonyme 94