Pas de son sous Debian.

Fermé
rufa - 13 sept. 2009 à 12:47
 fifreline - 13 sept. 2009 à 13:24
Bonjour, je suis sous Debian et j'ai pas de son "No such device", alolrs il me manque le driver pour la carte son, j'ai lu sur l'unité centrale Modèle: POWERMATE F- ML470.

svp vous pouvais m'indiquer quel driver télécharger?

Merci d'avance.

5 réponses

je t'envie, par curiosité puis-je connaître le nom de ton système...
Re, oui pardon de ne pas avoir montioner mon système, je suis sous Debian 4.0 et au démarrage il m'affiche problème avec le periphirique de son.
tu es en retard de mises à jour veinard !
Re, voici ce qu'il m'affiche avec lspci:
localhost:~# lspci
00:00.0 Host bridge: Intel Corporation Unknown device 29b0 (rev 02)
00:02.0 VGA compatible controller: Intel Corporation Unknown device 29b2 (rev 02)
00:03.0 Communication controller: Intel Corporation Unknown device 29b4 (rev 02)
00:03.2 IDE interface: Intel Corporation Unknown device 29b6 (rev 02)
00:03.3 Serial controller: Intel Corporation Unknown device 29b7 (rev 02)
00:19.0 Ethernet controller: Intel Corporation Unknown device 10bd (rev 02)
00:1a.0 USB Controller: Intel Corporation Unknown device 2937 (rev 02)
00:1a.1 USB Controller: Intel Corporation Unknown device 2938 (rev 02)
00:1a.2 USB Controller: Intel Corporation Unknown device 2939 (rev 02)
00:1a.7 USB Controller: Intel Corporation Unknown device 293c (rev 02)
00:1b.0 Audio device: Intel Corporation Unknown device 293e (rev 02)
00:1d.0 USB Controller: Intel Corporation Unknown device 2934 (rev 02)
00:1d.1 USB Controller: Intel Corporation Unknown device 2935 (rev 02)
00:1d.2 USB Controller: Intel Corporation Unknown device 2936 (rev 02)
00:1d.7 USB Controller: Intel Corporation Unknown device 293a (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation Unknown device 2914 (rev 02)
00:1f.2 IDE interface: Intel Corporation Unknown device 2920 (rev 02)
00:1f.3 SMBus: Intel Corporation Unknown device 2930 (rev 02)

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
j' ai regarder ma doc (6.5 debian ) et malheureusement n'ai point trouver le pilote que tu cherches mais comme je te l'ai déjà dit il me semble que ta version est ancienne et qu'une mise à jour est nécessaire ce qui te permettra de tout remettre en order et à jour dont le son